Mike "Wuzzy121". Rest in peace, brother

Go Back   Tacoma World Forums > Tacoma Garage > Builds > 1st Gen. Builds

Notices

Weird swap?

Reply
 
Thread Tools Search this Thread
Old 03-06-2012, 06:33 PM   #1
davidk0 [OP] davidk0 is offline
Member
davidk0 is on a distinguished road
Firefighter:
Joined: Mar 2012, #74354
Location: sacramento
Gender: Male
Posts: 73
davidk0's Tacoma Gallery
Weird swap?

Hey i need help! This is my first thread that im making. Anyway heres the story... I bought a 95 tacoma from a tow yard with a small "front bumper damage" online thinking i would save some money. Comes to my house few days ago and wont start. I pull out the sparks and the spark plugs dont have a spark even and i couldnt figure out why? (new spark plugs) so i had a experienced mechanic come by and he figured out that someone was swapping the engine and didnt finish the job. Its a 3.4 liter manual v6. When he took the glove compartment off he noticed the plugs to the computer werent even connected. Only 1 out of 4 were. So im thinking the engine harness doesnt match the computer, but then the interior dash harness did match. (the one plug). If anyone has any experience with these trucks please help and tell me what to do!
  Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Weird swap? davidk0 1st Gen. Tacomas 3 03-07-2012 12:23 AM
Is it weird... 650H1 2nd Gen. Tacomas 42 02-02-2012 09:57 PM
Weird Poot Klopp Off-Topic Discussion 3 02-20-2011 11:15 PM
weird pop, and weird steering...? drifter Technical Chat 4 10-09-2010 02:26 PM
Ok This Is Weird!!! waynea4 2nd Gen. Tacomas 5 02-15-2008 07:02 PM


Copyright © 2014 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.