Mike "Wuzzy121". Rest in peace, brother

Go Back   Tacoma World Forums > Tacoma Garage > Builds > 1st Gen. Builds

Notices

'99 problems, but a build ain't one

Reply
 
Thread Tools Search this Thread
Old 03-22-2013, 11:35 AM   #21
Senior Member
1stgenpre has much to be proud of1stgenpre has much to be proud of1stgenpre has much to be proud of1stgenpre has much to be proud of1stgenpre has much to be proud of1stgenpre has much to be proud of1stgenpre has much to be proud of1stgenpre has much to be proud of
Law Enforcement:
Joined: Jun 2012, #79959
Location: Foothills of NC
Gender: Chick
Posts: 160
1stgenpre's Tacoma Gallery
Sub'd for the final product
  Reply With Quote
Old 03-22-2013, 11:51 AM   #22
ASE Master Tech
BamaToy1997 is one of the sharper tools in the shedBamaToy1997 is one of the sharper tools in the shedBamaToy1997 is one of the sharper tools in the shedBamaToy1997 is one of the sharper tools in the shedBamaToy1997 is one of the sharper tools in the shedBamaToy1997 is one of the sharper tools in the shedBamaToy1997 is one of the sharper tools in the shedBamaToy1997 is one of the sharper tools in the shedBamaToy1997 is one of the sharper tools in the shedBamaToy1997 is one of the sharper tools in the shedBamaToy1997 is one of the sharper tools in the shed
 
BamaToy1997's Avatar
Marines: M1A2 hull/turret technician, 4th Maint Btn. 4th FSSG.
Name: Bill
Joined: Jan 2012, #71846
Location: Navarre, FL
Age: 46
Gender: Male
Posts: 8,727
BamaToy1997's Tacoma Gallery
Quote:
Originally Posted by Jtacoma99 View Post
Haha the engine was blown, and everything was sh!t. When I post more pics, you'll see why I got it so cheap.

but this is how it currently looks:




This is really bugging the shit out of me. I turned it "CW" in settings, but the pic still appears like that. Help???
Quote:
Originally Posted by Jtacoma99 View Post
It's been quite a while since I've posted anything.. I've been trying to concentrate on getting my truck finished more than trying to show it off.

Good News: I got it started for the first time!
Question: What RPM should your 1999 2.7l 5speed idle at? Mine is currently at about 1.5k and it sounds a little too wound up

Thanks!


Rotella detergent to clean out my rebuilt engine. Only going to run that through for a very short time.

Minor but cool "fab" work



I was missing an essential piece for my mirror to hang from the headboard mount, so I made my own.

I was missing a beveled washer-spacer for my idler pulley and so I also made that too. Worked perfect!
Nice project you have there. If you can get a 99 Tacoma for $800, it is usually well worth the investment. As for Idle, it should be idling at around 750-800 RPM after it warms up. If it idles higher look for things like vacuum leaks, incorrectly adjusted throttle, and check for codes. Codes can set without turning on the CEL.

Quote:
Originally Posted by Jtacoma99 View Post
QUESTION: How much fluid does my rear differential hold? (1999 Tacoma 2.7 4x4) I have read that it takes 3qts of 75-90 but it will only hold 2qts before it starts to drip out of the fill hole?
My specs show 2.2 quarts for the rear diff.
  Reply With Quote
Old 04-23-2013, 01:40 PM   #23
Jtacoma99 [OP] Jtacoma99 is offline
Junior Member
Jtacoma99 is on a distinguished road
 
Jtacoma99's Avatar
Joined: Jan 2013, #95872
Location: Missouri
Gender: Male
Posts: 15
Jtacoma99's Tacoma Gallery
Quote:
Originally Posted by oldblue1968chevy View Post
fill it till it runs out the fill hole/or till you can just touch it bystickin your finger in the hole and feel oil
Thanks man! It's been a while since I've been on here, but I am about to upload all the latest pics soon. Project is almost finished!
  Reply With Quote
Old 04-23-2013, 01:43 PM   #24
Jtacoma99 [OP] Jtacoma99 is offline
Junior Member
Jtacoma99 is on a distinguished road
 
Jtacoma99's Avatar
Joined: Jan 2013, #95872
Location: Missouri
Gender: Male
Posts: 15
Jtacoma99's Tacoma Gallery
Quote:
Originally Posted by BamaToy1997 View Post
Nice project you have there. If you can get a 99 Tacoma for $800, it is usually well worth the investment. As for Idle, it should be idling at around 750-800 RPM after it warms up. If it idles higher look for things like vacuum leaks, incorrectly adjusted throttle, and check for codes. Codes can set without turning on the CEL.



My specs show 2.2 quarts for the rear diff.
Thanks BamaToy. The truck will finally be headed to the shop this Friday for an alignment and inspection. Time to get her on the road for the first time
  Reply With Quote
Old 04-30-2013, 02:02 PM   #25
Jtacoma99 [OP] Jtacoma99 is offline
Junior Member
Jtacoma99 is on a distinguished road
 
Jtacoma99's Avatar
Joined: Jan 2013, #95872
Location: Missouri
Gender: Male
Posts: 15
Jtacoma99's Tacoma Gallery
Alright guys, almost finished with this build, but I have couple of obstacles to get past first.

1) my "male" end plug that plugs into my LH side front blinker, has been completely cut off from the wiring harness. Any suggestions as to try and hardwire the bulb, or keep on searching salvage yards?

2) My aftermarket park & side lights, or my aftermarket front fenders were manufactured terribly! My fenders have been painted, and now I'm trying to assemble my headlights and grille, but the park & side lights don't fit on the fender very well. There is a huge gap around where the black bezel is supposed to sit on the fender. Anyone else have this problem?

ps. The truck is looking way rad.. just sprayed in the bed liner this past weekend (Scorpion brand)
  Reply With Quote
Old 08-03-2013, 10:57 AM   #26
Jtacoma99 [OP] Jtacoma99 is offline
Junior Member
Jtacoma99 is on a distinguished road
 
Jtacoma99's Avatar
Joined: Jan 2013, #95872
Location: Missouri
Gender: Male
Posts: 15
Jtacoma99's Tacoma Gallery
HELP

Alright guys, I moved down here to ATL and I'm without my shop or tools...

I have this annoying squeal every time I start my truck (when the engine is cold). I believe it to be a power steering issue because I keep on having to refill my cannister and I also have whining in my steering from time to time. I have put both "stop leak" and "conditioner" from Lucas Oil and the problem continues..

Any suggestions?
  Reply With Quote
Old 06-01-2014, 01:34 PM   #28
Junior Member
JArroyo is on a distinguished road
Joined: May 2014, #130832
Location: Bozeman
Gender: Male
Posts: 17
JArroyo's Tacoma Gallery
Sub'd for the 3rz haha
  Reply With Quote
Old 06-01-2014, 01:41 PM   #29
Senior Member
grrillA has a spectacular aura aboutgrrillA has a spectacular aura aboutgrrillA has a spectacular aura about
 
grrillA's Avatar
Joined: Jul 2012, #83320
Gender: Male
Posts: 230
grrillA's Tacoma Gallery
what color did you paint it ?
  Reply With Quote
Old 07-13-2014, 12:35 PM   #30
Junior Member
TrumanTacoma is on a distinguished road
Joined: Oct 2013, #115368
Location: Kirksville, MO
Gender: Male
Posts: 8
TrumanTacoma's Tacoma Gallery
Where in Missouri are you? I live south of Kansas City and go to school in Kirksville.

Make sure to check out the Mo4WD Club, from what I've seen it's growing pretty good.
  Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Trigo's stockish 4 banger 4x4 Trigo 1st Gen. Builds 68 12-13-2013 04:15 PM
99 trd sr5 build tanner56 1st Gen. Builds 8 03-25-2013 08:57 PM
New here 99 taco build Kennedyjohn127 New Members 3 05-29-2012 06:39 AM
99 Tacoma Lug Nut Problems Anthony250 Wheels & Tires 14 02-28-2011 06:39 AM
99 Slow Build caliKxracer 1st Gen. Builds 21 07-23-2010 04:56 PM


Copyright © 2014 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.