Tacoma World Forums

Tacoma World Forums (http://www.tacomaworld.com/forum/)
-   1st Gen Tacoma Marketplace (http://www.tacomaworld.com/forum/1st-gen-tacoma-marketplace/)
-   -   Ultragauge with Window Mount (http://www.tacomaworld.com/forum/1st-gen-tacoma-marketplace/284472-ultragauge-window-mount.html)

PhdNPrerunners 06-30-2013 02:02 PM

Ultragauge with Window Mount
 
I have a Ultragauge with the window mount for sell. It is in excellent condition and works great. I recently bought an automatic tacoma so I switched to a scangauge that way I can motor my trans temps. $60 shipped in the CONUS.

http://i110.photobucket.com/albums/n...ps157783aa.jpg

2000GTacoma 06-30-2013 03:41 PM

pics?

Mauijuana 06-30-2013 04:20 PM

I have a 2003 Tacoma with ABS. Does the Ultragauge cause an interaction with ABS system to become disabled and the ABS dash indicator will become lit?

PhdNPrerunners 06-30-2013 05:28 PM

Quote:

Originally Posted by Mauijuana (Post 7100576)
I have a 2003 Tacoma with ABS. Does the Ultragauge cause an interaction with ABS system to become disabled and the ABS dash indicator will become lit?

No not that I know of

Bennett707 06-30-2013 05:31 PM

Quote:

Originally Posted by Mauijuana (Post 7100576)
I have a 2003 Tacoma with ABS. Does the Ultragauge cause an interaction with ABS system to become disabled and the ABS dash indicator will become lit?

I had this problem in my 2004 with Ultragauge.

acdronin 06-30-2013 05:31 PM

You need pics of the item to be sold please.

Brunes 06-30-2013 06:14 PM

Quote:

Originally Posted by acdronin (Post 7100800)
You need pics of the item to be sold please.

X2 please

PhdNPrerunners 06-30-2013 07:36 PM

Ok sorry I will post some tomorrow morning as it is already dark here. Thanks

Mauijuana 06-30-2013 08:26 PM

Quote:

Originally Posted by Ipreferwater (Post 7100798)
I had this problem in my 2004 with Ultragauge.

Is there a fix for it and are you currently using it with your Tacoma? Was wondering if you know if a ScanGauge does the same?

Razgriz 06-30-2013 08:27 PM

Quote:

Originally Posted by Mauijuana (Post 7100576)
I have a 2003 Tacoma with ABS. Does the Ultragauge cause an interaction with ABS system to become disabled and the ABS dash indicator will become lit?

yes it will. I read on here someone scanguage did the same. The fix i recall reading was either remove on of the pins of the ultraguage or push the pin out of the obd2 port. I did neither and just ignore the light.

Bennett707 06-30-2013 08:53 PM

If I recall correctly its not just a blinking light. . It actually puts your abs in test mode.

livel0veryde 06-30-2013 11:13 PM

Will this show fuel trims, and timing retard?

Norton 06-30-2013 11:56 PM

Quote:

Originally Posted by Mauijuana (Post 7100576)
I have a 2003 Tacoma with ABS. Does the Ultragauge cause an interaction with ABS system to become disabled and the ABS dash indicator will become lit?

Yes.
Quote:

Originally Posted by Ipreferwater (Post 7101740)
If I recall correctly its not just a blinking light. . It actually puts your abs in test mode.

x2 ^^.

Quote:

Originally Posted by Razgriz (Post 7101619)
yes it will. I read on here someone scanguage did the same. The fix i recall reading was either remove on of the pins of the ultraguage or push the pin out of the obd2 port. I did neither and just ignore the light.

I'm not sure about the Scangauge, since I've never owned one. You can eliminate the problem with the Ultragauge by following these instructions.

PhdNPrerunners 07-01-2013 08:00 AM

Pic is added I will get some better ones once I get my truck back today

PhdNPrerunners 07-01-2013 01:17 PM

More pics

http://i110.photobucket.com/albums/n...ps284a72a8.jpg
http://i110.photobucket.com/albums/n...ps53c0b74f.jpg

livel0veryde 07-01-2013 02:26 PM

Quote:

Originally Posted by livel0veryde (Post 7102260)
Will this show fuel trims, and timing retard?

Yes ? No?

TacoSkeet 07-01-2013 04:51 PM

You can fix the ultragauge from messing with your ABS with pulling out one wire.. its very easy

Newlife 07-01-2013 04:55 PM

Does it affect the 2010 models?

TacoSkeet 07-01-2013 05:02 PM

Quote:

Originally Posted by Newlife (Post 7105228)
Does it affect the 2010 models?

I think its just a 1st gen issue

PhdNPrerunners 07-02-2013 02:26 PM

Pending sale


All times are GMT -7. The time now is 10:01 PM.