Mike "Wuzzy121". Rest in peace, brother

Go Back   Tacoma World Forums > Tacoma Discussion > 1st Gen. Tacomas

Notices

Bought a tacoma yesterday and have 2 questions

Reply
 
Thread Tools Search this Thread
Old 07-21-2010, 08:01 AM   #1
smbundy13 [OP] smbundy13 is offline
Senior Member
smbundy13 is just really nicesmbundy13 is just really nicesmbundy13 is just really nicesmbundy13 is just really nicesmbundy13 is just really nice
 
smbundy13's Avatar
Name: Scott
Joined: Aug 2009, #21177
Location: Birmingham
Gender: Male
Posts: 141
smbundy13's Tacoma Gallery
Exclamation Bought a tacoma yesterday and have 2 questions

hello, I just bought a tacoma double cab yesterday and have two questions.

first, the gauge lights arent working. I didnt know they werent working until I tried to drive home at night. I checked the fuse under the dash but will look to see if any of the fuses are bad.

second, there is a rythmic noise that I am hearing when I am coasting. I think it is there all the time, I just cant hear it because of the engine noise. Seems like it could be a bearing going out but I am not sure.

I am going back to the dealership today to talk to them about the dash lights and the noise I mentioned.

I appreciate the help from yall.
  Reply With Quote
Old 07-21-2010, 08:04 AM   #2
Senior Member
BAP_29 is a jewel in the roughBAP_29 is a jewel in the roughBAP_29 is a jewel in the rough
 
BAP_29's Avatar
Name: Ben
Joined: Mar 2009, #14238
Location: North Carolina
Gender: Male
Posts: 648
BAP_29's Tacoma Gallery
make sure you dont have the little dial for the guage lights turned down. its on the left of the steering wheel.
  Reply With Quote
Old 07-21-2010, 08:06 AM   #3
smbundy13 [OP] smbundy13 is offline
Senior Member
smbundy13 is just really nicesmbundy13 is just really nicesmbundy13 is just really nicesmbundy13 is just really nicesmbundy13 is just really nice
 
smbundy13's Avatar
Name: Scott
Joined: Aug 2009, #21177
Location: Birmingham
Gender: Male
Posts: 141
smbundy13's Tacoma Gallery
yeah. I have it turned all the way up. the radio and a/c control lights are on and just fine.
also, the low gas warning lamp and other warning lamps on the dash are working just fine.

just no gauge lights
  Reply With Quote
Old 07-21-2010, 08:42 AM   #5
smbundy13 [OP] smbundy13 is offline
Senior Member
smbundy13 is just really nicesmbundy13 is just really nicesmbundy13 is just really nicesmbundy13 is just really nicesmbundy13 is just really nice
 
smbundy13's Avatar
Name: Scott
Joined: Aug 2009, #21177
Location: Birmingham
Gender: Male
Posts: 141
smbundy13's Tacoma Gallery
yeah i just called and am going up there tomorrow.
  Reply With Quote
Old 07-21-2010, 08:57 AM   #7
wo ai ni bao bei ^_^
blackhawke88 is one of the sharper tools in the shedblackhawke88 is one of the sharper tools in the shedblackhawke88 is one of the sharper tools in the shedblackhawke88 is one of the sharper tools in the shedblackhawke88 is one of the sharper tools in the shedblackhawke88 is one of the sharper tools in the shedblackhawke88 is one of the sharper tools in the shedblackhawke88 is one of the sharper tools in the shedblackhawke88 is one of the sharper tools in the shedblackhawke88 is one of the sharper tools in the shedblackhawke88 is one of the sharper tools in the shed
 
blackhawke88's Avatar
Joined: Jan 2009, #12478
Location: SGV, CA
Gender: Male
Posts: 16,212
blackhawke88's Tacoma Gallery
did you buy it new or used?
  Reply With Quote
Old 07-21-2010, 02:34 PM   #8
smbundy13 [OP] smbundy13 is offline
Senior Member
smbundy13 is just really nicesmbundy13 is just really nicesmbundy13 is just really nicesmbundy13 is just really nicesmbundy13 is just really nice
 
smbundy13's Avatar
Name: Scott
Joined: Aug 2009, #21177
Location: Birmingham
Gender: Male
Posts: 141
smbundy13's Tacoma Gallery
i bought it used with 95k miles on it

hmm i will have to check my bukbs i guess and the rest of the fuses under the dash. are there any other fuse boxes other than the one under the hood and the one under the drivers side of the dash?

thanks alot everyone for the help. i will let yall know what the dealer says tomorrow.

also, i am starting to think the noise i am hearing is something with the front brakes. the dealer said they turned the rotors but they could have taken too much material off. not sure right now though.
  Reply With Quote
Old 07-21-2010, 02:40 PM   #9
Senior Member
brettb is one of the sharper tools in the shedbrettb is one of the sharper tools in the shedbrettb is one of the sharper tools in the shedbrettb is one of the sharper tools in the shedbrettb is one of the sharper tools in the shedbrettb is one of the sharper tools in the shedbrettb is one of the sharper tools in the shedbrettb is one of the sharper tools in the shedbrettb is one of the sharper tools in the shedbrettb is one of the sharper tools in the shedbrettb is one of the sharper tools in the shed
 
brettb's Avatar
Name: Brett
Joined: Nov 2009, #26587
Location: Laramie, Wyoming
Gender: Male
Posts: 1,531
brettb's Tacoma Gallery
When my engine overheated it blew a fuse because my turning signals on the dash stopped working. so i checked all the fuses and the ciggerette one was blown, and after i replaced that one my signal lights worked again. So it might be that an unrelated fuse is blown but that might be stopping the dash lights to work
  Reply With Quote
Old 07-21-2010, 02:43 PM   #10
smbundy13 [OP] smbundy13 is offline
Senior Member
smbundy13 is just really nicesmbundy13 is just really nicesmbundy13 is just really nicesmbundy13 is just really nicesmbundy13 is just really nice
 
smbundy13's Avatar
Name: Scott
Joined: Aug 2009, #21177
Location: Birmingham
Gender: Male
Posts: 141
smbundy13's Tacoma Gallery
alright thanks man, i will check all of the fuses in the truck maybe i will find somthing.

i will keep yall posted.
  Reply With Quote
Old 07-21-2010, 08:33 PM   #11
Member
03redtaco has a brilliant future03redtaco has a brilliant future03redtaco has a brilliant future03redtaco has a brilliant future03redtaco has a brilliant future03redtaco has a brilliant future03redtaco has a brilliant future03redtaco has a brilliant future03redtaco has a brilliant future03redtaco has a brilliant future03redtaco has a brilliant future
 
03redtaco's Avatar
Name: Richard
Joined: May 2010, #36903
Location: Myrtle Beach SC/ Starke FL
Gender: Male
Posts: 91
03redtaco's Tacoma Gallery
When i had that problem it blew a fuse under the hood. Its on the drivers side.
  Reply With Quote
Old 07-21-2010, 08:56 PM   #13
smbundy13 [OP] smbundy13 is offline
Senior Member
smbundy13 is just really nicesmbundy13 is just really nicesmbundy13 is just really nicesmbundy13 is just really nicesmbundy13 is just really nice
 
smbundy13's Avatar
Name: Scott
Joined: Aug 2009, #21177
Location: Birmingham
Gender: Male
Posts: 141
smbundy13's Tacoma Gallery
Quote:
Originally Posted by 03redtaco View Post
When i had that problem it blew a fuse under the hood. Its on the drivers side.
yeah i checked every fuse i could find today and couldnt tell if any of them were blown. now i have seen that the taillamp fuse under the hood has caused similar problems for others but the fuse isnt clear and it is like a 4 prong square fuse. I dont know how to tell if it is blown or not just by sight.
  Reply With Quote
Old 07-21-2010, 09:00 PM   #14
smbundy13 [OP] smbundy13 is offline
Senior Member
smbundy13 is just really nicesmbundy13 is just really nicesmbundy13 is just really nicesmbundy13 is just really nicesmbundy13 is just really nice
 
smbundy13's Avatar
Name: Scott
Joined: Aug 2009, #21177
Location: Birmingham
Gender: Male
Posts: 141
smbundy13's Tacoma Gallery
Quote:
Originally Posted by mgage10 View Post
Is the clicking noise occurring with you A/C or fan on?
well it isnt really a clicking noise. it is almost a rythmic grindish noise. i think it is something to do with my front brakes like the rotor is slightly warped. the dealership allegedly turned the front rotors when they got the truck so maybe they took off too much material and made them too thin.

another thing i was thinking of today was that the noise didnt start until I engaged four wheel drive drove forward and backwards and then put it back in 2 high and drove backwards and forwards. not sure if that makes a difference.

i am going back to the dealer tomorrow because it is difficult to drive when you cant tell how fast you are going.

i will keep yall posted.
  Reply With Quote
Old 07-21-2010, 10:22 PM   #15
Senior Member
mgage10 is one of the sharper tools in the shedmgage10 is one of the sharper tools in the shedmgage10 is one of the sharper tools in the shedmgage10 is one of the sharper tools in the shedmgage10 is one of the sharper tools in the shedmgage10 is one of the sharper tools in the shedmgage10 is one of the sharper tools in the shedmgage10 is one of the sharper tools in the shedmgage10 is one of the sharper tools in the shedmgage10 is one of the sharper tools in the shedmgage10 is one of the sharper tools in the shed
 
mgage10's Avatar
Name: Matthew
Joined: Dec 2008, #11491
Location: Salt Lake City, UT
Age: 24
Gender: Male
Posts: 713
mgage10's Tacoma Gallery
Send a message via Yahoo to mgage10 Send a message via Skype™ to mgage10
Quote:
Originally Posted by smbundy13 View Post
well it isnt really a clicking noise. it is almost a rythmic grindish noise. i think it is something to do with my front brakes like the rotor is slightly warped. the dealership allegedly turned the front rotors when they got the truck so maybe they took off too much material and made them too thin.

another thing i was thinking of today was that the noise didnt start until I engaged four wheel drive drove forward and backwards and then put it back in 2 high and drove backwards and forwards. not sure if that makes a difference.

i am going back to the dealer tomorrow because it is difficult to drive when you cant tell how fast you are going.

i will keep yall posted.
Aw I see. The reason I asked about the A/C or fan was because my bearing went out in my fan and made a consistent clicking noise when it was on.

Good luck getting it all fixed!

Show the stealership who's boss
  Reply With Quote
Old 07-21-2010, 10:53 PM   #16
Senior Member
MowTaco is one of the sharper tools in the shedMowTaco is one of the sharper tools in the shedMowTaco is one of the sharper tools in the shedMowTaco is one of the sharper tools in the shedMowTaco is one of the sharper tools in the shedMowTaco is one of the sharper tools in the shedMowTaco is one of the sharper tools in the shedMowTaco is one of the sharper tools in the shedMowTaco is one of the sharper tools in the shedMowTaco is one of the sharper tools in the shedMowTaco is one of the sharper tools in the shed
 
MowTaco's Avatar
Name: Matt
Joined: Sep 2009, #22530
Location: Kansas/Iowa/South Dakota
Age: 21
Gender: Male
Posts: 3,773
MowTaco's Tacoma Gallery
Don't let it discourage you... 2 days after we brought mine home it was leaking coolant everywhere and smelled like burnt clutch. Took it back to the stealer and told them to fix it. (We had leverage, as we also bought a suburban at the same time and hadn't taken delivery yet). They got it fixed and haven't had an issue yet.
  Reply With Quote
Old 07-21-2010, 11:21 PM   #17
Senior Member
vegas1 is a name known to allvegas1 is a name known to allvegas1 is a name known to allvegas1 is a name known to allvegas1 is a name known to allvegas1 is a name known to all
Name: Jorge Edward
Joined: Oct 2009, #24932
Location: Las Vegas
Gender: Male
Posts: 363
vegas1's Tacoma Gallery
the bulbs in the cluster prob need to be replaced. its a 15 min fix.
  Reply With Quote
Old 07-22-2010, 07:11 AM   #18
smbundy13 [OP] smbundy13 is offline
Senior Member
smbundy13 is just really nicesmbundy13 is just really nicesmbundy13 is just really nicesmbundy13 is just really nicesmbundy13 is just really nice
 
smbundy13's Avatar
Name: Scott
Joined: Aug 2009, #21177
Location: Birmingham
Gender: Male
Posts: 141
smbundy13's Tacoma Gallery
Quote:
Originally Posted by vegas1 View Post
the bulbs in the cluster prob need to be replaced. its a 15 min fix.
i have thought about that but will take it to the dealer to get them to look at it and fix it. i think it is strange that every bulb on the cluster would be blown at the same time. but the warning lamps work. (i.e. low fuel, blinkers, high beams etc.)

just the guage lights dont work.
  Reply With Quote
Old 07-22-2010, 08:42 PM   #19
smbundy13 [OP] smbundy13 is offline
Senior Member
smbundy13 is just really nicesmbundy13 is just really nicesmbundy13 is just really nicesmbundy13 is just really nicesmbundy13 is just really nice
 
smbundy13's Avatar
Name: Scott
Joined: Aug 2009, #21177
Location: Birmingham
Gender: Male
Posts: 141
smbundy13's Tacoma Gallery
ok update. took the truck to the dealership and they ordered new bulbs for the dash. just crazy to me that they all burned out at the same time.

also, the rythmic noise that i am hearing. the passenger side rotor is warped. i took the tire off and spun the hub. there was a lot of resistance and then not much resistance.

so, in summary, the dealership i just bought the truck from is replacing the bulbs and the rotor on their dime... even if they dont know that last part yet
  Reply With Quote
Old 07-22-2010, 08:46 PM   #20
Senior Member
Manlaan is one of the sharper tools in the shedManlaan is one of the sharper tools in the shedManlaan is one of the sharper tools in the shedManlaan is one of the sharper tools in the shedManlaan is one of the sharper tools in the shedManlaan is one of the sharper tools in the shedManlaan is one of the sharper tools in the shedManlaan is one of the sharper tools in the shedManlaan is one of the sharper tools in the shedManlaan is one of the sharper tools in the shedManlaan is one of the sharper tools in the shed
 
Manlaan's Avatar
Name: Greg
Joined: Jan 2010, #30054
Location: Riverton, Utah
Age: 38
Gender: Male
Posts: 1,030
Manlaan's Tacoma Gallery
Quote:
Originally Posted by smbundy13 View Post
ok update. took the truck to the dealership and they ordered new bulbs for the dash. just crazy to me that they all burned out at the same time.

also, the rythmic noise that i am hearing. the passenger side rotor is warped. i took the tire off and spun the hub. there was a lot of resistance and then not much resistance.

so, in summary, the dealership i just bought the truck from is replacing the bulbs and the rotor on their dime... even if they dont know that last part yet

It seems to me that the dash lights have a lifetime of about 7 years or so before they go. I had two dead about the same time and replaced them all with LED's. So much better and also, dont have to put up with the orange on the gauges.
  Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Bought my first Taco yesterday DracoDan New Members 12 11-05-2010 12:37 PM
Bought my first bike yesterday. BIGLuke Motorcycles 47 09-13-2010 06:46 PM
neighbor bought yesterday! neontrail 2nd Gen. Tacomas 11 10-12-2008 02:41 PM
Finally found and bought a Tacoma yesterday mycal 1st Gen. Tacomas 13 07-02-2008 11:57 AM


Copyright © 2014 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.