Mike "Wuzzy121". Rest in peace, brother

Go Back   Tacoma World Forums > Tacoma Discussion > 1st Gen. Tacomas

Notices

gauge cluster???

Reply
 
Thread Tools Search this Thread
Old 09-16-2010, 02:43 PM   #1
Senior Member
tacomaforlife is one of the sharper tools in the shedtacomaforlife is one of the sharper tools in the shedtacomaforlife is one of the sharper tools in the shedtacomaforlife is one of the sharper tools in the shedtacomaforlife is one of the sharper tools in the shedtacomaforlife is one of the sharper tools in the shedtacomaforlife is one of the sharper tools in the shedtacomaforlife is one of the sharper tools in the shedtacomaforlife is one of the sharper tools in the shedtacomaforlife is one of the sharper tools in the shedtacomaforlife is one of the sharper tools in the shed
 
tacomaforlife's Avatar
Name: Robbie
Joined: Jul 2009, #20265
Location: AIKEN, SC
Age: 22
Gender: Dude
Posts: 2,437
tacomaforlife's Tacoma Gallery
gauge cluster???

today i went to put new l.e.d bulb's in my gauge cluster and when i put everything back together and drove the truck down the road i noticed my mph tach. wasn't moving but everything else works. Im not sure what would have caused it. If the gauge cluster is f.u.b.a.r what are my options? and it looks like the odometer can be removed from the cluster? if so can i pull it and put it in a new gauge cluster?
  Reply With Quote
Old 09-16-2010, 06:47 PM   #3
Senior Member
MJonesTrumpet is one of the sharper tools in the shedMJonesTrumpet is one of the sharper tools in the shedMJonesTrumpet is one of the sharper tools in the shedMJonesTrumpet is one of the sharper tools in the shedMJonesTrumpet is one of the sharper tools in the shedMJonesTrumpet is one of the sharper tools in the shedMJonesTrumpet is one of the sharper tools in the shedMJonesTrumpet is one of the sharper tools in the shedMJonesTrumpet is one of the sharper tools in the shedMJonesTrumpet is one of the sharper tools in the shedMJonesTrumpet is one of the sharper tools in the shed
Name: Michael
Joined: Jun 2008, #7392
Location: Central PA
Gender: Male
Posts: 424
MJonesTrumpet's Tacoma Gallery
Bump because I feel bad...sorry man, i have no idea...but im sure someone in TW can help.

Are you sure you pluged everything back in correctly? Didn't burn any of the circuitry on the board? Maybe take it all back out/apart (i know that sucks) and double check everything. Sorry dude...
  Reply With Quote
Old 09-16-2010, 06:48 PM   #4
Tacotronn
TacoTron is one of the sharper tools in the shedTacoTron is one of the sharper tools in the shedTacoTron is one of the sharper tools in the shedTacoTron is one of the sharper tools in the shedTacoTron is one of the sharper tools in the shedTacoTron is one of the sharper tools in the shedTacoTron is one of the sharper tools in the shedTacoTron is one of the sharper tools in the shedTacoTron is one of the sharper tools in the shedTacoTron is one of the sharper tools in the shedTacoTron is one of the sharper tools in the shed
 
TacoTron's Avatar
Name: Anthony
Joined: Nov 2009, #26782
Location: Albuquerque, NM
Age: 25
Gender: Male
Posts: 2,225
TacoTron's Tacoma Gallery
That happened to me, i had to take the cluster out and take off the needles and just sorta reattach them and turn them around once then b4 i put everything back i plugged them in and took a quick drive to make sure they worked. I didnt even touch the needles but i guess that happens sometimes if you take the cluster out.
  Reply With Quote
Old 09-16-2010, 06:48 PM   #5
Senior Member
fiestee23 is one of the sharper tools in the shedfiestee23 is one of the sharper tools in the shedfiestee23 is one of the sharper tools in the shedfiestee23 is one of the sharper tools in the shedfiestee23 is one of the sharper tools in the shedfiestee23 is one of the sharper tools in the shedfiestee23 is one of the sharper tools in the shedfiestee23 is one of the sharper tools in the shedfiestee23 is one of the sharper tools in the shedfiestee23 is one of the sharper tools in the shedfiestee23 is one of the sharper tools in the shed
 
fiestee23's Avatar
Name: Theresa
Joined: Mar 2010, #32723
Location: SoCal
Age: 33
Gender: Chick
Posts: 415
fiestee23's Tacoma Gallery
ask yosh2000. He just did my guages. Maybe he would know
  Reply With Quote
Old 09-16-2010, 06:52 PM   #6
Senior Member
tacomaforlife is one of the sharper tools in the shedtacomaforlife is one of the sharper tools in the shedtacomaforlife is one of the sharper tools in the shedtacomaforlife is one of the sharper tools in the shedtacomaforlife is one of the sharper tools in the shedtacomaforlife is one of the sharper tools in the shedtacomaforlife is one of the sharper tools in the shedtacomaforlife is one of the sharper tools in the shedtacomaforlife is one of the sharper tools in the shedtacomaforlife is one of the sharper tools in the shedtacomaforlife is one of the sharper tools in the shed
 
tacomaforlife's Avatar
Name: Robbie
Joined: Jul 2009, #20265
Location: AIKEN, SC
Age: 22
Gender: Dude
Posts: 2,437
tacomaforlife's Tacoma Gallery
well i played with it earlier an checked every thing and still nothing but i took it down the road earlier and i had to be doing like 50 or 60MPR and the tach. went up to 20MPH so it seems like the calibration is off? but the tach. is still working just way off on the speed. so my question is now how would i fix it?
But on the bright side of things the blue l.e.d.'s look sweet
  Reply With Quote
Old 09-17-2010, 12:04 AM   #7
Member
Tankoma04 will become famous soon enoughTankoma04 will become famous soon enough
 
Tankoma04's Avatar
Joined: Nov 2008, #10699
Location: SoCal
Age: 26
Gender: Male
Posts: 75
Tankoma04's Tacoma Gallery
Quote:
Originally Posted by tacomaforlife View Post
But on the bright side of things the blue l.e.d.'s look sweet

Any pics?

Ive been trynna do the same just not sure which ones I wud need specifically...
  Reply With Quote
Old 09-17-2010, 12:10 AM   #8
Member
taco19 is on a distinguished road
Name: Dallon
Joined: Dec 2009, #28259
Location: nelson bc
Gender: Male
Posts: 73
taco19's Tacoma Gallery
take the needle off and put it back on, just make sure when you put it back on the bottom of the needle is not touching the background. that is why it is not moving . When is touches the slightest bit it deactivates
  Reply With Quote
Old 09-17-2010, 06:11 AM   #10
Senior Member
tacomaforlife is one of the sharper tools in the shedtacomaforlife is one of the sharper tools in the shedtacomaforlife is one of the sharper tools in the shedtacomaforlife is one of the sharper tools in the shedtacomaforlife is one of the sharper tools in the shedtacomaforlife is one of the sharper tools in the shedtacomaforlife is one of the sharper tools in the shedtacomaforlife is one of the sharper tools in the shedtacomaforlife is one of the sharper tools in the shedtacomaforlife is one of the sharper tools in the shedtacomaforlife is one of the sharper tools in the shed
 
tacomaforlife's Avatar
Name: Robbie
Joined: Jul 2009, #20265
Location: AIKEN, SC
Age: 22
Gender: Dude
Posts: 2,437
tacomaforlife's Tacoma Gallery
Quote:
Originally Posted by Tankoma04 View Post
Any pics?

Ive been trynna do the same just not sure which ones I wud need specifically...
not yet but the ones i got have like 9 l.e.d.'s on each bulb so they are super bright and the color is even so no bright spots on the cluster face.
  Reply With Quote
Old 09-17-2010, 10:29 AM   #11
Member
Tankoma04 will become famous soon enoughTankoma04 will become famous soon enough
 
Tankoma04's Avatar
Joined: Nov 2008, #10699
Location: SoCal
Age: 26
Gender: Male
Posts: 75
Tankoma04's Tacoma Gallery
Quote:
Originally Posted by tacomaforlife View Post
not yet but the ones i got have like 9 l.e.d.'s on each bulb so they are super bright and the color is even so no bright spots on the cluster face.
Link?
  Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Gauge Cluster removal surfsupl 2nd Gen. Tacomas 8 01-14-2012 06:04 PM
gauge cluster mod help 1da4 1st Gen. Tacomas 0 10-15-2011 06:41 PM
Gauge Cluster Interchange? wesb1023 1st Gen. Tacomas 6 06-19-2011 06:06 PM
Gauge Cluster Question Rocketball Technical Chat 3 06-18-2011 06:22 AM
Driving with no Gauge Cluster = ok ? Negative1 2nd Gen. Tacomas 8 12-16-2009 06:33 PM


Copyright © 2014 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.