Mike "Wuzzy121". Rest in peace, brother

Go Back   Tacoma World Forums > Tacoma Discussion > 1st Gen. Tacomas

Notices

Need help with trouble shooting

Reply
 
Thread Tools Search this Thread
Old 10-21-2010, 08:50 AM   #1
Kingcat [OP] Kingcat is offline
Junior Member
Kingcat is on a distinguished road
Joined: Oct 2010, #45014
Location: Sanford,fl
Gender: Male
Posts: 2
Kingcat's Tacoma Gallery
Need help with trouble shooting

My o2 was sputtering out between 50 & 70 mph so took it to shop where they plugged it up an they told me o2 sensor . so I changed o2 an still have same problem .any suggestions?
  Reply With Quote
Old 10-21-2010, 08:57 AM   #2
:POOPCORN:
98tacoma27 is one of the sharper tools in the shed98tacoma27 is one of the sharper tools in the shed98tacoma27 is one of the sharper tools in the shed98tacoma27 is one of the sharper tools in the shed98tacoma27 is one of the sharper tools in the shed98tacoma27 is one of the sharper tools in the shed98tacoma27 is one of the sharper tools in the shed98tacoma27 is one of the sharper tools in the shed98tacoma27 is one of the sharper tools in the shed98tacoma27 is one of the sharper tools in the shed98tacoma27 is one of the sharper tools in the shed
 
98tacoma27's Avatar
Marines:
Name: Ben
Joined: Dec 2008, #11714
Location: Beech Creek
Gender: Dude
Posts: 48,265
98tacoma27's Tacoma Gallery
What was the code?
  Reply With Quote
Old 10-21-2010, 09:01 AM   #3
BECAUSE INTERNETS!!
tigerfan00 is one of the sharper tools in the shedtigerfan00 is one of the sharper tools in the shedtigerfan00 is one of the sharper tools in the shedtigerfan00 is one of the sharper tools in the shedtigerfan00 is one of the sharper tools in the shedtigerfan00 is one of the sharper tools in the shedtigerfan00 is one of the sharper tools in the shedtigerfan00 is one of the sharper tools in the shedtigerfan00 is one of the sharper tools in the shedtigerfan00 is one of the sharper tools in the shedtigerfan00 is one of the sharper tools in the shed
 
tigerfan00's Avatar
Law Enforcement: beat cop...putting bad people in jail
Name: Jeff
Joined: Apr 2008, #5966
Location: Dunkin Donuts
Age: 32
Gender: Male
Posts: 36,354
tigerfan00's Tacoma Gallery
did you change the correct o2 sensor?
  Reply With Quote
Old 10-21-2010, 09:03 AM   #5
Member
tt07 is on a distinguished road
Joined: Apr 2009, #16105
Location: north carolina
Gender: Male
Posts: 48
tt07's Tacoma Gallery
just had the same thing and mine was bank1 and had a coil going out and a spark plug cracked!! So new O2 and coil pack new plugs and cleaned the mass air and runs better than new!!
  Reply With Quote
Old 10-21-2010, 10:24 AM   #6
Kingcat [OP] Kingcat is offline
Junior Member
Kingcat is on a distinguished road
Joined: Oct 2010, #45014
Location: Sanford,fl
Gender: Male
Posts: 2
Kingcat's Tacoma Gallery
I changed the upstream sensor . Some one told me I should look into the plug wires or maybe the fuel filter. Oh an I've already put in new plugs
  Reply With Quote
Old 10-21-2010, 10:42 AM   #7
:POOPCORN:
98tacoma27 is one of the sharper tools in the shed98tacoma27 is one of the sharper tools in the shed98tacoma27 is one of the sharper tools in the shed98tacoma27 is one of the sharper tools in the shed98tacoma27 is one of the sharper tools in the shed98tacoma27 is one of the sharper tools in the shed98tacoma27 is one of the sharper tools in the shed98tacoma27 is one of the sharper tools in the shed98tacoma27 is one of the sharper tools in the shed98tacoma27 is one of the sharper tools in the shed98tacoma27 is one of the sharper tools in the shed
 
98tacoma27's Avatar
Marines:
Name: Ben
Joined: Dec 2008, #11714
Location: Beech Creek
Gender: Dude
Posts: 48,265
98tacoma27's Tacoma Gallery
So you don't know what code popped (check engine light)?
  Reply With Quote
Old 10-21-2010, 11:07 AM   #8
Senior Member
stucksucksnayota is just really nicestucksucksnayota is just really nicestucksucksnayota is just really nicestucksucksnayota is just really nice
 
stucksucksnayota's Avatar
Name: Barry
Joined: Sep 2007, #2863
Location: Fort Smith, Arkansas
Age: 26
Gender: Male
Posts: 593
stucksucksnayota's Tacoma Gallery
Send a message via AIM to stucksucksnayota
If it is sputtering and running bad I would check you plugs, plug wires, and coils. I had a plug wire that get against the engine and melted it almost in half which made my truck start running like shit!
  Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Trouble Shooting Section Toy4Life Site Suggestions 8 02-14-2014 04:17 PM
Bluetooth isn't working, any trouble shooting advice. Morgan Montana 2nd Gen. Tacomas 2 06-01-2011 08:16 AM
Misfire trouble-shooting davestaco 1st Gen. Tacomas 7 02-14-2011 01:47 PM
ignition control module trouble shooting? Bagged94 1st Gen. Tacomas 0 06-09-2010 10:49 AM
Help trouble shooting Wolfshart79 2nd Gen. Tacomas 8 03-21-2010 03:48 PM


Copyright © 2014 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.