Mike "Wuzzy121". Rest in peace, brother

Go Back   Tacoma World Forums > Tacoma Discussion > 1st Gen. Tacomas

Notices

t-100 fuse problem

Reply
 
Thread Tools Search this Thread
Old 12-04-2010, 03:53 PM   #1
dmc1981 [OP] dmc1981 is offline
Junior Member
dmc1981 is on a distinguished road
Joined: Dec 2010, #47154
Gender: Male
Posts: 3
dmc1981's Tacoma Gallery
t-100 fuse problem

1993 t-100
all the accesories thats linked to the fuse box under the dash dont work. tail lights , flashers, radio,ign etc
i replaced the relay and still nothing
any ideas on where , what to look for??

i must add the battery was replaced and the wires where crossed pos to neg neg to pos
  Reply With Quote
Old 12-05-2010, 03:24 AM   #2
dmc1981 [OP] dmc1981 is offline
Junior Member
dmc1981 is on a distinguished road
Joined: Dec 2010, #47154
Gender: Male
Posts: 3
dmc1981's Tacoma Gallery
bump
  Reply With Quote
Old 12-05-2010, 03:27 AM   #3
dmc1981 [OP] dmc1981 is offline
Junior Member
dmc1981 is on a distinguished road
Joined: Dec 2010, #47154
Gender: Male
Posts: 3
dmc1981's Tacoma Gallery
help
  Reply With Quote
Old 12-05-2010, 03:44 AM   #4
Senior Member
Trap is one of the sharper tools in the shedTrap is one of the sharper tools in the shedTrap is one of the sharper tools in the shedTrap is one of the sharper tools in the shedTrap is one of the sharper tools in the shedTrap is one of the sharper tools in the shedTrap is one of the sharper tools in the shedTrap is one of the sharper tools in the shedTrap is one of the sharper tools in the shedTrap is one of the sharper tools in the shedTrap is one of the sharper tools in the shed
 
Trap's Avatar
Joined: May 2010, #37878
Gender: Male
Posts: 909
Trap's Tacoma Gallery
Yes in under the hood the other fuse box check the bigger fuses there. Chances are one of the bigger ones is now dead. One at a time with a meter. Anway notes from the wise. Don't get the cables mixed up. There is diodes everywhere on autos now. You get them backwards and those diodes that should be blocking current will conduct till they evaporate. You could do some serious damage man. It's negative ground, look where the wires go before you connect them up.

You may need to get some help if you cannot find a dead fuse is the cause. If you now have a bad diode you kind of sort of have to know how to trouble shoot to find them and test them.

There is no polarity protection on Autos. There is also a fusible link somewhere near the battery on the main battery wire. It could be that to. It's blue.

Actually it's near or inside the fuse box apparently and that is what is blown. Confirm with a meter. The blue fusible link. It will show open with a meter. It's blown if that is the case.
  Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
fuse problem mat Technical Chat 8 06-17-2011 07:09 PM
100 amp fuse Doublee Technical Chat 1 01-26-2011 05:21 PM
HELP - Changing a 100 amp fuse JeffC Technical Chat 1 08-27-2010 08:48 AM
Help! Fuse problem?? tacomud987 2nd Gen. Tacomas 17 05-25-2010 07:27 PM
06 dbl cab blown 10amp fuse! towing problem! peotaco Towing 8 07-10-2009 03:36 PM


Copyright © 2014 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.