Mike "Wuzzy121". Rest in peace, brother

Go Back   Tacoma World Forums > Tacoma Discussion > 1st Gen. Tacomas

Notices

using alot of coolant, no smoke, runs strong

Reply
 
Thread Tools Search this Thread
Old 01-30-2011, 04:30 PM   #1
Tweak [OP] Tweak is offline
luck is just uncontrolled skill
Tweak is on a distinguished road
Joined: May 2008, #6891
Location: Grand junction, Co
Posts: 2
Tweak's Tacoma Gallery
using alot of coolant, no smoke, runs strong

i have a 96 3.4 with a little over 200k, and the thing is using atleast a gallon of coolant every 1000 miles, does not smoke at all, and on 33s will out run my buddys 2000 v6 on stock tires. only on its very first start of the day it will idle like hell(misses) but after about 20 sec runs fine. i parked it for about a week actually seen coolant leaking out of the exhaust at the cat. oil looks good and so does the coolan, doesnt run hot and has never over heated. i would suspect head gaskets but with the lack of smoke it just seems odd. sorry its long post but just wanted to lay the details out there
  Reply With Quote
Old 01-31-2011, 12:46 AM   #2
Senior Member
brs127s has a spectacular aura aboutbrs127s has a spectacular aura aboutbrs127s has a spectacular aura about
Joined: Sep 2010, #43575
Location: O'Fallon, MO
Age: 38
Gender: Male
Posts: 239
brs127s's Tacoma Gallery
Are you sure it is leaking out the exhaust at the cat? Is it possible it is running down the back of the engine onto the exhaust? I was losing coolant over a period of time on my 04 D-cab (3.4L). It never dripped on the ground, so I never saw anything.

One Saturday, I was parked on a slope and finally saw something dripping on the ground. I could see coolant running down the back side of the engine. Took in into the dealer as it was still under the extended warranty to get it fixed. Apparently, there is a hollow cavity under the intake. My coolant was leaking into that cavity to the point it finally filled up and started leaking out. It had been leaking for a long time, because I was the engine after they tore it down. It had a lot of gummy crap in that cavity. The dealer hadn't seen this before, but are now watching for it for vehicles mysteriously losing coolant.
  Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Made me laugh....alot Tsenekos Canada 11 05-09-2012 10:20 AM
Recently there has been alot of rain... myname150 2nd Gen. Tacomas 12 09-08-2010 08:01 PM
Strong intereste in a 1st Gen Taco but with strong reservations due to frame rust ywen 1st Gen. Tacomas 16 12-13-2009 08:25 PM
Sliders (I know theres been alot of talk) luk8272 2nd Gen. Tacomas 3 03-26-2009 05:14 PM
alot of space in the fenderwells dabighi Suspension 3 01-04-2009 12:13 AM


Copyright © 2014 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.