Mike "Wuzzy121". Rest in peace, brother

Go Back   Tacoma World Forums > Tacoma Discussion > 1st Gen. Tacomas

Notices

mid range rpm missing

Reply
 
Thread Tools Search this Thread
Old 02-06-2011, 04:13 PM   #1
codyjo7 [OP] codyjo7 is offline
Junior Member
codyjo7 is on a distinguished road
Joined: Dec 2010, #47682
Location: Virginia
Gender: Male
Posts: 10
codyjo7's Tacoma Gallery
Angry mid range rpm missing

my toyota recently started to miss in my mid range rpms. when the motor is cold it doesnt miss at all, but when it warms up its really bad. and if im very gentle on the throttle it doesnt miss as all at any range of rpm. only when i smash the peddal down does this happen. and then the check engine light starts to flash. when the motor is cold i can run it anyway i want and it dont miss a lick. anyone else ever have this problem? troubleshooting can be expensive so im lookin for some expert advice? any help would be greatly appreciated!
  Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
inconsistent power in 1800 to 2400 rpm range 2008tacomarider 4 Cylinder 23 04-06-2013 06:28 AM
2.7 rpm shift range and octane vtragweed 4 Cylinder 14 01-06-2011 10:56 AM
Ticking noise at top end of RPM range jmazur 1st Gen. Tacomas 6 09-14-2009 12:00 PM
Ticking noise at top of RPM range jmazur 4 Cylinder 0 09-09-2009 06:39 AM
Vibration/ wobble at mid range speeds. Huntgrrl 1st Gen. Tacomas 25 08-09-2009 04:41 PM


Copyright © 2014 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.