Mike "Wuzzy121". Rest in peace, brother

Go Back   Tacoma World Forums > Tacoma Discussion > 1st Gen. Tacomas

Notices

Missing engine parts?

Reply
 
Thread Tools Search this Thread
Old 03-11-2011, 08:40 AM   #1
ChewbacaTW [OP] ChewbacaTW is offline
My progeny will be awesome!
ChewbacaTW is one of the sharper tools in the shedChewbacaTW is one of the sharper tools in the shedChewbacaTW is one of the sharper tools in the shedChewbacaTW is one of the sharper tools in the shedChewbacaTW is one of the sharper tools in the shedChewbacaTW is one of the sharper tools in the shedChewbacaTW is one of the sharper tools in the shedChewbacaTW is one of the sharper tools in the shedChewbacaTW is one of the sharper tools in the shedChewbacaTW is one of the sharper tools in the shedChewbacaTW is one of the sharper tools in the shed
 
ChewbacaTW's Avatar
Name: Sam
Joined: Oct 2010, #44425
Location: Flagstaff, Arizona
Age: 28
Gender: Male
Posts: 348
ChewbacaTW's Tacoma Gallery
Missing engine parts?

Hello all. I was doing some maintenance under the hood yesterday and noticed a couple of things that I thought were odd and I just wanted to make sure that my fears about them were unwarranted.

These pictures show things that look like they should have stuff connected to them. Correct me if I'm wrong.

The first thing is a little aluminum tube that comes off of the firewall in front of the passenger seat. The only thing I can figure that it's for is to be a drain for the heater core... maybe. If not then am I missing a vacuum tube?

The second thing is a couple of bolt holes in the middle of the block right behind the power steering pump mount. And there are similar holes on the driver side.

My truck is the 3.4L V6 and has had 2 previous owners. I have no Idea what they may have done to it.
Attached Thumbnails
Missing engine parts?-dsc00147mod.jpg   Missing engine parts?-dsc00148mod.jpg  
  Reply With Quote
Old 03-11-2011, 08:50 AM   #2
With sufficient thrust, pigs fly just fine.
chris4x4 is one of the sharper tools in the shedchris4x4 is one of the sharper tools in the shedchris4x4 is one of the sharper tools in the shedchris4x4 is one of the sharper tools in the shedchris4x4 is one of the sharper tools in the shedchris4x4 is one of the sharper tools in the shedchris4x4 is one of the sharper tools in the shedchris4x4 is one of the sharper tools in the shedchris4x4 is one of the sharper tools in the shedchris4x4 is one of the sharper tools in the shedchris4x4 is one of the sharper tools in the shed
 
chris4x4's Avatar
Name: FlimFlubberJAM
Joined: May 2008, #6497
Location: Tenoe, AZ
Gender: Male
Posts: 97,466
chris4x4's Tacoma Gallery
In the first pic, that hose should be connected. Check the vacuum diagram to see if everything is connected propperly. The second pic is fine.
  Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Engine Missing wgerow 4 Cylinder 18 02-04-2012 08:04 AM
engine keeps missing lou5850 1st Gen. Tacomas 4 10-03-2011 06:19 AM
engine started missing Cameron Bluff 2nd Gen. Tacomas 4 09-19-2011 02:54 PM
Missing Parts. Were Can I Find Them? n315on 1st Gen. Tacomas 2 10-15-2010 06:15 PM
engine missing jeff180 Technical Chat 0 06-13-2007 07:35 PM


Copyright © 2014 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.