Mike "Wuzzy121". Rest in peace, brother

Go Back   Tacoma World Forums > Tacoma Discussion > 1st Gen. Tacomas

Notices

Weird Idle??

Reply
 
Thread Tools Search this Thread
Old 07-17-2011, 06:55 AM   #1
mcguire [OP] mcguire is offline
Member
mcguire is on a distinguished road
 
mcguire's Avatar
Name: andrew
Joined: Sep 2010, #42816
Location: Rothesay New Brunswick, Canada
Gender: Male
Posts: 72
mcguire's Tacoma Gallery
Weird Idle??

Ok so everymorning i start the truck it has a rough idle.But not a low rpm, its up over 1000rpm being the first start of the day,and only lasts for about 5 to 10 seconds? Plugs and wires were done about 5000kms ago. It runs fine after the little stutter episode,just drives me nuts.
Anyone had the same problem or have any ideas?
  Reply With Quote
Old 07-17-2011, 07:29 AM   #2
Whyareyoureadingthis?
VirginiaBound is one of the sharper tools in the shedVirginiaBound is one of the sharper tools in the shedVirginiaBound is one of the sharper tools in the shedVirginiaBound is one of the sharper tools in the shedVirginiaBound is one of the sharper tools in the shedVirginiaBound is one of the sharper tools in the shedVirginiaBound is one of the sharper tools in the shedVirginiaBound is one of the sharper tools in the shedVirginiaBound is one of the sharper tools in the shedVirginiaBound is one of the sharper tools in the shedVirginiaBound is one of the sharper tools in the shed
 
VirginiaBound's Avatar
Name: Sam I am, green eggs and ham
Joined: Jun 2009, #18755
Location: North of Maine, South of Spain
Gender: Male
Posts: 7,173
VirginiaBound's Tacoma Gallery
Quote:
Originally Posted by mcguire View Post
Ok so everymorning i start the truck it has a rough idle.But not a low rpm, its up over 1000rpm being the first start of the day,and only lasts for about 5 to 10 seconds? Plugs and wires were done about 5000kms ago. It runs fine after the little stutter episode,just drives me nuts.
Anyone had the same problem or have any ideas?
That's normal, every vehicle I've ever had does it.
  Reply With Quote
Old 07-17-2011, 07:47 AM   #3
Retired?
gatlin69 has much to be proud ofgatlin69 has much to be proud ofgatlin69 has much to be proud ofgatlin69 has much to be proud ofgatlin69 has much to be proud ofgatlin69 has much to be proud ofgatlin69 has much to be proud ofgatlin69 has much to be proud ofgatlin69 has much to be proud of
 
gatlin69's Avatar
Air Force: Retired
Name: Scott
Joined: Feb 2011, #50578
Location: Tampa
Gender: Guy
Posts: 442
gatlin69's Tacoma Gallery
Sounds like it is warming itself up...before it closes the choke
  Reply With Quote
Old 07-17-2011, 10:21 AM   #4
mcguire [OP] mcguire is offline
Member
mcguire is on a distinguished road
 
mcguire's Avatar
Name: andrew
Joined: Sep 2010, #42816
Location: Rothesay New Brunswick, Canada
Gender: Male
Posts: 72
mcguire's Tacoma Gallery
ive never heard or felt it do it before. but that would be the best way to describe it,like leaving the choke on something and over fueling it.it shakes the whole truck,its a very rough idle
  Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
weird pop, and weird steering...? drifter Technical Chat 4 10-09-2010 02:26 PM
truck idle weird after disconnecting battery jayyyg84 Technical Chat 4 06-24-2010 06:53 AM
new 2010 4x4 torque converter lock up at idle and other weird sounds mugenrios2k 2nd Gen. Tacomas 19 12-21-2009 04:44 PM
Weird idle 06 V6 CraigTRD 2nd Gen. Tacomas 4 12-19-2009 10:08 AM
Weird idle/stopped noise Gr8WhiteTaco 1st Gen. Tacomas 15 05-18-2009 12:42 PM


Copyright © 2014 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.