Mike "Wuzzy121". Rest in peace, brother

Go Back   Tacoma World Forums > Tacoma Discussion > 1st Gen. Tacomas

Notices

Strange humming coming from rear end.

Reply
 
Thread Tools Search this Thread
Old 11-19-2011, 11:46 AM   #1
Tacoma420 [OP] Tacoma420 is offline
Junior Member
Tacoma420 is on a distinguished road
Joined: Nov 2011, #67320
Gender: Male
Posts: 6
Tacoma420's Tacoma Gallery
Strange humming coming from rear end.

Alright, Well for 1, im new to the forums. Figured fellow tacoma owners may know my problem.

I own a 99 prerunner with 195k on it, ive had it sense it had 60k.

Ive went thro having my CAT stolen, to having my vehicle broken into.

When my Cat got stolen, at least my insurance took care of it and did the exhaust from the manifold back to the tailpipe, but anyways its not about that.

I have this humming coming from the rear end, when im going around 40+ and when im barely on the throttle it makes the noise.
If i let off the gas, then it stops making the noise completely. If its making the noise and i give it some more gas, then it goes right away.
It appears to happen when im going uphill or a flat the most, and when its about 2k rpm.

Its an automatic btw too.
I went and got the U-joints replaced, thinking it would be a simple fix, and i had no luck there.


I just need to see if any other tacoma owners had this problem, or if i should just bring it into toyota to get it checked out.
Only been happening for about 10k miles. And seems to of started happening more lately.
Its not a everyday thing, somedays i can get in it, go for hours and not hear it 1 time.
Seems to happen more in the cold mornings too..

Could it be the pinion bearing?
  Reply With Quote
Old 11-19-2011, 12:07 PM   #3
Tacoma420 [OP] Tacoma420 is offline
Junior Member
Tacoma420 is on a distinguished road
Joined: Nov 2011, #67320
Gender: Male
Posts: 6
Tacoma420's Tacoma Gallery
Quote:
Originally Posted by OffroadToy View Post
Has the rear differential gear oil ever been changed? Oh...and welcome aboard!
Thats one thing i never have got changed, for 120k+ miles.
  Reply With Quote
Old 11-19-2011, 12:26 PM   #4
The Rembrandt of Rattle Can
Madjik_Man is one of the sharper tools in the shedMadjik_Man is one of the sharper tools in the shedMadjik_Man is one of the sharper tools in the shedMadjik_Man is one of the sharper tools in the shedMadjik_Man is one of the sharper tools in the shedMadjik_Man is one of the sharper tools in the shedMadjik_Man is one of the sharper tools in the shedMadjik_Man is one of the sharper tools in the shedMadjik_Man is one of the sharper tools in the shedMadjik_Man is one of the sharper tools in the shedMadjik_Man is one of the sharper tools in the shed
 
Madjik_Man's Avatar
Joined: Dec 2009, #26893
Location: Boulder, CO
Gender: Male
Posts: 8,933
Madjik_Man's Tacoma Gallery
Great thread title.

Sorry I have nothing more to add than that sophomoric observation.
  Reply With Quote
Old 11-19-2011, 12:27 PM   #5
Resident Jackass
SoutheastTaco is one of the sharper tools in the shedSoutheastTaco is one of the sharper tools in the shedSoutheastTaco is one of the sharper tools in the shedSoutheastTaco is one of the sharper tools in the shedSoutheastTaco is one of the sharper tools in the shedSoutheastTaco is one of the sharper tools in the shedSoutheastTaco is one of the sharper tools in the shedSoutheastTaco is one of the sharper tools in the shedSoutheastTaco is one of the sharper tools in the shedSoutheastTaco is one of the sharper tools in the shedSoutheastTaco is one of the sharper tools in the shed
Name: steven
Joined: Nov 2009, #26461
Location: columbia sc
Age: 30
Gender: Male
Posts: 1,124
SoutheastTaco's Tacoma Gallery
That is the sound of you pulling your third member out
  Reply With Quote
Old 11-19-2011, 02:43 PM   #6
Tacoma420 [OP] Tacoma420 is offline
Junior Member
Tacoma420 is on a distinguished road
Joined: Nov 2011, #67320
Gender: Male
Posts: 6
Tacoma420's Tacoma Gallery
Well i got the rear diff fluid changed today, it looked pretty damn black, and there wernt any shaving in there, just a couple little ones stuck on the magnet of the drain hole.

But im still getting the noise..

What could it be? Any idea besides me not changing my fluid forever? lol
  Reply With Quote
Old 11-20-2011, 07:14 AM   #7
Tacoma420 [OP] Tacoma420 is offline
Junior Member
Tacoma420 is on a distinguished road
Joined: Nov 2011, #67320
Gender: Male
Posts: 6
Tacoma420's Tacoma Gallery
Well it seems not many others were having this problem sense i didnt really get any other idea's.

Well thanks for trying people, i guess ill just put up with the noise until something breaks, then ill know what it was.
  Reply With Quote
Old 11-20-2011, 07:37 PM   #9
TW's Official anti body-lift pundit
TacoMX is one of the sharper tools in the shedTacoMX is one of the sharper tools in the shedTacoMX is one of the sharper tools in the shedTacoMX is one of the sharper tools in the shedTacoMX is one of the sharper tools in the shedTacoMX is one of the sharper tools in the shedTacoMX is one of the sharper tools in the shedTacoMX is one of the sharper tools in the shedTacoMX is one of the sharper tools in the shedTacoMX is one of the sharper tools in the shedTacoMX is one of the sharper tools in the shed
 
TacoMX's Avatar
EMS: Paramedic
Name: Jonathan
Joined: Aug 2011, #62240
Location: Deltona, Florida
Age: 23
Gender: Male
Posts: 4,835
TacoMX's Tacoma Gallery
I had a humming accompanied with a vibration when my u-joints went bad.

any strange vibrations with the humming?
  Reply With Quote
Old 11-21-2011, 04:03 AM   #10
Tacoma420 [OP] Tacoma420 is offline
Junior Member
Tacoma420 is on a distinguished road
Joined: Nov 2011, #67320
Gender: Male
Posts: 6
Tacoma420's Tacoma Gallery
Quote:
Originally Posted by TacoMX View Post
I had a humming accompanied with a vibration when my u-joints went bad.

any strange vibrations with the humming?
Yes, i had cab shaking vibration going on, and thats what made me change the U-joints first.
Which the u-joints solved that no problem.

Its the driveshaft with 4 U-joints, and they are all new joints.

But i still get that stupid humming noise, which alot of people pointed me toward Carrier Bearing, or Pinion Bearing.

Which both are pretty expensive jobs to get done, so sorta looking for more of a direct reason of the problem.
  Reply With Quote
Old 11-21-2011, 08:22 AM   #11
TW's Official anti body-lift pundit
TacoMX is one of the sharper tools in the shedTacoMX is one of the sharper tools in the shedTacoMX is one of the sharper tools in the shedTacoMX is one of the sharper tools in the shedTacoMX is one of the sharper tools in the shedTacoMX is one of the sharper tools in the shedTacoMX is one of the sharper tools in the shedTacoMX is one of the sharper tools in the shedTacoMX is one of the sharper tools in the shedTacoMX is one of the sharper tools in the shedTacoMX is one of the sharper tools in the shed
 
TacoMX's Avatar
EMS: Paramedic
Name: Jonathan
Joined: Aug 2011, #62240
Location: Deltona, Florida
Age: 23
Gender: Male
Posts: 4,835
TacoMX's Tacoma Gallery
carrier bearing is extremely easy labor wise compared to a pinion bearing if it ends up being that.
  Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
metallic tings coming from rear end :( Greensystemsgo 1st Gen. Tacomas 20 11-24-2011 04:33 PM
Seem to have a vibration coming from the rear end. BigMac 2nd Gen. Tacomas 0 11-22-2010 11:54 AM
Strange humming sound, possible bad power brake assist prerunnerSD 1st Gen. Tacomas 1 08-29-2010 08:59 PM
Rear End Humming Noise tcby2900 2nd Gen. Tacomas 1 04-07-2008 05:10 PM
rear end humming noise 07 Tacoma tcby2900 2nd Gen. Tacomas 2 03-21-2008 04:47 PM


Copyright © 2014 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.