Mike "Wuzzy121". Rest in peace, brother

Go Back   Tacoma World Forums > Tacoma Discussion > 1st Gen. Tacomas

Notices

Did not want to start

Reply
 
Thread Tools Search this Thread
Old 01-10-2012, 03:20 PM   #1
Karl64 [OP] Karl64 is offline
Junior Member
Karl64 is on a distinguished road
Name: Karl
Joined: Jan 2012, #70364
Location: Midwest
Gender: Male
Posts: 4
Karl64's Tacoma Gallery
Did not want to start

This morning my 98 2.4l tacoma did not want to start. It cranked a few time making the normal going to start sounds, then like it shifted into a faster speed, almost like it had lost compression. It did this one other time (a couple years ago) and I let it sit for a few days and it started and has run/started fine until this morning.

So I kept trying the starter on and off, until it started. then the engine made a real high pitched squeal for about 30 seconds. After that it is sounding and running fine.... Any suggestions? I wondered if I had a sensor go bad. The truck has 178K miles, but does not use oil and I get ~21 mpg
  Reply With Quote
Old 01-10-2012, 03:24 PM   #2
Senior Member
newertoy is one of the sharper tools in the shednewertoy is one of the sharper tools in the shednewertoy is one of the sharper tools in the shednewertoy is one of the sharper tools in the shednewertoy is one of the sharper tools in the shednewertoy is one of the sharper tools in the shednewertoy is one of the sharper tools in the shednewertoy is one of the sharper tools in the shednewertoy is one of the sharper tools in the shednewertoy is one of the sharper tools in the shednewertoy is one of the sharper tools in the shed
 
newertoy's Avatar
Coast Guard: electronics tech
Name: Kevin
Joined: Feb 2010, #32204
Location: East Tn
Gender: Male
Posts: 1,417
newertoy's Tacoma Gallery
Squeal-sounds like a belt loose or going bad. does it have an idler pulley--sometimes they freeze and make belt squeal . Smell anything? Burning rubber?
Check belt tension and idler pulley first. Then water pump,alternator, ect.-thats next!
  Reply With Quote
Old 01-12-2012, 01:16 PM   #3
Karl64 [OP] Karl64 is offline
Junior Member
Karl64 is on a distinguished road
Name: Karl
Joined: Jan 2012, #70364
Location: Midwest
Gender: Male
Posts: 4
Karl64's Tacoma Gallery
my AC belt is a little loose, but you may be right about the tensioner. I will look at it this weekend, but that does not answer why the truck would nto start or even sound like it wanted to start....
  Reply With Quote
Old 01-13-2012, 04:06 PM   #4
Senior Member
MacGyvR is one of the sharper tools in the shedMacGyvR is one of the sharper tools in the shedMacGyvR is one of the sharper tools in the shedMacGyvR is one of the sharper tools in the shedMacGyvR is one of the sharper tools in the shedMacGyvR is one of the sharper tools in the shedMacGyvR is one of the sharper tools in the shedMacGyvR is one of the sharper tools in the shedMacGyvR is one of the sharper tools in the shedMacGyvR is one of the sharper tools in the shedMacGyvR is one of the sharper tools in the shed
 
MacGyvR's Avatar
Name: Tom
Joined: Jul 2010, #40533
Location: Arizona
Age: 26
Gender: Male
Posts: 241
MacGyvR's Tacoma Gallery
Was it making a ticking noise at all, or was it just chugging for too long at start up? I'd try cleaning the MAF.
  Reply With Quote
Old 01-15-2012, 03:09 PM   #5
Senior Member
newertoy is one of the sharper tools in the shednewertoy is one of the sharper tools in the shednewertoy is one of the sharper tools in the shednewertoy is one of the sharper tools in the shednewertoy is one of the sharper tools in the shednewertoy is one of the sharper tools in the shednewertoy is one of the sharper tools in the shednewertoy is one of the sharper tools in the shednewertoy is one of the sharper tools in the shednewertoy is one of the sharper tools in the shednewertoy is one of the sharper tools in the shed
 
newertoy's Avatar
Coast Guard: electronics tech
Name: Kevin
Joined: Feb 2010, #32204
Location: East Tn
Gender: Male
Posts: 1,417
newertoy's Tacoma Gallery
What did you find?-
Few possibilities about not wanting to start-lets see what you find!
i.e. idler pulley frozen-friction-hard to turn over,
alt belt-no charging--or not enough.
Keep us posted.
  Reply With Quote
Old 01-16-2012, 09:45 AM   #6
Karl64 [OP] Karl64 is offline
Junior Member
Karl64 is on a distinguished road
Name: Karl
Joined: Jan 2012, #70364
Location: Midwest
Gender: Male
Posts: 4
Karl64's Tacoma Gallery
For the time being the truck is starting fine, only the one time.

Okay, I have tightened all of my belts, so no more squealing.

I did clean my MAF sensor as I do have a cloth air filter that can cause oil deposits on the MAF sensor.

No ticking, just the engine whirling over like there was no compression, but it sounded like it would try to start when you let off the key.
  Reply With Quote
Old 04-12-2012, 04:04 PM   #7
Karl64 [OP] Karl64 is offline
Junior Member
Karl64 is on a distinguished road
Name: Karl
Joined: Jan 2012, #70364
Location: Midwest
Gender: Male
Posts: 4
Karl64's Tacoma Gallery
Three months later and the truck is starting fine, no issues.
  Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Python PS5000 Auto start / Smart Start Alarm System JStradaXR Buy / Sell / Trade 79 02-04-2012 10:59 PM
Remote Start/Auto Start 2010 TRD SpecializedTaco Product Reviews 3 10-27-2011 09:28 AM
Just needed a jump start, will my truck start back up tomorrow? drjohnson36 2nd Gen. Tacomas 13 09-14-2011 10:10 AM
Oil leak on start -30 C start up SaskRider Technical Chat 6 12-05-2010 01:52 PM
viper smart start remote start system stang88 Product Reviews 13 02-02-2010 10:44 AM


Copyright © 2014 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.