Mike "Wuzzy121". Rest in peace, brother

Go Back   Tacoma World Forums > Tacoma Discussion > 1st Gen. Tacomas

Notices

Help with Switchback LEDs for Turn Signals mod

Reply
 
Thread Tools Search this Thread
Old 01-10-2012, 03:27 PM   #1
Senior Member
cadman33619 is on a distinguished road
Joined: Dec 2011, #69432
Gender: Male
Posts: 130
cadman33619's Tacoma Gallery
Help with Switchback LEDs for Turn Signals mod

First off... thanks to Mtucker for the write up. i got it done and it looks great!
...i'm having an issue, though. when I put it in reverse, the driver's side LED turns off. It goes back on when I take it out of reverse...how can i correct this?
Also, i'm getting the delay when they turn back on after using the signal lights. is the only fix for this to install LED in the brake lights as well?

thanks

cadman
  Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
1st gen turn signals to running lights with Switchback LEDs (a how to) mtucker 1st Gen. Tacomas 115 08-25-2014 05:47 AM
Switchback leds? cc350 Lighting 31 12-19-2013 08:06 PM
How To Install Switchback LEDs SlimDigg 1st Gen. Tacomas 13 06-13-2013 03:51 AM
Keep blowing fuse w/ mod #45 (parking lights as turn signals) tALOHAma 2nd Gen. Tacomas 1 01-10-2012 04:48 PM
Turn signals mod wbhvacer 2nd Gen. Tacomas 6 05-18-2008 09:25 AM


Copyright © 2014 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.