Mike "Wuzzy121". Rest in peace, brother

Go Back   Tacoma World Forums > Tacoma Discussion > 1st Gen. Tacomas

Notices

intermit. wipers not functioning correctly

Reply
 
Thread Tools Search this Thread
Old 12-23-2008, 10:27 AM   #1
natron95 [OP] natron95 is offline
Junior Member
natron95 is on a distinguished road
Joined: Dec 2008, #11833
Location: ohio
Gender: Male
Posts: 4
natron95's Tacoma Gallery
intermit. wipers not functioning correctly

my 95 taco has some wiper issues,the intermit.part nolonger works.they work but only at slow speed(no delay).
do you think that it is the motor or a switch problem?

problem 2--the light behind my heater controls quit.toyota wants 50 bucks for a new one,says it comes with a switch?any info would be very helpfull.

HAPPY HOLIDAYS
  Reply With Quote
Old 12-23-2008, 10:33 AM   #2
:POOPCORN:
98tacoma27 is one of the sharper tools in the shed98tacoma27 is one of the sharper tools in the shed98tacoma27 is one of the sharper tools in the shed98tacoma27 is one of the sharper tools in the shed98tacoma27 is one of the sharper tools in the shed98tacoma27 is one of the sharper tools in the shed98tacoma27 is one of the sharper tools in the shed98tacoma27 is one of the sharper tools in the shed98tacoma27 is one of the sharper tools in the shed98tacoma27 is one of the sharper tools in the shed98tacoma27 is one of the sharper tools in the shed
 
98tacoma27's Avatar
Marines:
Name: Ben
Joined: Dec 2008, #11714
Location: Beech Creek
Gender: Dude
Posts: 48,265
98tacoma27's Tacoma Gallery
I would say switch problem. I would hit up a junk yard on both accounts.
  Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Vent selector not functioning... mikracer 1st Gen. Tacomas 11 01-20-2013 07:04 PM
REAR PASSENGER WINDOW NO LONGER FUNCTIONING Marioso 2nd Gen. Tacomas 6 11-23-2010 11:10 AM
Remote Start Bypass not functioning (PKALL) MRW Audio & Video 1 11-20-2010 02:24 PM
If you want it done correctly, do it yourself whitebread Suspension 14 03-10-2010 11:18 AM
4WD not functioning Peternorth 1st Gen. Tacomas 8 08-18-2009 02:38 PM


Copyright © 2014 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.