Mike "Wuzzy121". Rest in peace, brother

Go Back   Tacoma World Forums > Tacoma Discussion > 1st Gen. Tacomas

Notices

Cruise control doesn't work sometimes?

Reply
 
Thread Tools Search this Thread
Old 05-15-2012, 10:32 PM   #1
Junior Member
04tacomatrd is on a distinguished road
Joined: Apr 2012, #77157
Location: Louisiana
Gender: Male
Posts: 9
04tacomatrd's Tacoma Gallery
Cruise control doesn't work sometimes?

sometimes my cruise control works fine and sometimes it doesn't...anybody know why?
  Reply With Quote
Old 05-15-2012, 10:36 PM   #3
Junior Member
04tacomatrd is on a distinguished road
Joined: Apr 2012, #77157
Location: Louisiana
Gender: Male
Posts: 9
04tacomatrd's Tacoma Gallery
about 70..but i've tried it at 70-75 many times..always worked.
  Reply With Quote
Old 05-16-2012, 07:55 AM   #5
The Rembrandt of Rattle Can
Madjik_Man is one of the sharper tools in the shedMadjik_Man is one of the sharper tools in the shedMadjik_Man is one of the sharper tools in the shedMadjik_Man is one of the sharper tools in the shedMadjik_Man is one of the sharper tools in the shedMadjik_Man is one of the sharper tools in the shedMadjik_Man is one of the sharper tools in the shedMadjik_Man is one of the sharper tools in the shedMadjik_Man is one of the sharper tools in the shedMadjik_Man is one of the sharper tools in the shedMadjik_Man is one of the sharper tools in the shed
 
Madjik_Man's Avatar
Joined: Dec 2009, #26893
Location: Boulder, CO
Gender: Male
Posts: 9,682
Madjik_Man's Tacoma Gallery
Can you turn on cruise control, just not set it? If so...


Make sure your clutch pedal is coming back to the full top position.

It may not be making contact with the cruise control switch. This is exactly what was happening with mine.

If it happens while youre driving, just put your foot behind the clutch pedal and push it all the way up. Then try it again.

Post #6 was incredibly helpful (as were a couple more of his posts later in the thread): http://www.tacomaworld.com/forum/1st...l-problem.html

For me it turned out that the switch was a little gunked up, but the real issue is my clutch pedal doesn't always come all the way up every time.
  Reply With Quote
Old 05-16-2012, 08:04 AM   #6
Junior Member
Black Hills Tony is on a distinguished road
 
Black Hills Tony's Avatar
Air Force: Maytag Repairman
Joined: Jun 2009, #18386
Location: Joseph, Or
Gender: Male
Posts: 23
Black Hills Tony's Tacoma Gallery
Check your shift nob adjustment if you have an automatic transmission. I have a little bit of "play" in my transmission gear selctor. I've had situations when I put it in "drive " but it was just slightly pushed forward toward "neutral". It'll drive fine, but cruise control won't work. I've learned that I just need to jig the shift nob back to that it is fully set in the "drive" position. Then my cruise control works. Maybe you have same issue.
  Reply With Quote
Old 05-16-2012, 08:17 AM   #7
The Rembrandt of Rattle Can
Madjik_Man is one of the sharper tools in the shedMadjik_Man is one of the sharper tools in the shedMadjik_Man is one of the sharper tools in the shedMadjik_Man is one of the sharper tools in the shedMadjik_Man is one of the sharper tools in the shedMadjik_Man is one of the sharper tools in the shedMadjik_Man is one of the sharper tools in the shedMadjik_Man is one of the sharper tools in the shedMadjik_Man is one of the sharper tools in the shedMadjik_Man is one of the sharper tools in the shedMadjik_Man is one of the sharper tools in the shed
 
Madjik_Man's Avatar
Joined: Dec 2009, #26893
Location: Boulder, CO
Gender: Male
Posts: 9,682
Madjik_Man's Tacoma Gallery
Quote:
Originally Posted by Black Hills Tony View Post
Check your shift nob adjustment if you have an automatic transmission. I have a little bit of "play" in my transmission gear selctor. I've had situations when I put it in "drive " but it was just slightly pushed forward toward "neutral". It'll drive fine, but cruise control won't work. I've learned that I just need to jig the shift nob back to that it is fully set in the "drive" position. Then my cruise control works. Maybe you have same issue.
If you scroll over his truck description (dashed blue lined box under his name) it says he has a manual
  Reply With Quote
Old 05-17-2012, 03:51 PM   #8
Junior Member
tacocowboy300 is on a distinguished road
Name: Josh
Joined: May 2012, #77995
Location: colorado
Gender: Male
Posts: 2
tacocowboy300's Tacoma Gallery
Check the upper clutch switch when your driving by pulling up on the clutch pedal with your foot, hold it there, and then try setting the cruise. My truck was having the same issue and I ended up replacing that switch/sensor and all is good now. If you look under the dash and look at the clutch pedal arm you will see what Im talking about, it will be engaging that sensor when the pedal is up.
  Reply With Quote
Old 05-17-2012, 05:45 PM   #9
Senior Member
Southern01Taco is one of the sharper tools in the shedSouthern01Taco is one of the sharper tools in the shedSouthern01Taco is one of the sharper tools in the shedSouthern01Taco is one of the sharper tools in the shedSouthern01Taco is one of the sharper tools in the shedSouthern01Taco is one of the sharper tools in the shedSouthern01Taco is one of the sharper tools in the shedSouthern01Taco is one of the sharper tools in the shedSouthern01Taco is one of the sharper tools in the shedSouthern01Taco is one of the sharper tools in the shedSouthern01Taco is one of the sharper tools in the shed
 
Southern01Taco's Avatar
Name: Sean
Joined: Jul 2010, #40457
Location: Holden, La
Age: 26
Gender: Male
Posts: 1,919
Southern01Taco's Tacoma Gallery
I started getting aggravated with mine because every now and then the cruise control wouldn't work and then I realized it was only when I used the clutch start cancel to start my truck.
  Reply With Quote
Old 05-17-2012, 05:52 PM   #10
^Son of a hamster, I smell of elderberries.
400lbGorilla is on a distinguished road
 
400lbGorilla's Avatar
Coast Guard: OS
Name: T-LAM
Joined: Jun 2009, #18973
Location: Ocean City, MD
Gender: Male
Posts: 192
400lbGorilla's Tacoma Gallery
This is similiar to what happened in my wife's 06 corolla. Check your clutch like others said, put your foot under the clutch pedal, lift it up and try to set it. For us the switch went bad, had to buy a new one on ebay.
  Reply With Quote
Old 05-17-2012, 07:01 PM   #11
Senior Member
cmf21 is on a distinguished road
Joined: Sep 2009, #22288
Gender: Male
Posts: 205
cmf21's Tacoma Gallery
Make sure it's in drive. Move the lever forward and back to make sure. I've had this happen to me every once in awhile.
  Reply With Quote
Old 05-18-2012, 07:37 AM   #12
Junior Member
Black Hills Tony is on a distinguished road
 
Black Hills Tony's Avatar
Air Force: Maytag Repairman
Joined: Jun 2009, #18386
Location: Joseph, Or
Gender: Male
Posts: 23
Black Hills Tony's Tacoma Gallery
Thnaks...

Quote:
Originally Posted by Madjik_Man View Post
If you scroll over his truck description (dashed blue lined box under his name) it says he has a manual
  Reply With Quote
Old 05-18-2012, 08:01 AM   #13
Junior Member
04tacomatrd is on a distinguished road
Joined: Apr 2012, #77157
Location: Louisiana
Gender: Male
Posts: 9
04tacomatrd's Tacoma Gallery
Thanks!
  Reply With Quote
Old 05-18-2012, 09:04 AM   #14
The Rembrandt of Rattle Can
Madjik_Man is one of the sharper tools in the shedMadjik_Man is one of the sharper tools in the shedMadjik_Man is one of the sharper tools in the shedMadjik_Man is one of the sharper tools in the shedMadjik_Man is one of the sharper tools in the shedMadjik_Man is one of the sharper tools in the shedMadjik_Man is one of the sharper tools in the shedMadjik_Man is one of the sharper tools in the shedMadjik_Man is one of the sharper tools in the shedMadjik_Man is one of the sharper tools in the shedMadjik_Man is one of the sharper tools in the shed
 
Madjik_Man's Avatar
Joined: Dec 2009, #26893
Location: Boulder, CO
Gender: Male
Posts: 9,682
Madjik_Man's Tacoma Gallery
Did you diagnose it?
  Reply With Quote
Old 05-18-2012, 09:33 AM   #15
Senior Member
x2468 is one of the sharper tools in the shedx2468 is one of the sharper tools in the shedx2468 is one of the sharper tools in the shedx2468 is one of the sharper tools in the shedx2468 is one of the sharper tools in the shedx2468 is one of the sharper tools in the shedx2468 is one of the sharper tools in the shedx2468 is one of the sharper tools in the shedx2468 is one of the sharper tools in the shedx2468 is one of the sharper tools in the shedx2468 is one of the sharper tools in the shed
 
x2468's Avatar
Joined: Jul 2009, #19879
Location: Tallahassee
Age: 25
Gender: Male
Posts: 1,629
x2468's Tacoma Gallery
Whats the minimum speed the cruise control can be set at? I was in a 15mph zone and well.... im not very good at cruising at 15mph for more that a couple minutes... so i tried to set the cruise control but it wouldn't work. kind of annoying. I can get it to cruise at 35 i think.
  Reply With Quote
Old 05-22-2012, 12:16 AM   #16
Bash Fabriction & Off-Road
01Tac0ma is one of the sharper tools in the shed01Tac0ma is one of the sharper tools in the shed01Tac0ma is one of the sharper tools in the shed01Tac0ma is one of the sharper tools in the shed01Tac0ma is one of the sharper tools in the shed01Tac0ma is one of the sharper tools in the shed01Tac0ma is one of the sharper tools in the shed01Tac0ma is one of the sharper tools in the shed01Tac0ma is one of the sharper tools in the shed01Tac0ma is one of the sharper tools in the shed01Tac0ma is one of the sharper tools in the shed
 
01Tac0ma's Avatar
Name: Chad
Joined: Jun 2010, #38782
Location: West Columbia, SC
Age: 22
Gender: Male
Posts: 6,041
01Tac0ma's Tacoma Gallery
I have tried pulling up on the clutch pedal and still nothing happens for me, the cruise light cuts on but won't set. I think my clock spring is bad though rather than it bein that switch... Damn rack and pinion install
  Reply With Quote
Old 05-22-2012, 12:22 AM   #17
Epic Member
tvbd56 is one of the sharper tools in the shedtvbd56 is one of the sharper tools in the shedtvbd56 is one of the sharper tools in the shedtvbd56 is one of the sharper tools in the shedtvbd56 is one of the sharper tools in the shedtvbd56 is one of the sharper tools in the shedtvbd56 is one of the sharper tools in the shedtvbd56 is one of the sharper tools in the shedtvbd56 is one of the sharper tools in the shedtvbd56 is one of the sharper tools in the shedtvbd56 is one of the sharper tools in the shed
 
tvbd56's Avatar
Name: Tyler
Joined: Dec 2009, #26854
Location: Sacramento, Ca
Age: 22
Gender: Male
Posts: 1,494
tvbd56's Tacoma Gallery
Quote:
Originally Posted by x2468 View Post
Whats the minimum speed the cruise control can be set at? I was in a 15mph zone and well.... im not very good at cruising at 15mph for more that a couple minutes... so i tried to set the cruise control but it wouldn't work. kind of annoying. I can get it to cruise at 35 i think.
I believe it's 25MPH
  Reply With Quote
Old 05-22-2012, 06:44 AM   #18
The Rembrandt of Rattle Can
Madjik_Man is one of the sharper tools in the shedMadjik_Man is one of the sharper tools in the shedMadjik_Man is one of the sharper tools in the shedMadjik_Man is one of the sharper tools in the shedMadjik_Man is one of the sharper tools in the shedMadjik_Man is one of the sharper tools in the shedMadjik_Man is one of the sharper tools in the shedMadjik_Man is one of the sharper tools in the shedMadjik_Man is one of the sharper tools in the shedMadjik_Man is one of the sharper tools in the shedMadjik_Man is one of the sharper tools in the shed
 
Madjik_Man's Avatar
Joined: Dec 2009, #26893
Location: Boulder, CO
Gender: Male
Posts: 9,682
Madjik_Man's Tacoma Gallery
Quote:
Originally Posted by 01Tac0ma View Post
I have tried pulling up on the clutch pedal and still nothing happens for me, the cruise light cuts on but won't set. I think my clock spring is bad though rather than it bein that switch... Damn rack and pinion install
Are you getting under the dash and seeing if the clutch pedal is making contact with the switch?
  Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
A/C Doesn't Work s810 2nd Gen. Tacomas 11 08-08-2012 08:32 PM
Defroster doesn't work rusty55125 Technical Chat 0 07-20-2011 08:11 AM
Doesn't anyone work?? georgeandkanoa Off-Topic Discussion 33 05-24-2011 12:44 PM
Cruise Control doesnt work s2kvtak Technical Chat 14 01-10-2010 07:39 AM
A/C doesn't work... tmantstud 1st Gen. Tacomas 0 07-08-2008 12:48 PM


Copyright © 2014 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.