Mike "Wuzzy121". Rest in peace, brother

Go Back   Tacoma World Forums > Tacoma Discussion > 1st Gen. Tacomas

Notices

4 new superbright leds not working

Reply
 
Thread Tools Search this Thread
Old 06-24-2012, 08:01 AM   #1
Senior Member
Texasdynaryder has much to be proud ofTexasdynaryder has much to be proud ofTexasdynaryder has much to be proud ofTexasdynaryder has much to be proud ofTexasdynaryder has much to be proud ofTexasdynaryder has much to be proud ofTexasdynaryder has much to be proud ofTexasdynaryder has much to be proud ofTexasdynaryder has much to be proud ofTexasdynaryder has much to be proud of
 
Texasdynaryder's Avatar
Name: Chance
Joined: Oct 2011, #66058
Location: Paris, Tx
Gender: Male
Posts: 277
Texasdynaryder's Tacoma Gallery
4 new superbright leds not working

I just finished installing my Led behind the guages cluster and not a one works? Have I blown a fuse or not plugged something back in? Any ideas would be appreciated!
  Reply With Quote
Old 06-24-2012, 08:04 AM   #2
Senior Member
2000GTacoma is one of the sharper tools in the shed2000GTacoma is one of the sharper tools in the shed2000GTacoma is one of the sharper tools in the shed2000GTacoma is one of the sharper tools in the shed2000GTacoma is one of the sharper tools in the shed2000GTacoma is one of the sharper tools in the shed2000GTacoma is one of the sharper tools in the shed2000GTacoma is one of the sharper tools in the shed2000GTacoma is one of the sharper tools in the shed2000GTacoma is one of the sharper tools in the shed2000GTacoma is one of the sharper tools in the shed
 
2000GTacoma's Avatar
Joined: Jan 2011, #50183
Location: Snow Hill NC
Gender: Male
Posts: 2,131
2000GTacoma's Tacoma Gallery
are you sure they are put in correctly? with leds it matters which way they go in as leds have a postive and ground wire but have to be correctly oriented. standard halogens can run either way if i am not mistaken.
  Reply With Quote
Old 06-24-2012, 08:04 AM   #3
The Rembrandt of Rattle Can
Madjik_Man is one of the sharper tools in the shedMadjik_Man is one of the sharper tools in the shedMadjik_Man is one of the sharper tools in the shedMadjik_Man is one of the sharper tools in the shedMadjik_Man is one of the sharper tools in the shedMadjik_Man is one of the sharper tools in the shedMadjik_Man is one of the sharper tools in the shedMadjik_Man is one of the sharper tools in the shedMadjik_Man is one of the sharper tools in the shedMadjik_Man is one of the sharper tools in the shedMadjik_Man is one of the sharper tools in the shed
 
Madjik_Man's Avatar
Joined: Dec 2009, #26893
Location: Boulder, CO
Gender: Male
Posts: 9,197
Madjik_Man's Tacoma Gallery
LEDs need to be plugged in a certain way due to polarity. Did you try flipping the bulb around to see if they work?

I know it's a slim chance due to all four not working (what are the odds they all went in with the wrong polarity?) but it's worth checking out.
  Reply With Quote
Old 06-24-2012, 08:05 AM   #4
Senior Member
Texasdynaryder has much to be proud ofTexasdynaryder has much to be proud ofTexasdynaryder has much to be proud ofTexasdynaryder has much to be proud ofTexasdynaryder has much to be proud ofTexasdynaryder has much to be proud ofTexasdynaryder has much to be proud ofTexasdynaryder has much to be proud ofTexasdynaryder has much to be proud ofTexasdynaryder has much to be proud of
 
Texasdynaryder's Avatar
Name: Chance
Joined: Oct 2011, #66058
Location: Paris, Tx
Gender: Male
Posts: 277
Texasdynaryder's Tacoma Gallery
Thanks I shall try right now!!
  Reply With Quote
Old 06-24-2012, 08:09 AM   #5
Senior Member
Texasdynaryder has much to be proud ofTexasdynaryder has much to be proud ofTexasdynaryder has much to be proud ofTexasdynaryder has much to be proud ofTexasdynaryder has much to be proud ofTexasdynaryder has much to be proud ofTexasdynaryder has much to be proud ofTexasdynaryder has much to be proud ofTexasdynaryder has much to be proud ofTexasdynaryder has much to be proud of
 
Texasdynaryder's Avatar
Name: Chance
Joined: Oct 2011, #66058
Location: Paris, Tx
Gender: Male
Posts: 277
Texasdynaryder's Tacoma Gallery
That's a no go for launch Houston! Is there some kind of ground?
  Reply With Quote
Old 06-24-2012, 08:11 AM   #6
Senior Member
2000GTacoma is one of the sharper tools in the shed2000GTacoma is one of the sharper tools in the shed2000GTacoma is one of the sharper tools in the shed2000GTacoma is one of the sharper tools in the shed2000GTacoma is one of the sharper tools in the shed2000GTacoma is one of the sharper tools in the shed2000GTacoma is one of the sharper tools in the shed2000GTacoma is one of the sharper tools in the shed2000GTacoma is one of the sharper tools in the shed2000GTacoma is one of the sharper tools in the shed2000GTacoma is one of the sharper tools in the shed
 
2000GTacoma's Avatar
Joined: Jan 2011, #50183
Location: Snow Hill NC
Gender: Male
Posts: 2,131
2000GTacoma's Tacoma Gallery
Quote:
Originally Posted by Texasdynaryder View Post
That's a no go for launch Houston! Is there some kind of ground?

did you try swapping them around?
  Reply With Quote
Old 06-24-2012, 08:12 AM   #7
Senior Member
trussell456 is just really nicetrussell456 is just really nicetrussell456 is just really nicetrussell456 is just really nicetrussell456 is just really nice
 
trussell456's Avatar
Name: Tyler
Joined: Jan 2012, #70322
Location: Maine
Age: 25
Gender: Male
Posts: 185
trussell456's Tacoma Gallery
Is your dimmer switch turned down? That would cause them to not work
  Reply With Quote
Old 06-24-2012, 08:14 AM   #8
Senior Member
trussell456 is just really nicetrussell456 is just really nicetrussell456 is just really nicetrussell456 is just really nicetrussell456 is just really nice
 
trussell456's Avatar
Name: Tyler
Joined: Jan 2012, #70322
Location: Maine
Age: 25
Gender: Male
Posts: 185
trussell456's Tacoma Gallery
Also if you unplugged the dimmer switch to do the install and forgot to plug it back in they won't work either
  Reply With Quote
Old 06-24-2012, 08:14 AM   #9
Senior Member
Texasdynaryder has much to be proud ofTexasdynaryder has much to be proud ofTexasdynaryder has much to be proud ofTexasdynaryder has much to be proud ofTexasdynaryder has much to be proud ofTexasdynaryder has much to be proud ofTexasdynaryder has much to be proud ofTexasdynaryder has much to be proud ofTexasdynaryder has much to be proud ofTexasdynaryder has much to be proud of
 
Texasdynaryder's Avatar
Name: Chance
Joined: Oct 2011, #66058
Location: Paris, Tx
Gender: Male
Posts: 277
Texasdynaryder's Tacoma Gallery


I even flipped just two around to try and see!
  Reply With Quote
Old 06-24-2012, 08:17 AM   #10
Senior Member
Texasdynaryder has much to be proud ofTexasdynaryder has much to be proud ofTexasdynaryder has much to be proud ofTexasdynaryder has much to be proud ofTexasdynaryder has much to be proud ofTexasdynaryder has much to be proud ofTexasdynaryder has much to be proud ofTexasdynaryder has much to be proud ofTexasdynaryder has much to be proud ofTexasdynaryder has much to be proud of
 
Texasdynaryder's Avatar
Name: Chance
Joined: Oct 2011, #66058
Location: Paris, Tx
Gender: Male
Posts: 277
Texasdynaryder's Tacoma Gallery
Quote:
Originally Posted by trussell456 View Post
Also if you unplugged the dimmer switch to do the install and forgot to plug it back in they won't work either
Winner,winner, chicken dinner!!!!! Thanks chief!
  Reply With Quote
Old 06-24-2012, 08:23 AM   #12
Senior Member
2000GTacoma is one of the sharper tools in the shed2000GTacoma is one of the sharper tools in the shed2000GTacoma is one of the sharper tools in the shed2000GTacoma is one of the sharper tools in the shed2000GTacoma is one of the sharper tools in the shed2000GTacoma is one of the sharper tools in the shed2000GTacoma is one of the sharper tools in the shed2000GTacoma is one of the sharper tools in the shed2000GTacoma is one of the sharper tools in the shed2000GTacoma is one of the sharper tools in the shed2000GTacoma is one of the sharper tools in the shed
 
2000GTacoma's Avatar
Joined: Jan 2011, #50183
Location: Snow Hill NC
Gender: Male
Posts: 2,131
2000GTacoma's Tacoma Gallery
Quote:
Originally Posted by trussell456 View Post
No problem
good call knew that but had forgot about that
  Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
turn signals not working, airbag light on, and speedo not working.....:( Jeremiah Stewart Lighting 7 07-01-2014 11:57 AM
AC Not Working & Airbag Light On After Working On Stereo TucsonTacoma Technical Chat 4 07-31-2011 10:36 PM
LEDs Dole Lighting 1 11-23-2010 08:26 PM
Superbright LEDs... LonghornTaco Lighting 32 02-06-2010 07:31 PM
halo projector leds not working llbigdll Lighting 21 07-17-2009 12:04 PM


Copyright © 2014 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.