Mike "Wuzzy121". Rest in peace, brother

Go Back   Tacoma World Forums > Tacoma Discussion > 1st Gen. Tacomas

Notices

ABS troubles... code 49

Reply
 
Thread Tools Search this Thread
Old 06-25-2012, 08:32 PM   #1
PatMiles [OP] PatMiles is offline
Junior Member
PatMiles is on a distinguished road
Joined: Jun 2012, #81347
Location: Albuquerque, Nm
Gender: Male
Posts: 1
PatMiles's Tacoma Gallery
ABS troubles... code 49

I'm having an issue with my 2000 Tacoma Xtra cab, V-6, 5 speeder, 4WD.
After replacing the front brake pads I started getting an intermittent ABS light on the dash. I determined that the code is 49 which points me to the stoplight switch which has proved to be okay. Bulbs are good. No corrosion.
Any of you folks have any ideas?
TIA,
Pat
  Reply With Quote
Old 06-26-2012, 04:49 AM   #2
Senior Member
Robertgeejr1 is one of the sharper tools in the shedRobertgeejr1 is one of the sharper tools in the shedRobertgeejr1 is one of the sharper tools in the shedRobertgeejr1 is one of the sharper tools in the shedRobertgeejr1 is one of the sharper tools in the shedRobertgeejr1 is one of the sharper tools in the shedRobertgeejr1 is one of the sharper tools in the shedRobertgeejr1 is one of the sharper tools in the shedRobertgeejr1 is one of the sharper tools in the shedRobertgeejr1 is one of the sharper tools in the shedRobertgeejr1 is one of the sharper tools in the shed
 
Robertgeejr1's Avatar
Name: Robert
Joined: Dec 2011, #69167
Location: Aorora, Ill, yeah!
Gender: Male
Posts: 776
Robertgeejr1's Tacoma Gallery
I remember reading a few things on ABS don't know if it will help
http://www.yotatech.com/f2/abs-light...9-what-111472/

http://www.toyota-4runner.org/3rd-ge...d-install.html
  Reply With Quote
Old 06-28-2012, 02:41 PM   #3
Member
Tashier is on a distinguished road
Name: Sean
Joined: Apr 2012, #76056
Location: Beaverton, OR
Gender: Male
Posts: 73
Tashier's Tacoma Gallery
Hey, PatMiles again, from TTORA.com. Still trying to get this problem fixed? Sorry there hasn't been much response. I didn't get much for my prob either but still managed to get it fixed from TTORA's thread.
  Reply With Quote
Old 06-28-2012, 02:48 PM   #4
Member
Tashier is on a distinguished road
Name: Sean
Joined: Apr 2012, #76056
Location: Beaverton, OR
Gender: Male
Posts: 73
Tashier's Tacoma Gallery
Quote:
Originally Posted by Robertgeejr1 View Post
What I summarize from this is check all your tailights. Make sure they are all functioning including the 3rd light up on the cab. I might even go so far as to open them all up and check the bulbs to be sure they are not LED, clean the sockets out for a good connection and reassemble. Then go so far as to changing out the bulbs for the heck of it if it's still on.
  Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
ABS Disabling Mod, and ABS light / Fuse Natemx 2nd Gen. Tacomas 16 12-14-2011 09:45 PM
Possible to disconnect front ABS while retaining rear ABS? MarkCNP 2nd Gen. Tacomas 7 11-28-2011 11:34 AM
ABS Light On....Code Question RedRumble 1st Gen. Tacomas 4 08-20-2010 12:14 PM
FIX for WEIRD ABS code 49 problem caused by leakage voltage in stopswitch circuit offset442 1st Gen. Tacomas 0 12-08-2008 01:07 PM


Copyright © 2014 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.