Mike "Wuzzy121". Rest in peace, brother

Go Back   Tacoma World Forums > Tacoma Discussion > 1st Gen. Tacomas

Notices

Think I just blew a head gasket

Reply
 
Thread Tools Search this Thread
Old 07-06-2012, 11:39 AM   #1
hc243102 [OP] hc243102 is offline
Member
hc243102 is on a distinguished road
 
hc243102's Avatar
Joined: Nov 2010, #46375
Location: ohio
Gender: Male
Posts: 30
hc243102's Tacoma Gallery
Think I just blew a head gasket

Truck drove fine yesterday, parked it overnight, started it to go to work today and it died immediately after starting (wierd) started it again and it ran like shit. Thought maybe I got some bad gas yesterday so I drove a couple blocks and the engine smoothed out. Noticed at a stop sign white smoke coming from exhaust, pulled over checked oil / antifreeze (both were fine) drove it back home and parked it. Only had it running for about 10 mins and traveled a total of 4 blocks, temp guage was fine, no warning lights on dash were on. Is there anything other than a blown head gasket that would cause this? Is there anyway I could know for sure its the head gasket? Oh yeah and how big of a bitch is it to change one of these? Any help would be much appreciated.
  Reply With Quote
Old 07-07-2012, 08:27 AM   #2
Senior Member
Mexicant is one of the sharper tools in the shedMexicant is one of the sharper tools in the shedMexicant is one of the sharper tools in the shedMexicant is one of the sharper tools in the shedMexicant is one of the sharper tools in the shedMexicant is one of the sharper tools in the shedMexicant is one of the sharper tools in the shedMexicant is one of the sharper tools in the shedMexicant is one of the sharper tools in the shedMexicant is one of the sharper tools in the shedMexicant is one of the sharper tools in the shed
 
Mexicant's Avatar
Name: B
Joined: Nov 2011, #66553
Location: Crawlerado
Gender: Male
Posts: 423
Mexicant's Tacoma Gallery
I had a small leak in mine for almost a year before it really blew and mixed the oil and coolant. It would have an odd stumble for 10-15 seconds when starting up then smooth like normal. The coolant overflow tank would need to be filled up once a month or so. Then one day it wouldn't start, almost like it was hydrolocked or something. When it finally cranked had the white smoke pouring out of the tail pipe. Here's the thread I looked at to get myself psyched about replacing the headgasket. It's really not that bad to do.

http://www.tacomaworld.com/forum/4-c...nt-thread.html
  Reply With Quote
Old 07-07-2012, 06:54 PM   #3
hc243102 [OP] hc243102 is offline
Member
hc243102 is on a distinguished road
 
hc243102's Avatar
Joined: Nov 2010, #46375
Location: ohio
Gender: Male
Posts: 30
hc243102's Tacoma Gallery
Whats the best FSM? I think its finally time to buy one.
  Reply With Quote
Old 07-07-2012, 06:59 PM   #4
Member
Blackcat10 is a splendid one to beholdBlackcat10 is a splendid one to beholdBlackcat10 is a splendid one to beholdBlackcat10 is a splendid one to beholdBlackcat10 is a splendid one to beholdBlackcat10 is a splendid one to beholdBlackcat10 is a splendid one to behold
Army:
Joined: Mar 2011, #53069
Gender: Male
Posts: 86
Blackcat10's Tacoma Gallery
White smoke out exhaust and running bad=Head Gasket or crack in head
  Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
If it was my head gasket. sir1123 1st Gen. Tacomas 18 03-14-2012 09:47 PM
96 3.4L Taco bad head head gasket? <recall> any info? Andylee 1st Gen. Tacomas 4 11-29-2010 01:36 PM
Head gasket? Pig Punisher 1st Gen. Tacomas 8 10-25-2010 10:12 PM
Head Gasket? Trackmaster 4 Cylinder 3 01-07-2010 05:07 PM
88 yota overheated on me blew head gasket 1999tacotrd Toyota Trucks & SUVs 1 08-16-2009 09:51 AM


Copyright © 2014 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.