Mike "Wuzzy121". Rest in peace, brother

Go Back   Tacoma World Forums > Tacoma Discussion > 1st Gen. Tacomas

Notices

Super Stumped with this Thumping/Knocking Noise

Reply
 
Thread Tools Search this Thread
Old 09-17-2012, 08:03 PM   #1
Junior Member
Scobee1kenobi is on a distinguished road
Name: Drew
Joined: Sep 2012, #87156
Location: Tampa
Gender: Male
Posts: 7
Scobee1kenobi's Tacoma Gallery
Super Stumped with this Thumping/Knocking Noise

I'm really in need of some help here fellas, my cousin has a 2002 Double Cab Pre Runner 2wd auto. Has around 147k and is super clean, runs great etc..

After the truck warms up it starts to make a thumping or rubbing/ knocking noise that you can hear prominently from the inside of the cab and does it when the truck is in gear. When its in neutral it mostly goes away. He runs 93 oct. It still runs great and has power, it is not a rod knock.

Things that have been done in the past month or 2 trying to solve this:

- timing belt
- hydraulic tensioner
- all other belts
- water pump
- all the pulleys (idler/tensioner)
- thermostat and gasket
- cam and crank seals
- fresh oil change
- fresh Denso plugs
- SeaFoam in tank and induction

This is a mechanic owned truck and we're pretty much stumped. Any and ALL help would be much appreciated. - Drew
  Reply With Quote
Old 09-17-2012, 08:09 PM   #3
4WD 4WD is offline
cRaZy oLdmAn
4WD is one of the sharper tools in the shed4WD is one of the sharper tools in the shed4WD is one of the sharper tools in the shed4WD is one of the sharper tools in the shed4WD is one of the sharper tools in the shed4WD is one of the sharper tools in the shed4WD is one of the sharper tools in the shed4WD is one of the sharper tools in the shed4WD is one of the sharper tools in the shed4WD is one of the sharper tools in the shed4WD is one of the sharper tools in the shed
 
4WD's Avatar
Name: Doug
Joined: Jul 2009, #19185
Location: Lakeside,CA
Age: 56
Gender: Male
Posts: 20,670
4WD's Tacoma Gallery
Quote:
Originally Posted by Scobee1kenobi View Post
I'm really in need of some help here fellas, my cousin has a 2002 Double Cab Pre Runner 2wd auto. Has around 147k and is super clean, runs great etc..

After the truck warms up it starts to make a thumping or rubbing/ knocking noise that you can hear prominently from the inside of the cab and does it when the truck is in gear. When its in neutral it mostly goes away. He runs 93 oct. It still runs great and has power, it is not a rod knock.

Things that have been done in the past month or 2 trying to solve this:

- timing belt
- hydraulic tensioner
- all other belts
- water pump
- all the pulleys (idler/tensioner)
- thermostat and gasket
- cam and crank seals
- fresh oil change
- fresh Denso plugs
- SeaFoam in tank and induction

This is a mechanic owned truck and we're pretty much stumped. Any and ALL help would be much appreciated. - Drew
Help us ... help you bro'... Ya gotta get some audio posted with the mystery noise before anything can be assertained...
  Reply With Quote
Old 09-17-2012, 08:11 PM   #4
Junior Member
Scobee1kenobi is on a distinguished road
Name: Drew
Joined: Sep 2012, #87156
Location: Tampa
Gender: Male
Posts: 7
Scobee1kenobi's Tacoma Gallery
True that.. Ill have to wait till tomorrow to do that but i could upload a youtube link for sure
  Reply With Quote
Old 09-18-2012, 05:14 AM   #5
Senior Member
ak47dennis is on a distinguished road
 
ak47dennis's Avatar
Name: dennis
Joined: Aug 2012, #84774
Location: Pa
Gender: Male
Posts: 195
ak47dennis's Tacoma Gallery
First thing I would do is remove all the belts from the alt, power steering etc and try to isolate it.
  Reply With Quote
Old 09-18-2012, 06:51 AM   #6
Junior Member
Scobee1kenobi is on a distinguished road
Name: Drew
Joined: Sep 2012, #87156
Location: Tampa
Gender: Male
Posts: 7
Scobee1kenobi's Tacoma Gallery
I already did that
  Reply With Quote
Old 09-18-2012, 05:10 PM   #7
Senior Member
hossmaster has much to be proud ofhossmaster has much to be proud ofhossmaster has much to be proud ofhossmaster has much to be proud ofhossmaster has much to be proud ofhossmaster has much to be proud ofhossmaster has much to be proud ofhossmaster has much to be proud of
Joined: Feb 2012, #73399
Gender: Male
Posts: 369
hossmaster's Tacoma Gallery
is it mainly when the truck is warmed up and you come to a quick stop?
  Reply With Quote
Old 09-18-2012, 06:00 PM   #8
Senior Member
ak47dennis is on a distinguished road
 
ak47dennis's Avatar
Name: dennis
Joined: Aug 2012, #84774
Location: Pa
Gender: Male
Posts: 195
ak47dennis's Tacoma Gallery
Quote:
Originally Posted by hossmaster View Post
is it mainly when the truck is warmed up and you come to a quick stop?
So it doesn't do it sitting still only when the drive line is rotating.
  Reply With Quote
Old 09-18-2012, 06:13 PM   #9
Junior Member
crazybill is on a distinguished road
Army: Helicopter pilot 2 tours Vietnam
Name: Bill
Joined: Jul 2012, #83268
Location: Caliente, CA
Gender: Male
Posts: 6
crazybill's Tacoma Gallery
Loose or broken motor or transmission mount?
-Bill-
  Reply With Quote
Old 09-18-2012, 06:17 PM   #10
Hillbilly
Fenwick1993 is one of the sharper tools in the shedFenwick1993 is one of the sharper tools in the shedFenwick1993 is one of the sharper tools in the shedFenwick1993 is one of the sharper tools in the shedFenwick1993 is one of the sharper tools in the shedFenwick1993 is one of the sharper tools in the shedFenwick1993 is one of the sharper tools in the shedFenwick1993 is one of the sharper tools in the shedFenwick1993 is one of the sharper tools in the shedFenwick1993 is one of the sharper tools in the shedFenwick1993 is one of the sharper tools in the shed
 
Fenwick1993's Avatar
Name: Fenwick
Joined: Sep 2012, #85996
Location: Chesapeake, VA
Age: 20
Gender: Dude
Posts: 2,269
Fenwick1993's Tacoma Gallery
Quote:
Originally Posted by crazybill View Post
Loose or broken motor or transmission mount?
-Bill-
This.
  Reply With Quote
Old 09-18-2012, 06:52 PM   #11
Junior Member
Scobee1kenobi is on a distinguished road
Name: Drew
Joined: Sep 2012, #87156
Location: Tampa
Gender: Male
Posts: 7
Scobee1kenobi's Tacoma Gallery
It does it sitting still, as you accelerate it goes away.. I was going to upload a video but you can't hear it thru my iphone speaker.
  Reply With Quote
Old 09-18-2012, 06:53 PM   #12
Junior Member
Scobee1kenobi is on a distinguished road
Name: Drew
Joined: Sep 2012, #87156
Location: Tampa
Gender: Male
Posts: 7
Scobee1kenobi's Tacoma Gallery
I was thinking maybe oil pump or something with the torque converter
  Reply With Quote
Old 09-18-2012, 06:55 PM   #13
Junior Member
Scobee1kenobi is on a distinguished road
Name: Drew
Joined: Sep 2012, #87156
Location: Tampa
Gender: Male
Posts: 7
Scobee1kenobi's Tacoma Gallery
Quote:
Originally Posted by crazybill View Post
Loose or broken motor or transmission mount?
-Bill-
I'm going to check into this also, it may have been overlooked
  Reply With Quote
Old 09-18-2012, 06:55 PM   #14
Solid Axle FTMFW!!
Supra TT is one of the sharper tools in the shedSupra TT is one of the sharper tools in the shedSupra TT is one of the sharper tools in the shedSupra TT is one of the sharper tools in the shedSupra TT is one of the sharper tools in the shedSupra TT is one of the sharper tools in the shedSupra TT is one of the sharper tools in the shedSupra TT is one of the sharper tools in the shedSupra TT is one of the sharper tools in the shedSupra TT is one of the sharper tools in the shedSupra TT is one of the sharper tools in the shed
 
Supra TT's Avatar
Name: Eric
Joined: Jan 2011, #48645
Location: Lafayette, Indiana
Gender: Male
Posts: 4,354
Supra TT's Tacoma Gallery
When I had a torque converter problem it really didn't make sounds. It just acted like a first timer trying to drive a manual tranny... really really bad driving.
  Reply With Quote
Old 09-19-2012, 02:20 PM   #15
Junior Member
Scobee1kenobi is on a distinguished road
Name: Drew
Joined: Sep 2012, #87156
Location: Tampa
Gender: Male
Posts: 7
Scobee1kenobi's Tacoma Gallery
I am not the only one with this problem. I have found very similar stories on this forum and on other sites but no one has an answer. Hopefully I can figure this out soon and will start a thread explaining the issue and how I fixed it
  Reply With Quote
Old 09-25-2012, 01:10 AM   #16
Senior Member
tsab916 has a spectacular aura abouttsab916 has a spectacular aura abouttsab916 has a spectacular aura about
 
tsab916's Avatar
Joined: Aug 2010, #42144
Location: Sacramento
Age: 27
Gender: Male
Posts: 265
tsab916's Tacoma Gallery
I have the same problem, it only makes the noise when the engine is under a load (drive or reverse) the car does not have to be moving

-tomorrow morning im going to place all accesory belts (needs replacing anyways) i read on other toyota forums that if the belts are too tight it can make the ticking/thunping noise also

-another guy on another toyota forum had the same problem and it ended up being a severly cracked flex plate, so im going to check that also

I hope this solves mines and your problem, i'll keep u guys updated on what i find out.

-
  Reply With Quote
Old 08-28-2013, 12:18 PM   #17
Member
mc3404 is on a distinguished road
Firefighter:
Joined: Aug 2013, #111363
Location: Concord ,NC
Gender: Male
Posts: 48
mc3404's Tacoma Gallery
Any resolution to this problem? Mine has the same exact problem.
  Reply With Quote
Old 08-29-2013, 11:29 AM   #18
Senior Member
tsab916 has a spectacular aura abouttsab916 has a spectacular aura abouttsab916 has a spectacular aura about
 
tsab916's Avatar
Joined: Aug 2010, #42144
Location: Sacramento
Age: 27
Gender: Male
Posts: 265
tsab916's Tacoma Gallery
I have checked everything i can and done everything i can except rebuild the motor...the noise is still there, but does not effect the motor in anyway.

I did notice that the sound went away or got very low in the winter time..

Another thing i notice:

I almost think this sound might be normal? My co-worker has a 02 tundura v8 and he has the same exact sound coming from his motor also.
And then about a month ago i was in lake tahoe, ca. I forget what the place is called but you see the lake from there, anyways there was a lot of cars there and as i was standing there i heard the noise..so i turned around and it was the same exact noise but it was coming from a 2008-9? Nissan armada!!

So i dont know..i think i myself will just accept it to be normal...i spent alot of money on it trying to figure it out and i have come to the conclusion that if it is a problem its an internal problem and i dont want to deal with that, BUT i dont think there is a problem.

If you look at my last post (2 posts up) which was almost a year ago...the truck still runs like a champ with the noise..
  Reply With Quote
Old 09-08-2013, 12:51 PM   #19
Member
mc3404 is on a distinguished road
Firefighter:
Joined: Aug 2013, #111363
Location: Concord ,NC
Gender: Male
Posts: 48
mc3404's Tacoma Gallery
To the Op, did this start after you replaced all the timing belt components?
  Reply With Quote
Old 09-10-2013, 04:27 PM   #20
Member
mc3404 is on a distinguished road
Firefighter:
Joined: Aug 2013, #111363
Location: Concord ,NC
Gender: Male
Posts: 48
mc3404's Tacoma Gallery
What parts has everyone used? Aftermarket or OEM
  Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Thumping noise from the front bajansrob New Members 1 04-02-2012 04:20 PM
Thumping noise coming from rear of my 06 TRD Offraod 4x4 99YOTA412 2nd Gen. Tacomas 6 12-23-2011 03:10 PM
Turning makes slight click/thumping noise sloppyjoe 2nd Gen. Tacomas 6 11-22-2011 08:04 PM
thumping noise when window open henry 2nd Gen. Tacomas 3 05-04-2011 06:12 AM
Need a hand with wife's trucking, thumping noise. Blak92 2nd Gen. Tacomas 0 01-09-2011 07:08 AM


Copyright © 2014 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.