Mike "Wuzzy121". Rest in peace, brother

Go Back   Tacoma World Forums > Tacoma Discussion > 1st Gen. Tacomas

Notices

need help with blinkers

Reply
 
Thread Tools Search this Thread
Old 12-02-2012, 10:40 AM   #1
Senior Member
santabarbarataco has a brilliant futuresantabarbarataco has a brilliant futuresantabarbarataco has a brilliant futuresantabarbarataco has a brilliant futuresantabarbarataco has a brilliant futuresantabarbarataco has a brilliant futuresantabarbarataco has a brilliant futuresantabarbarataco has a brilliant futuresantabarbarataco has a brilliant futuresantabarbarataco has a brilliant futuresantabarbarataco has a brilliant future
 
santabarbarataco's Avatar
Name: jordan
Joined: Mar 2012, #74387
Location: santa barbara
Gender: Male
Posts: 1,740
santabarbarataco's Tacoma Gallery
need help with blinkers

So both my front blinkers went out at the same time. I replace both bulbs to see if that fixes the problem. now the left one works fine, but the right sides doesnt. when I put the right one in and it just instantly blew the fuse. then I put a 15 amp fuse just to see if it would help, but now instead of blowing the fuse it just doesnt work at all. and the left ones continues to work fine. any suggestions as to what i should try next? i have been chasing all the wiring and it all looks alright.
Thanks
  Reply With Quote
Old 12-02-2012, 11:16 AM   #2
Senior Member
santabarbarataco has a brilliant futuresantabarbarataco has a brilliant futuresantabarbarataco has a brilliant futuresantabarbarataco has a brilliant futuresantabarbarataco has a brilliant futuresantabarbarataco has a brilliant futuresantabarbarataco has a brilliant futuresantabarbarataco has a brilliant futuresantabarbarataco has a brilliant futuresantabarbarataco has a brilliant futuresantabarbarataco has a brilliant future
 
santabarbarataco's Avatar
Name: jordan
Joined: Mar 2012, #74387
Location: santa barbara
Gender: Male
Posts: 1,740
santabarbarataco's Tacoma Gallery
Oh and if i turn on the hazard lights it blows that fuse as well, which is a 15 amp fuse
  Reply With Quote
Old 12-02-2012, 12:04 PM   #4
Senior Member
santabarbarataco has a brilliant futuresantabarbarataco has a brilliant futuresantabarbarataco has a brilliant futuresantabarbarataco has a brilliant futuresantabarbarataco has a brilliant futuresantabarbarataco has a brilliant futuresantabarbarataco has a brilliant futuresantabarbarataco has a brilliant futuresantabarbarataco has a brilliant futuresantabarbarataco has a brilliant futuresantabarbarataco has a brilliant future
 
santabarbarataco's Avatar
Name: jordan
Joined: Mar 2012, #74387
Location: santa barbara
Gender: Male
Posts: 1,740
santabarbarataco's Tacoma Gallery
I haven't checked those, but they were all working fine then just both front went out. Ill check the rears too
  Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Blinkers not blinking Super Taco24 Lighting 5 07-01-2012 09:15 AM
just cut out my blinkers on my bumper Bennett707 Lighting 0 05-15-2012 09:52 PM
Blinkers TACOMA TRD 2nd Gen. Tacomas 3 06-24-2011 06:03 AM
Blinkers not working Motoxerc0 Lighting 3 10-27-2009 01:07 PM
Blinkers into fog lights? climber-420 1st Gen. Tacomas 3 01-08-2009 02:58 PM


Copyright © 2014 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.