Mike "Wuzzy121". Rest in peace, brother

Go Back   Tacoma World Forums > Tacoma Discussion > 1st Gen. Tacomas

Notices

Blower motor quit working then starts working. Ideas?

Reply
 
Thread Tools Search this Thread
Old 12-17-2012, 11:26 PM   #1
cmf21 [OP] cmf21 is offline
Senior Member
cmf21 is on a distinguished road
Joined: Sep 2009, #22288
Gender: Male
Posts: 204
cmf21's Tacoma Gallery
Blower motor quit working then starts working. Ideas?

I leave the store today and notice no air coming out of my vents. I have the fan on but it's not working. I turn it on and off but nothing's working. I then drive over some railroad tracks and the fan starts working. I guess the jolt did something.

For the past few months, the fan has been making a light noise like something's stuck in a bicycle rim going around. I've been meaning to take the fandout and look at it.

Does anyone have any ideas what's wrong? Loose ground wire somewere, brushes in fan motor going out, bad relay, or ?????
  Reply With Quote
Old 12-17-2012, 11:56 PM   #2
TW's Official anti body-lift pundit
TacoMX is one of the sharper tools in the shedTacoMX is one of the sharper tools in the shedTacoMX is one of the sharper tools in the shedTacoMX is one of the sharper tools in the shedTacoMX is one of the sharper tools in the shedTacoMX is one of the sharper tools in the shedTacoMX is one of the sharper tools in the shedTacoMX is one of the sharper tools in the shedTacoMX is one of the sharper tools in the shedTacoMX is one of the sharper tools in the shedTacoMX is one of the sharper tools in the shed
 
TacoMX's Avatar
EMS: Paramedic
Name: Jonathan
Joined: Aug 2011, #62240
Location: Deltona, Florida
Age: 24
Gender: Male
Posts: 4,838
TacoMX's Tacoma Gallery
mine has done this a few times. but it keeps on kickin'...

I think the motor and fan gets a bunch of shit built up in it that causes it to freeze up.

I have never really looked into it.
  Reply With Quote
Old 12-19-2012, 12:38 PM   #3
Member
Maximuslion is on a distinguished road
 
Maximuslion's Avatar
Joined: Sep 2012, #87543
Location: Houston Tx
Gender: Male
Posts: 49
Maximuslion's Tacoma Gallery
my 2000 tacoma starting doing this off and on in 2008. Maybe 3 or 4 times a yr. It finally went out for good in 2010. If i remember correctly the blower motor was about $160 from a toyota dealer. Thats the ONLY part i've had to replace on my truck. Other then normal tires and oil change stuff. I have 300,000 miles on it. Solid little truck!!!!
  Reply With Quote
Old 12-19-2012, 12:44 PM   #4
Senior Member
BARTRD has much to be proud ofBARTRD has much to be proud ofBARTRD has much to be proud ofBARTRD has much to be proud ofBARTRD has much to be proud ofBARTRD has much to be proud ofBARTRD has much to be proud ofBARTRD has much to be proud ofBARTRD has much to be proud of
 
BARTRD's Avatar
Name: Brian
Joined: Feb 2011, #50711
Location: Monroe, Ga
Age: 31
Gender: Male
Posts: 338
BARTRD's Tacoma Gallery
Mine did that for a while before I got it replaced. I just had to reach over to the passenger floor board and tap the bottom of it and it would start working again
  Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
All blower motor speeds not working intermittent operation markp 2nd Gen. Tacomas 10 08-27-2014 10:30 AM
AC blower motor repair/fix (not working or noisy) m771401 2nd Gen. Tacomas 20 05-05-2014 01:55 PM
Blower Motor just quit running on ALL speeds kzibjj 2nd Gen. Tacomas 4 07-04-2013 08:20 AM
Sub quit working... UTVols Audio & Video 5 11-07-2012 10:25 AM
Horn quit working... any suggestions? eltaco Technical Chat 9 06-11-2010 09:50 AM


Copyright © 2014 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.