Mike "Wuzzy121". Rest in peace, brother

Go Back   Tacoma World Forums > Tacoma Discussion > 1st Gen. Tacomas

Notices

No power to fuel pump

Reply
 
Thread Tools Search this Thread
Old 12-30-2012, 01:03 PM   #1
Butter [OP] Butter is offline
Junior Member
Butter is on a distinguished road
Name: Brian
Joined: Dec 2012, #94043
Location: Tn
Gender: Male
Posts: 1
Butter's Tacoma Gallery
No power to fuel pump

I have a 2003 3.4 v6 fuel pump went out replaced it now I have no power to it I have checked fuses and relays
  Reply With Quote
Old 12-31-2012, 04:54 AM   #2
I'll be your huckleberry!
Millertime187 is one of the sharper tools in the shedMillertime187 is one of the sharper tools in the shedMillertime187 is one of the sharper tools in the shedMillertime187 is one of the sharper tools in the shedMillertime187 is one of the sharper tools in the shedMillertime187 is one of the sharper tools in the shedMillertime187 is one of the sharper tools in the shedMillertime187 is one of the sharper tools in the shedMillertime187 is one of the sharper tools in the shedMillertime187 is one of the sharper tools in the shedMillertime187 is one of the sharper tools in the shed
 
Millertime187's Avatar
Army: Iraq vet
Name: David
Joined: Sep 2012, #87698
Location: Clay City, KY
Age: 31
Gender: Male
Posts: 1,901
Millertime187's Tacoma Gallery
My 2cents. If there is something else wrong the ECM will not send power to the fuel pump. Try and hook your old pump to a battery direct and see if it works.
  Reply With Quote
Old 12-31-2012, 04:15 PM   #3
Senior Member
koco is on a distinguished road
 
koco's Avatar
Joined: May 2012, #79503
Location: Bay Area Ca.
Gender: Male
Posts: 239
koco's Tacoma Gallery
Also test the fuel pump circuit to see if it gets power when it's supposed to.
  Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
New fuel pump won't pump SWCO 1st Gen. Tacomas 5 02-22-2012 05:21 AM
New 2012 - Weird Sound Coming From Fuel Tank (Fuel Pump) When Off Hotwire 2nd Gen. Tacomas 2 12-10-2011 06:07 PM
Is the FUEL PUMP or something else?? 95TacoChick Technical Chat 26 11-28-2011 05:14 PM
Lacking power - fuel pump? timing issue? nuckinfuts 2nd Gen. Tacomas 9 11-15-2010 04:29 PM
Fuel Pump?!?!?!? 03redtaco 1st Gen. Tacomas 10 07-12-2010 03:19 PM


Copyright © 2014 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.