LSC15's 95 Tacoma 4x4

Go Back   Tacoma World Forums > Tacoma Discussion > 1st Gen. Tacomas

Notices

Thermostat?

Reply
 
Thread Tools Search this Thread Display Modes
Old 02-05-2013, 06:31 PM   #1
RedCamo5 [OP] RedCamo5 is offline
Junior Member
RedCamo5 is on a distinguished road
 
RedCamo5's Avatar
Name: Zach
Joined: Feb 2013, #96775
Location: Oregon
Gender: Male
Posts: 12
RedCamo5's Tacoma Gallery
Thermostat?

I bought a 1997 3.4L Tacoma last November, the radiator cracked and it over heated. (my dash sensor wasn't working) I put a new radiator in it along with a new upper hose. I also fixed the sensor) I drove it this afternoon (the first time after installing the Rad.) and the gauge was in the red within 2 minutes. it has 220,000 miles. I was thinking maybe thermostat? any Ideas? any help would be great!
  Reply With Quote
Old 02-05-2013, 08:28 PM   #2
Member
DW85 is on a distinguished road
Marines: CPL
Name: Daniel
Joined: Jan 2013, #95397
Location: Alabama
Gender: Male
Posts: 30
DW85's Tacoma Gallery
are you sure it was a sensor and not a bad gauge? Also, did you drain, flush, refill, and burp the system could be a air pocket. If not that when was the water pump replaced? You can also pull the thermostat put it in a pot and heat the water to check to see if it opens and closes.

probly not in the best order but things you can check
  Reply With Quote
Old 02-06-2013, 08:54 AM   #3
RedCamo5 [OP] RedCamo5 is offline
Junior Member
RedCamo5 is on a distinguished road
 
RedCamo5's Avatar
Name: Zach
Joined: Feb 2013, #96775
Location: Oregon
Gender: Male
Posts: 12
RedCamo5's Tacoma Gallery
Thanks DW85!
the sensor for the gauge had been unplugged, so I plugged it back in. I flushed the system about a week before the radiator cracked. to burp the system do you just leave the cap off and let it run for awhile? I have no Idea when the W. pump was replaced I had the timing belt cover off and the belt looked pretty new.

also where is the thermostat on this thing?
  Reply With Quote
Old 02-06-2013, 09:45 AM   #4
Member
DW85 is on a distinguished road
Marines: CPL
Name: Daniel
Joined: Jan 2013, #95397
Location: Alabama
Gender: Male
Posts: 30
DW85's Tacoma Gallery
To burp the system the easiest and best way is to buy a spill free funnel you can usually find them at any parts store. put your truck on a bit of an up hill area so that any air pockets will make it to the radiator faster, attach the spill free funnel and fill it about 1/3 of the way with coolant water mix turn your heat on but leave the fan off start the engine and add coolant as needed. One thing i forgot to mention is to also check your clutch fan there are alot of wright ups on her on how to check the clutch fan. I would try doing these 2 things first if your still overheating. The thermostat is located just behind the bottom radiator hose where it connects to the engine. If you check it you will once again need to burp the coolant system. If none of these fix your problem and the new radiator you put in isn't clogged then it's most likely your water pump.

One major thing, while your are checking all of these or burping your system pay close attention to the temp gauge DO NOT let it overheat.
  Reply With Quote
Old 02-06-2013, 09:54 AM   #5
Toyota Tech..when im not Fishing
blakes09 is one of the sharper tools in the shedblakes09 is one of the sharper tools in the shedblakes09 is one of the sharper tools in the shedblakes09 is one of the sharper tools in the shedblakes09 is one of the sharper tools in the shedblakes09 is one of the sharper tools in the shedblakes09 is one of the sharper tools in the shedblakes09 is one of the sharper tools in the shedblakes09 is one of the sharper tools in the shedblakes09 is one of the sharper tools in the shedblakes09 is one of the sharper tools in the shed
 
blakes09's Avatar
Name: Blake
Joined: Apr 2012, #77164
Location: Deep South
Age: 69
Gender: Male
Posts: 826
blakes09's Tacoma Gallery
  Reply With Quote
Old 02-08-2013, 03:44 PM   #6
RedCamo5 [OP] RedCamo5 is offline
Junior Member
RedCamo5 is on a distinguished road
 
RedCamo5's Avatar
Name: Zach
Joined: Feb 2013, #96775
Location: Oregon
Gender: Male
Posts: 12
RedCamo5's Tacoma Gallery
Thanks guys, I try to get to it this weekend! any Idea what this goes to?

  Reply With Quote
Old 02-09-2013, 10:11 AM   #7
Member
DW85 is on a distinguished road
Marines: CPL
Name: Daniel
Joined: Jan 2013, #95397
Location: Alabama
Gender: Male
Posts: 30
DW85's Tacoma Gallery
I haven't traced the wires to see what it is i know on mine it looks like it connects to something under the passenger side head. I'd be interested to know what it is also.
  Reply With Quote
Old 02-10-2013, 08:31 AM   #8
RedCamo5 [OP] RedCamo5 is offline
Junior Member
RedCamo5 is on a distinguished road
 
RedCamo5's Avatar
Name: Zach
Joined: Feb 2013, #96775
Location: Oregon
Gender: Male
Posts: 12
RedCamo5's Tacoma Gallery
Okay I'll let ya know when I find out!
  Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Thermostat replacement bambooshoots 2nd Gen. Tacomas 1 08-26-2011 05:22 PM
HELP W/THERMOSTAT TacoStand 1st Gen. Tacomas 5 01-16-2011 12:03 AM
no heat with new thermostat ramsey50 1st Gen. Tacomas 10 12-23-2010 06:44 PM
Heat/Thermostat TACOMA TRD 2nd Gen. Tacomas 8 12-14-2010 07:49 AM
Thermostat upgrade kidthatsirish Performance and Tuning 4 02-05-2008 07:22 AM


Copyright © 2014 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.