Mike "Wuzzy121". Rest in peace, brother

Go Back   Tacoma World Forums > Tacoma Discussion > 1st Gen. Tacomas

Notices

Newbie Question: Grinding noise from hub?

Reply
 
Thread Tools Search this Thread
Old 04-01-2013, 01:16 PM   #1
ATZ [OP] ATZ is offline
Junior Member
ATZ is on a distinguished road
Joined: Apr 2013, #101078
Gender: Male
Posts: 1
ATZ's Tacoma Gallery
Newbie Question: Grinding noise from hub?

Hey there everyone I'm new to this forum and to the world of Toyotas. I recently purchased (in January) a 2000 Toyota Tacoma, 4 cylinder, 4X4 regular cab, with manual lock out hubs. I ran into my first problem when coming back from my parents house up in Eau Claire, WI down to my house in Madison. I was about 180-190 miles into my trip on Interstate 94 when I started to hear a grinding sound coming from the front left side of the vehicle. I knew it was somewhere near the front wheel. I pulled off the road after I discovered it wasn't going to go away and I did some investigation. I found out that I had accidentally unlocked one hub (the passenger side hub that was making the noise) and left the right side hub locked. Unsure what to do next I locked both hubs and the sound seemed to go away. I figured I'd free them up the next day and see if the noise came back. It did.

Here is what I know so far.

It's not a constant noise.
It seems to kinda start and stop if I hit a bump or I am on a rough road.
If the hubs are locked it stops. but still in 2wd

Sorry for the long post I thought the back story might help narrow it down. What do you guys think? I thought about replacing the problem wheel with my spare and see if that changes anything, that way I will know if its just in the hub or if its something else.

Thanks
  Reply With Quote
Old 04-01-2013, 01:23 PM   #2
Formally afroman5015
bellassaiw10 is one of the sharper tools in the shedbellassaiw10 is one of the sharper tools in the shedbellassaiw10 is one of the sharper tools in the shedbellassaiw10 is one of the sharper tools in the shedbellassaiw10 is one of the sharper tools in the shedbellassaiw10 is one of the sharper tools in the shedbellassaiw10 is one of the sharper tools in the shedbellassaiw10 is one of the sharper tools in the shedbellassaiw10 is one of the sharper tools in the shedbellassaiw10 is one of the sharper tools in the shedbellassaiw10 is one of the sharper tools in the shed
 
bellassaiw10's Avatar
Army: 31B 1132 MP Co.
Joined: Jun 2010, #39032
Location: Currituck NC
Age: 22
Gender: Male
Posts: 4,106
bellassaiw10's Tacoma Gallery
Sounds like you need to rebuild the hubs, and check your wheel bearings
  Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
drive shaft noise / bearing noise / dry grinding / on deceleration / 2nd gen 4x4 reg blatant 4 Cylinder 5 03-09-2013 08:36 PM
Grinding noise? 45acp 1st Gen. Tacomas 20 08-02-2011 07:45 PM
Grinding Noise Pugga 2nd Gen. Tacomas 8 07-19-2011 07:59 AM
Grinding noise NCTacoma09 2nd Gen. Tacomas 9 06-27-2010 09:07 PM
First stuck - question about grinding noise bigmooze 2nd Gen. Tacomas 12 01-19-2010 04:03 PM


Copyright © 2014 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.