Mike "Wuzzy121". Rest in peace, brother

Go Back   Tacoma World Forums > Tacoma Discussion > 1st Gen. Tacomas

Notices

Valve/Lifter noises

Reply
 
Thread Tools Search this Thread
Old 02-15-2009, 11:14 PM   #1
tr0gd0r [OP] tr0gd0r is offline
Senior Member
tr0gd0r is on a distinguished road
Joined: Feb 2009, #13165
Location: Pullman, WA
Gender: Male
Posts: 142
tr0gd0r's Tacoma Gallery
Send a message via AIM to tr0gd0r
Valve/Lifter noises

So I just got a used 99 Tacoma and the V6 motor seems to have quite a bit of valve/lifter noise. Is that common with the V6?
  Reply With Quote
Old 02-16-2009, 12:48 AM   #3
tr0gd0r [OP] tr0gd0r is offline
Senior Member
tr0gd0r is on a distinguished road
Joined: Feb 2009, #13165
Location: Pullman, WA
Gender: Male
Posts: 142
tr0gd0r's Tacoma Gallery
Send a message via AIM to tr0gd0r
Thanks. I actually kinda like the sound. Sounds like a tiny diesel. LOL
  Reply With Quote
Old 02-16-2009, 08:19 AM   #4
Don't be a dick
ARB1977 is one of the sharper tools in the shedARB1977 is one of the sharper tools in the shedARB1977 is one of the sharper tools in the shedARB1977 is one of the sharper tools in the shedARB1977 is one of the sharper tools in the shedARB1977 is one of the sharper tools in the shedARB1977 is one of the sharper tools in the shedARB1977 is one of the sharper tools in the shedARB1977 is one of the sharper tools in the shedARB1977 is one of the sharper tools in the shedARB1977 is one of the sharper tools in the shed
 
ARB1977's Avatar
Joined: Feb 2009, #13537
Location: North Texas
Gender: Male
Posts: 484
ARB1977's Tacoma Gallery
Quote:
Originally Posted by tr0gd0r View Post
So I just got a used 99 Tacoma and the V6 motor seems to have quite a bit of valve/lifter noise. Is that common with the V6?
How many miles? Could need a valve adjustment or try running a thicker oil. Sometimes too diffrent filters create valve train noise as well. Im running Mobil One 0W30 with a Mobil One 209 oversized filter. Wth this combo even at startup there is no noise but when i would run 5W30 i get alittle noise for a few seconds. I would try different things.
  Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Lifter Chatter ToyotaHondaOwner 1st Gen. Tacomas 6 11-14-2011 03:16 PM
HELP LIFTER PROBLEM???? Kyle 2nd Gen. Tacomas 8 05-23-2011 10:25 PM
New Valve & Head Job - Valve Train Noise? jjadkisson 1st Gen. Tacomas 2 01-09-2011 11:11 AM
lifter bodies..... beechairplanes Technical Chat 1 04-04-2009 11:54 PM
valve shims and lifter depressor tool? RaiderSix Technical Chat 0 05-22-2007 06:51 PM


Copyright © 2014 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.