LSC15's 95 Tacoma 4x4

Go Back   Tacoma World Forums > Tacoma Discussion > 1st Gen. Tacomas

Notices

Head light problems. No high beam

Reply
 
Thread Tools Search this Thread Display Modes
Old 04-13-2013, 02:54 PM   #1
04trd [OP] 04trd is offline
Senior Member
04trd is a name known to all04trd is a name known to all04trd is a name known to all04trd is a name known to all04trd is a name known to all04trd is a name known to all
 
04trd's Avatar
Name: Matt
Joined: Dec 2009, #27696
Location: Cleveland Ohio
Age: 22
Gender: Male
Posts: 736
04trd's Tacoma Gallery
Head light problems. No high beam

Hey tw here's my problem. I have a 2004 dc yota with 132k. Recently I had a shop put in hids. They worked for 4 months now. Highs and lows working perfectly. got a new kit installed cause the old one was giving me problems like not turning on half the time and one light working while the other doesn't. Now the shop just called me saying I don't have any power going to the high lights. We took everything off and put it back to stock and still no power to the highs. We got power to the column and to the relay but we have no power to the high lights. Any one know a fix or ever have this happen fuses are good and no cut works. Any help would be great!
  Reply With Quote
Old 04-13-2013, 04:45 PM   #2
Senior Member
Yamaha Dave is one of the sharper tools in the shedYamaha Dave is one of the sharper tools in the shedYamaha Dave is one of the sharper tools in the shedYamaha Dave is one of the sharper tools in the shedYamaha Dave is one of the sharper tools in the shedYamaha Dave is one of the sharper tools in the shedYamaha Dave is one of the sharper tools in the shedYamaha Dave is one of the sharper tools in the shedYamaha Dave is one of the sharper tools in the shedYamaha Dave is one of the sharper tools in the shedYamaha Dave is one of the sharper tools in the shed
 
Yamaha Dave's Avatar
Joined: Mar 2010, #34080
Location: Austin,TX
Gender: Guy
Posts: 2,655
Yamaha Dave's Tacoma Gallery
Yes I had the same thing happen to me and had Toyota confirm it because it was under warranty. Basically your headlight switch has a short and will need to be replaced. You should have your DRLs working, but when you pull the switch for the highlights everything goes black. The headlight requires you to break into the steering column, And I would put my money on it that the shop who did your HIDs shorted it out.
  Reply With Quote
Old 04-13-2013, 04:57 PM   #3
04trd [OP] 04trd is offline
Senior Member
04trd is a name known to all04trd is a name known to all04trd is a name known to all04trd is a name known to all04trd is a name known to all04trd is a name known to all
 
04trd's Avatar
Name: Matt
Joined: Dec 2009, #27696
Location: Cleveland Ohio
Age: 22
Gender: Male
Posts: 736
04trd's Tacoma Gallery
My 04 never had dtrl but I will definitely look into it
  Reply With Quote
Old 04-14-2013, 04:14 AM   #4
04trd [OP] 04trd is offline
Senior Member
04trd is a name known to all04trd is a name known to all04trd is a name known to all04trd is a name known to all04trd is a name known to all04trd is a name known to all
 
04trd's Avatar
Name: Matt
Joined: Dec 2009, #27696
Location: Cleveland Ohio
Age: 22
Gender: Male
Posts: 736
04trd's Tacoma Gallery
Any one else have any idea where to even start to check stuff? If I have power at the column and at the relay under the hood I am assuming that means I have a cut wire some where?
  Reply With Quote
Old 04-14-2013, 02:24 PM   #5
Countinuous improvement
TejasYOTA is one of the sharper tools in the shedTejasYOTA is one of the sharper tools in the shedTejasYOTA is one of the sharper tools in the shedTejasYOTA is one of the sharper tools in the shedTejasYOTA is one of the sharper tools in the shedTejasYOTA is one of the sharper tools in the shedTejasYOTA is one of the sharper tools in the shedTejasYOTA is one of the sharper tools in the shedTejasYOTA is one of the sharper tools in the shedTejasYOTA is one of the sharper tools in the shedTejasYOTA is one of the sharper tools in the shed
Name: Nathan
Joined: Oct 2009, #23789
Location: Country of TEXAS!
Gender: Dude
Posts: 234
TejasYOTA's Tacoma Gallery
Check the bulb, fuse, relay... Then if all is okay, then it's the switch.
Check the terminals, at both the switch and the connector at the steering wheel stock.

http://www.tacomaworld.com/forum/1st...ition-off.html

Might had shorted and burned the switch.
Only way to fix is to replace.
  Reply With Quote
Old 04-14-2013, 04:03 PM   #6
Senior Member
Yamaha Dave is one of the sharper tools in the shedYamaha Dave is one of the sharper tools in the shedYamaha Dave is one of the sharper tools in the shedYamaha Dave is one of the sharper tools in the shedYamaha Dave is one of the sharper tools in the shedYamaha Dave is one of the sharper tools in the shedYamaha Dave is one of the sharper tools in the shedYamaha Dave is one of the sharper tools in the shedYamaha Dave is one of the sharper tools in the shedYamaha Dave is one of the sharper tools in the shedYamaha Dave is one of the sharper tools in the shed
 
Yamaha Dave's Avatar
Joined: Mar 2010, #34080
Location: Austin,TX
Gender: Guy
Posts: 2,655
Yamaha Dave's Tacoma Gallery
I'm telling you it's the switch. If it was the fuse you would not have any ability to turn on the parking lamps. If you can turn the parking lamps on and off, but your highlights go off when you pull the switch, the switch is defective.
  Reply With Quote
Old 04-14-2013, 04:22 PM   #7
04trd [OP] 04trd is offline
Senior Member
04trd is a name known to all04trd is a name known to all04trd is a name known to all04trd is a name known to all04trd is a name known to all04trd is a name known to all
 
04trd's Avatar
Name: Matt
Joined: Dec 2009, #27696
Location: Cleveland Ohio
Age: 22
Gender: Male
Posts: 736
04trd's Tacoma Gallery
My low beams work just not the highs. So I will look for a new switch and the high beam indicator doesn't work either
  Reply With Quote
Old 04-15-2013, 09:15 AM   #8
Senior Member
Yamaha Dave is one of the sharper tools in the shedYamaha Dave is one of the sharper tools in the shedYamaha Dave is one of the sharper tools in the shedYamaha Dave is one of the sharper tools in the shedYamaha Dave is one of the sharper tools in the shedYamaha Dave is one of the sharper tools in the shedYamaha Dave is one of the sharper tools in the shedYamaha Dave is one of the sharper tools in the shedYamaha Dave is one of the sharper tools in the shedYamaha Dave is one of the sharper tools in the shedYamaha Dave is one of the sharper tools in the shed
 
Yamaha Dave's Avatar
Joined: Mar 2010, #34080
Location: Austin,TX
Gender: Guy
Posts: 2,655
Yamaha Dave's Tacoma Gallery
Like I said the switch. When you pull the switch you will not have the blue indicator light up on the dash.
  Reply With Quote
Old 04-15-2013, 11:51 AM   #9
04trd [OP] 04trd is offline
Senior Member
04trd is a name known to all04trd is a name known to all04trd is a name known to all04trd is a name known to all04trd is a name known to all04trd is a name known to all
 
04trd's Avatar
Name: Matt
Joined: Dec 2009, #27696
Location: Cleveland Ohio
Age: 22
Gender: Male
Posts: 736
04trd's Tacoma Gallery
Shiiiiit! That switch is 400 bucks!
  Reply With Quote
Old 04-15-2013, 01:03 PM   #10
Senior Member
Yamaha Dave is one of the sharper tools in the shedYamaha Dave is one of the sharper tools in the shedYamaha Dave is one of the sharper tools in the shedYamaha Dave is one of the sharper tools in the shedYamaha Dave is one of the sharper tools in the shedYamaha Dave is one of the sharper tools in the shedYamaha Dave is one of the sharper tools in the shedYamaha Dave is one of the sharper tools in the shedYamaha Dave is one of the sharper tools in the shedYamaha Dave is one of the sharper tools in the shedYamaha Dave is one of the sharper tools in the shed
 
Yamaha Dave's Avatar
Joined: Mar 2010, #34080
Location: Austin,TX
Gender: Guy
Posts: 2,655
Yamaha Dave's Tacoma Gallery
It's $50 bucks.


http://www.ebay.com/itm/SM1112-Turn-...7ad717&vxp=mtr
  Reply With Quote
Old 07-13-2013, 11:51 AM   #11
04trd [OP] 04trd is offline
Senior Member
04trd is a name known to all04trd is a name known to all04trd is a name known to all04trd is a name known to all04trd is a name known to all04trd is a name known to all
 
04trd's Avatar
Name: Matt
Joined: Dec 2009, #27696
Location: Cleveland Ohio
Age: 22
Gender: Male
Posts: 736
04trd's Tacoma Gallery
Hey kinda an update on what's going in. Got a new switch and still nothing. Everything is new. Hids. Ballasts. Fuses are good. Relays are good. I have no damn clue on where to look or even what to do?
  Reply With Quote
Old 07-13-2013, 12:55 PM   #12
Senior Member
ffirg is one of the sharper tools in the shedffirg is one of the sharper tools in the shedffirg is one of the sharper tools in the shedffirg is one of the sharper tools in the shedffirg is one of the sharper tools in the shedffirg is one of the sharper tools in the shedffirg is one of the sharper tools in the shedffirg is one of the sharper tools in the shedffirg is one of the sharper tools in the shedffirg is one of the sharper tools in the shedffirg is one of the sharper tools in the shed
 
ffirg's Avatar
Name: mike
Joined: Jun 2011, #57975
Location: Anchorage, Alaska
Age: 25
Gender: Male
Posts: 3,223
ffirg's Tacoma Gallery
A few days ago I noticed my highs aren't working on my retros either. Connections are all good. Not sure what's wrong either.
  Reply With Quote
Old 07-13-2013, 02:53 PM   #13
04trd [OP] 04trd is offline
Senior Member
04trd is a name known to all04trd is a name known to all04trd is a name known to all04trd is a name known to all04trd is a name known to all04trd is a name known to all
 
04trd's Avatar
Name: Matt
Joined: Dec 2009, #27696
Location: Cleveland Ohio
Age: 22
Gender: Male
Posts: 736
04trd's Tacoma Gallery
Ya I'm at a loss. My next step is to return it all back to stock and send her to the stealer ship where ill have to cut off an arm and a leg to get it fixed than debate if I should put the hids on or not
  Reply With Quote
Old 07-13-2013, 03:10 PM   #14
04trd [OP] 04trd is offline
Senior Member
04trd is a name known to all04trd is a name known to all04trd is a name known to all04trd is a name known to all04trd is a name known to all04trd is a name known to all
 
04trd's Avatar
Name: Matt
Joined: Dec 2009, #27696
Location: Cleveland Ohio
Age: 22
Gender: Male
Posts: 736
04trd's Tacoma Gallery
And too add to this when I pull the switch to just flash my high beams the lights go in. Not sure if they are the high beams or not but I'm completely lost at this point
  Reply With Quote
Old 07-17-2013, 03:45 PM   #15
04trd [OP] 04trd is offline
Senior Member
04trd is a name known to all04trd is a name known to all04trd is a name known to all04trd is a name known to all04trd is a name known to all04trd is a name known to all
 
04trd's Avatar
Name: Matt
Joined: Dec 2009, #27696
Location: Cleveland Ohio
Age: 22
Gender: Male
Posts: 736
04trd's Tacoma Gallery
So here it is! My truck is all fixed up and back to stock. I talked to the guy who worked on my truck and he said that when tacos go from high beams to low beams the voltage changes between them. He said how they installed them it was only getting the low voltage side or the low beam. Guess what I have learned from this is DON'T KNOCK STOCK! And don't always think that a high end audio installer is always right installing stuff. But thanks tw for all the help!
  Reply With Quote
Old 07-19-2013, 07:20 AM   #16
Senior Member
vtrguy is a name known to allvtrguy is a name known to allvtrguy is a name known to allvtrguy is a name known to allvtrguy is a name known to allvtrguy is a name known to all
 
vtrguy's Avatar
Name: Jarrod
Joined: Dec 2012, #94030
Location: Bay Area
Gender: Male
Posts: 384
vtrguy's Tacoma Gallery
This just goes to show that a relay harness is one of the first things you should do when you get your retrofit done/any HID install

Good on you OP for getting it all figured out!
  Reply With Quote
Old 12-19-2013, 05:38 PM   #17
SMG SMG is offline
Member
SMG is on a distinguished road
Name: Jordan
Joined: Oct 2012, #89395
Location: Yarmouth, Nova Scotia
Gender: Male
Posts: 56
SMG's Tacoma Gallery
Hey guys,

The high beams just stopped working on my 04 TRD tonight. The lights don't work when you flick the stalk forward and there is no blue indicator. When you pull the stalk back all the way (flash) the high beams come on no problem and the indicator comes on. Any ideas? Any help would be much appreciated!
  Reply With Quote
Old 12-19-2013, 05:43 PM   #18
Senior Member
joes06tacoma is one of the sharper tools in the shedjoes06tacoma is one of the sharper tools in the shedjoes06tacoma is one of the sharper tools in the shedjoes06tacoma is one of the sharper tools in the shedjoes06tacoma is one of the sharper tools in the shedjoes06tacoma is one of the sharper tools in the shedjoes06tacoma is one of the sharper tools in the shedjoes06tacoma is one of the sharper tools in the shedjoes06tacoma is one of the sharper tools in the shedjoes06tacoma is one of the sharper tools in the shedjoes06tacoma is one of the sharper tools in the shed
Name: Joe
Joined: Jan 2010, #28588
Location: Central Coast, CA
Gender: Male
Posts: 3,102
joes06tacoma's Tacoma Gallery
http://www.4crawler.com/4x4/CheapTri...eadlight_Combo

Read this. It's for an older truck, but may apply to you. Sounds to me like you have a bad dimmer switch.
  Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
Low beam work only in high beam mode 03toytaco 1st Gen. Tacomas 0 02-15-2012 08:36 AM
High beam indicator light...whoa! Salt 2nd Gen. Tacomas 25 01-08-2012 05:30 PM
Need Help: HID retrofit - High beam works, but low beam doesn't MupxMup Lighting 6 07-20-2011 12:10 PM
High Beam indication light mrp192 Lighting 7 11-30-2009 07:08 AM
High Beam Indicator Light Wont Light up JDMT2004 Technical Chat 0 09-12-2009 12:18 PM


Copyright © 2014 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.