LSC15's 95 Tacoma 4x4

Go Back   Tacoma World Forums > Tacoma Discussion > 1st Gen. Tacomas

Notices

Bad misfiring 96 2rz

Reply
 
Thread Tools Search this Thread Display Modes
Old 04-28-2013, 06:52 PM   #1
Colten [OP] Colten is offline
Junior Member
Colten is on a distinguished road
Name: Colten
Joined: Apr 2013, #103069
Gender: Male
Posts: 1
Colten's Tacoma Gallery
Bad misfiring 96 2rz

I have a 96 Toyota Tacoma. Just recently put new plugs and wires on it and tightened one of the belts (alternator). Check engine light was on and I removed the negative battery cable to get rid of it. Now it is misfiring and basically just floods out. What did I do wrong?
  Reply With Quote
Old 04-29-2013, 10:46 AM   #2
Senior Member
JudoJohn is on a distinguished road
Air Force:
Joined: Oct 2012, #89992
Location: St. Louis
Gender: Male
Posts: 149
JudoJohn's Tacoma Gallery
you didn't check the code. that will point you in the right direction of the malfunction. all you did was temporarily erase the code. nothing was fixed. read the code to figure out what is wrong. Misfires can be caused by many things, not just bad plugs.
  Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
I want a 96-97 Toyota Landcruiser so bad!!! Gincoma Off-Topic Discussion 15 02-10-2013 07:32 PM
WTB 96 2RZ stock exhaust manifold and downpipe jeffz0rz 1st Gen Tacoma Marketplace 0 02-01-2013 05:53 PM
96 2rz O2 sensor jeffz0rz 4 Cylinder 1 11-28-2012 10:01 AM
WTB 96-97 2rz engine harness and ecu chespigts 1st Gen Tacoma Marketplace 0 10-02-2012 09:13 AM
lots of bump steer 96 2rz 2wd jeffz0rz 1st Gen. Tacomas 9 01-19-2012 04:21 PM


Copyright © 2014 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.