Mike "Wuzzy121". Rest in peace, brother

Go Back   Tacoma World Forums > Tacoma Discussion > 1st Gen. Tacomas

Notices

White exhaust on a cold start

Reply
 
Thread Tools Search this Thread
Old 04-28-2013, 09:18 PM   #1
Member
Itisreallycold is on a distinguished road
Joined: Jan 2013, #95994
Location: Minnesnowta
Gender: Male
Posts: 35
Itisreallycold's Tacoma Gallery
White exhaust on a cold start

My 1995 3.4 v6 with 238xxx miles will have a high idle around 1200rpm when I start it up, and will slowly go down to 750 as it warms up. If I engage it into reverse or drive it will drop down to 1000/1100 rpm and still idle high well everything warms up. If it is a cold day the exhaust will be white, but I haven't noticed white exhaust with the warmer weather. When everything is warmed my truck runs like a watch. Would there be white exhaust on a warm day if it was a blown head gasket?
I'll post some videos and compression test results soon. Other revelant things, I've recently cleaned maf/throttle body/plugs/air filter.
  Reply With Quote
Old 04-28-2013, 09:24 PM   #2
Senior Member
worthywads is one of the sharper tools in the shedworthywads is one of the sharper tools in the shedworthywads is one of the sharper tools in the shedworthywads is one of the sharper tools in the shedworthywads is one of the sharper tools in the shedworthywads is one of the sharper tools in the shedworthywads is one of the sharper tools in the shedworthywads is one of the sharper tools in the shedworthywads is one of the sharper tools in the shedworthywads is one of the sharper tools in the shedworthywads is one of the sharper tools in the shed
 
worthywads's Avatar
Joined: Jun 2011, #58841
Location: Peoples Republic of Boulder
Gender: Male
Posts: 3,275
worthywads's Tacoma Gallery
Cold temp shows the moisture in the exhaust, like your breath.

Hot day not.
  Reply With Quote
Old 04-28-2013, 09:28 PM   #3
Senior Member
Rich91710 is one of the sharper tools in the shedRich91710 is one of the sharper tools in the shedRich91710 is one of the sharper tools in the shedRich91710 is one of the sharper tools in the shedRich91710 is one of the sharper tools in the shedRich91710 is one of the sharper tools in the shedRich91710 is one of the sharper tools in the shedRich91710 is one of the sharper tools in the shedRich91710 is one of the sharper tools in the shedRich91710 is one of the sharper tools in the shedRich91710 is one of the sharper tools in the shed
 
Rich91710's Avatar
Name: Rich
Joined: Feb 2012, #73470
Location: Los Angeles
Gender: Male
Posts: 16,537
Rich91710's Tacoma Gallery
Yup.
Normal.

Head gasket would steam on every restart after sitting for a short period and would smell like coolant.
Bad valve seals would smoke on every restart after sitting for more than a few hours, and would smell like oil.

The catalytic convertor seriously cools the exhaust and promotes heavy condensation. Every modern vehicle "smokes" on a cold morning until the cat "lights off" and gets up to operating temperature.
  Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
cold start mr. wackodog Technical Chat 17 01-02-2012 08:30 PM
no start when cold SR54x4 2nd Gen. Tacomas 6 12-10-2010 08:43 PM
Cold Start mar_ga_rita 1st Gen. Tacomas 3 02-03-2009 06:26 PM
No Cold Start DimeBoxDick 2nd Gen. Tacomas 6 01-29-2009 08:31 PM
Another Cold Start ? - Exhaust TSB? Simon's Mom 2nd Gen. Tacomas 5 09-18-2008 09:21 PM


Copyright © 2014 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.