Mike "Wuzzy121". Rest in peace, brother

Go Back   Tacoma World Forums > Tacoma Discussion > 1st Gen. Tacomas

Notices

Will the engine temperature display cool if the water pump is shot?

Reply
 
Thread Tools Search this Thread
Old 05-05-2013, 01:00 PM   #1
Hot Plate [OP] Hot Plate is offline
Junior Member
Hot Plate is on a distinguished road
Joined: May 2013, #103555
Gender: Male
Posts: 2
Hot Plate's Tacoma Gallery
Will the engine temperature display cool if the water pump is shot?

Hi All,

I have a 1999 Tacoma 4x4 with a manual transmission and a 2.7 engine.

I'm getting the tell-tale loud screeching sound at start-up -- as well as a high idle speed and a low running temperature.

Absent the screeching sound, I would assume the problem is simply the thermostat.

But with the screeching sound present, I'm thinking the problem is likely with the water pump.

However, if the screeching sound is being caused by a water pump problem, shouldn't the engine run hot, as opposed to cold?

Thank you so much,

HP
  Reply With Quote
Old 05-05-2013, 01:07 PM   #2
revised
TrdSurgie is one of the sharper tools in the shedTrdSurgie is one of the sharper tools in the shedTrdSurgie is one of the sharper tools in the shedTrdSurgie is one of the sharper tools in the shedTrdSurgie is one of the sharper tools in the shedTrdSurgie is one of the sharper tools in the shedTrdSurgie is one of the sharper tools in the shedTrdSurgie is one of the sharper tools in the shedTrdSurgie is one of the sharper tools in the shedTrdSurgie is one of the sharper tools in the shedTrdSurgie is one of the sharper tools in the shed
Navy: HM2
Joined: Feb 2012, #73132
Location: SoCal
Gender: Male
Posts: 2,817
TrdSurgie's Tacoma Gallery
sometimes it's just a blet but if you're over 100k I would be looking at replacing that pump anyways.
  Reply With Quote
Old 05-05-2013, 01:09 PM   #3
Senior Member
ppham444 is one of the sharper tools in the shedppham444 is one of the sharper tools in the shedppham444 is one of the sharper tools in the shedppham444 is one of the sharper tools in the shedppham444 is one of the sharper tools in the shedppham444 is one of the sharper tools in the shedppham444 is one of the sharper tools in the shedppham444 is one of the sharper tools in the shedppham444 is one of the sharper tools in the shedppham444 is one of the sharper tools in the shedppham444 is one of the sharper tools in the shed
 
ppham444's Avatar
Name: Phuong
Joined: Mar 2010, #34175
Location: Portland, OR
Gender: Male
Posts: 1,395
ppham444's Tacoma Gallery
If it screeches, it could be the bearings in the water pump that is bad. Temperature shouldn't play a role.
  Reply With Quote
Old 05-07-2013, 01:10 PM   #4
Senior Member
PolishAndWax.com is one of the sharper tools in the shedPolishAndWax.com is one of the sharper tools in the shedPolishAndWax.com is one of the sharper tools in the shedPolishAndWax.com is one of the sharper tools in the shedPolishAndWax.com is one of the sharper tools in the shedPolishAndWax.com is one of the sharper tools in the shedPolishAndWax.com is one of the sharper tools in the shedPolishAndWax.com is one of the sharper tools in the shedPolishAndWax.com is one of the sharper tools in the shedPolishAndWax.com is one of the sharper tools in the shedPolishAndWax.com is one of the sharper tools in the shed
 
PolishAndWax.com's Avatar
Joined: May 2009, #16962
Location: Orange County CA
Gender: Male
Posts: 603
PolishAndWax.com's Tacoma Gallery
Quote:
Originally Posted by Hot Plate View Post
Hi All,

I have a 1999 Tacoma 4x4 with a manual transmission and a 2.7 engine.

I'm getting the tell-tale loud screeching sound at start-up -- as well as a high idle speed and a low running temperature.

Absent the screeching sound, I would assume the problem is simply the thermostat.

But with the screeching sound present, I'm thinking the problem is likely with the water pump.

However, if the screeching sound is being caused by a water pump problem, shouldn't the engine run hot, as opposed to cold?

Thank you so much,

HP
I can't think of anything that would cause a low runnning temperature except a 'stuck open' thermostat.

Maybe a piece of the water pump broke and jammed in the thermostat, or something else got into your coolant and hurt the water pump and jammed the thermostat.

High idle might be caused by the low running temp.
  Reply With Quote
Old 05-07-2013, 06:00 PM   #5
ASE Master Tech
BamaToy1997 is one of the sharper tools in the shedBamaToy1997 is one of the sharper tools in the shedBamaToy1997 is one of the sharper tools in the shedBamaToy1997 is one of the sharper tools in the shedBamaToy1997 is one of the sharper tools in the shedBamaToy1997 is one of the sharper tools in the shedBamaToy1997 is one of the sharper tools in the shedBamaToy1997 is one of the sharper tools in the shedBamaToy1997 is one of the sharper tools in the shedBamaToy1997 is one of the sharper tools in the shedBamaToy1997 is one of the sharper tools in the shed
 
BamaToy1997's Avatar
Marines: M1A2 hull/turret technician, 4th Maint Btn. 4th FSSG.
Name: Bill
Joined: Jan 2012, #71846
Location: Marion, AL
Age: 46
Gender: Male
Posts: 8,087
BamaToy1997's Tacoma Gallery
A bad bearing in the water pump will make noise, and can cause possible leaking at the shaft, but as long as it spins, the pump will still flow water.
  Reply With Quote
Old 05-08-2013, 01:44 AM   #6
Hot Plate [OP] Hot Plate is offline
Junior Member
Hot Plate is on a distinguished road
Joined: May 2013, #103555
Gender: Male
Posts: 2
Hot Plate's Tacoma Gallery
Thank you for all the replies and suggestions.

I replaced the thermostat and everything is fine now. Even the screeching went away, though I suspect it will come back.

But I have to ponder whether the cold water flowing through the system could have somehow contributed to the start-up screeching.
  Reply With Quote
Old 05-08-2013, 06:03 AM   #7
ASE Master Tech
BamaToy1997 is one of the sharper tools in the shedBamaToy1997 is one of the sharper tools in the shedBamaToy1997 is one of the sharper tools in the shedBamaToy1997 is one of the sharper tools in the shedBamaToy1997 is one of the sharper tools in the shedBamaToy1997 is one of the sharper tools in the shedBamaToy1997 is one of the sharper tools in the shedBamaToy1997 is one of the sharper tools in the shedBamaToy1997 is one of the sharper tools in the shedBamaToy1997 is one of the sharper tools in the shedBamaToy1997 is one of the sharper tools in the shed
 
BamaToy1997's Avatar
Marines: M1A2 hull/turret technician, 4th Maint Btn. 4th FSSG.
Name: Bill
Joined: Jan 2012, #71846
Location: Marion, AL
Age: 46
Gender: Male
Posts: 8,087
BamaToy1997's Tacoma Gallery
If the noise went away, then I would be more inclined to believe that you had an issue with belt tension, which was eliminated when you did the repair.
  Reply With Quote
Old 05-08-2013, 05:35 PM   #8
Senior Member
ppham444 is one of the sharper tools in the shedppham444 is one of the sharper tools in the shedppham444 is one of the sharper tools in the shedppham444 is one of the sharper tools in the shedppham444 is one of the sharper tools in the shedppham444 is one of the sharper tools in the shedppham444 is one of the sharper tools in the shedppham444 is one of the sharper tools in the shedppham444 is one of the sharper tools in the shedppham444 is one of the sharper tools in the shedppham444 is one of the sharper tools in the shed
 
ppham444's Avatar
Name: Phuong
Joined: Mar 2010, #34175
Location: Portland, OR
Gender: Male
Posts: 1,395
ppham444's Tacoma Gallery
I still think the screeching will come back. Keep us posted.
  Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
new water pump/belts/thermostat - now engine running hotter htuong95 1st Gen. Tacomas 19 03-02-2013 05:55 PM
My temperature display died Rushbrook 2nd Gen. Tacomas 7 04-24-2012 03:44 PM
Water pump replaced- strange noises coming from engine Sido Technical Chat 3 04-19-2012 08:03 AM
Compass & Temperature Display Clatrans243 2nd Gen. Tacomas 0 11-12-2009 09:49 AM
Cool Water/hot engine, Damage?? Terrier 2nd Gen. Tacomas 15 12-13-2007 05:31 AM


Copyright © 2014 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.