Mike "Wuzzy121". Rest in peace, brother

Go Back   Tacoma World Forums > Tacoma Discussion > 1st Gen. Tacomas

Notices

01 Tacoma Shifter Shake

Reply
 
Thread Tools Search this Thread
Old 05-27-2013, 06:46 AM   #21
Senior Member
CliffordBRD is on a distinguished road
Name: Cliff
Joined: Mar 2012, #75835
Location: Alexandria, VA
Gender: Male
Posts: 189
CliffordBRD's Tacoma Gallery
If you fill up the zerk it'll overflow whenever it is full...If I'm portraying this right....got a pic?

Does this happen on in certain gears?
  Reply With Quote
Old 05-27-2013, 07:29 PM   #22
Senior Member
joes06tacoma is one of the sharper tools in the shedjoes06tacoma is one of the sharper tools in the shedjoes06tacoma is one of the sharper tools in the shedjoes06tacoma is one of the sharper tools in the shedjoes06tacoma is one of the sharper tools in the shedjoes06tacoma is one of the sharper tools in the shedjoes06tacoma is one of the sharper tools in the shedjoes06tacoma is one of the sharper tools in the shedjoes06tacoma is one of the sharper tools in the shedjoes06tacoma is one of the sharper tools in the shedjoes06tacoma is one of the sharper tools in the shed
Name: Joe
Joined: Jan 2010, #28588
Location: Central Coast, CA
Gender: Male
Posts: 3,076
joes06tacoma's Tacoma Gallery
Quote:
Originally Posted by CliffordBRD View Post
If you fill up the zerk it'll overflow whenever it is full...If I'm portraying this right....got a pic?

Does this happen on in certain gears?
That's the way my 86 was. IDK about the 1st gens. 2nd gen I believe has a rubber boot over it. Grease it up till it just oozes out a bit.
  Reply With Quote
Old 05-27-2013, 09:49 PM   #23
Senior Member
Loggerhead is on a distinguished road
Name: Seán
Joined: Apr 2013, #102646
Location: Alaska
Gender: Male
Posts: 135
Loggerhead's Tacoma Gallery
Quote:
Originally Posted by JCH View Post
Well I went out to try and grease the slip joint an discovered something. As I was putting grease in I saw it was just coming out on the other side of the grease zerk. Comparing it to my dads 05 tundra it looks like I'm missing the "cap" on the slip joint that faces the u joint. So the slip joint isn't sealed up at all. Anybody know where I could get this cap?

Pics would help. The way I read it, it sounds like one of your U joints is missing a cap? I would think your drive line would fall out if that were the case though.

All tacomas have some wiggle in the shifter while driving but yours does look a bit excessive. Do you rotate your tires regularly? Does it look like any of the balance weights have fallen off?
  Reply With Quote
Old 05-29-2013, 07:54 AM   #24
JCH [OP] JCH is offline
Senior Member
JCH is on a distinguished road
Name: Justin
Joined: Jan 2013, #94594
Location: Wyoming
Gender: Male
Posts: 122
JCH's Tacoma Gallery
Quote:
Originally Posted by Loggerhead View Post
Pics would help. The way I read it, it sounds like one of your U joints is missing a cap? I would think your drive line would fall out if that were the case though.

All tacomas have some wiggle in the shifter while driving but yours does look a bit excessive. Do you rotate your tires regularly? Does it look like any of the balance weights have fallen off?
I'll get some pics today after school. It's not the u-joint cap. I do think i need to get the tires rebalanced because I've noticed at around 50 mph I sometimes get a bit of wheel shake. Nothing terrible though. Thanks
  Reply With Quote
Old 05-29-2013, 09:51 PM   #25
JCH [OP] JCH is offline
Senior Member
JCH is on a distinguished road
Name: Justin
Joined: Jan 2013, #94594
Location: Wyoming
Gender: Male
Posts: 122
JCH's Tacoma Gallery
Sorry guys could get pictures because its been raining all day. I'll try again tomorrow
  Reply With Quote
Old 05-30-2013, 02:10 PM   #26
JCH [OP] JCH is offline
Senior Member
JCH is on a distinguished road
Name: Justin
Joined: Jan 2013, #94594
Location: Wyoming
Gender: Male
Posts: 122
JCH's Tacoma Gallery
So here are the pics.
This is the slip joint/yoke on my tacoma. I put the mechanical pencil there to show how its completely open.


Here is how I think it should be. Its a pic from my dads 2000 4-runner.


So it looks like i'm looking for that plug. I've heard it's called a freeze plug but does anybody know the size?
  Reply With Quote
Old 05-31-2013, 07:04 AM   #27
Senior Member
Loggerhead is on a distinguished road
Name: Seán
Joined: Apr 2013, #102646
Location: Alaska
Gender: Male
Posts: 135
Loggerhead's Tacoma Gallery
I see what you mean now. That plug holds the grease in the slip joint. No idea on what size it is though. Hopefully you can just pull the shaft out and pop a new plug in and not have to get a new yoke. If you got a new one it might throw the drive shaft balance off?
  Reply With Quote
Old 06-18-2013, 08:11 PM   #29
JCH [OP] JCH is offline
Senior Member
JCH is on a distinguished road
Name: Justin
Joined: Jan 2013, #94594
Location: Wyoming
Gender: Male
Posts: 122
JCH's Tacoma Gallery
Quote:
Originally Posted by Codyj8 View Post
Ever figure out what the vibration was on your 4wd shifter? Mine shakes just like that, Automatic 3.4 149k miles.
I haven't figured out yet, but I went over that road again and it seemed bumpier then I remembered so I'm kinda thinking that in combination with the tires seeming to need balanced.
  Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
WTB: Transfer case Shifter for 01 Prerunner AT tacopyro 1st Gen Tacoma Marketplace 0 03-30-2012 12:14 PM
Shaking rear and gear shifter shake!!! hillinsan 1st Gen. Tacomas 3 03-14-2012 11:48 AM
Tacoma Shake nicnicman 1st Gen. Tacomas 9 07-03-2011 06:18 AM
manual shifter shake meatwad 2nd Gen. Tacomas 4 02-25-2010 06:48 PM
Shifter Knob for 01 tacoma bhtyler10 Detailing 0 09-02-2008 07:40 PM


Copyright © 2014 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.