Mike "Wuzzy121". Rest in peace, brother

Go Back   Tacoma World Forums > Tacoma Discussion > 1st Gen. Tacomas

Notices

Trailer light issues, need some serious advice

Reply
 
Thread Tools Search this Thread
Old 05-21-2013, 05:36 PM   #1
Rhino [OP] Rhino is offline
Senior Member
Rhino is on a distinguished road
 
Rhino's Avatar
Name: Ryan
Joined: Apr 2011, #55529
Location: Laurel, Mississippi
Age: 20
Gender: Male
Posts: 279
Rhino's Tacoma Gallery
Exclamation Trailer light issues, need some serious advice

Ok so my truck came with the factory towing package which quit working last week, so i began to trace all the wires and check all the fuses, all were good, i even replaced the good ones with new ones hoping it would work, still nothing, this pissed me off so i went today and bought a new hopkins kit for my truck, plugged it up grounded it straight to the frame, and it still doesnt work, i have a tail light bar that goes under the tailgate and 3 LEDS on the driver side will light up, nothing else, when i plug a trailer into it nothing works, the trailer works on 3 different vehicles so i know it isnt the trailer Does anyone know what this could be? i'm about ready to burn my truck down
  Reply With Quote
Old 05-22-2013, 01:36 PM   #2
Junior Member
Bully93 is on a distinguished road
Joined: May 2013, #104716
Location: South MS.
Gender: Male
Posts: 9
Bully93's Tacoma Gallery
My trailer lights wouldnt work either on my 02 doublecab, (factory towing package). There is a junction box(?) on the back cab wall behind the carpet that has some fuses in it. Mine were blown. that was it. Dont know if you've checked this or not but hope it might help you out. Someone showed me it was there i didnt have a clue.
  Reply With Quote
Old 05-22-2013, 03:57 PM   #3
Rhino [OP] Rhino is offline
Senior Member
Rhino is on a distinguished road
 
Rhino's Avatar
Name: Ryan
Joined: Apr 2011, #55529
Location: Laurel, Mississippi
Age: 20
Gender: Male
Posts: 279
Rhino's Tacoma Gallery
yeah i checked those fuses, and today i bought a test light, hooked the ground on it up to the ground on the plug, and i have power to all 3 wires on the factory plug and hopkins plug
  Reply With Quote
Old 05-22-2013, 04:01 PM   #4
Ditch Doctor
medic2230 is one of the sharper tools in the shedmedic2230 is one of the sharper tools in the shedmedic2230 is one of the sharper tools in the shedmedic2230 is one of the sharper tools in the shedmedic2230 is one of the sharper tools in the shedmedic2230 is one of the sharper tools in the shedmedic2230 is one of the sharper tools in the shedmedic2230 is one of the sharper tools in the shedmedic2230 is one of the sharper tools in the shedmedic2230 is one of the sharper tools in the shedmedic2230 is one of the sharper tools in the shed
 
medic2230's Avatar
EMS:
Name: Murph
Joined: Oct 2008, #9942
Location: Columbus, Ga
Age: 41
Gender: Male
Posts: 6,983
medic2230's Tacoma Gallery
Think it may have something to do with the LED tail light bar since it isn't working right? I'd try disconnecting it and then try the trailer harness again.
  Reply With Quote
Old 05-22-2013, 04:04 PM   #5
Countinuous improvement
TejasYOTA is one of the sharper tools in the shedTejasYOTA is one of the sharper tools in the shedTejasYOTA is one of the sharper tools in the shedTejasYOTA is one of the sharper tools in the shedTejasYOTA is one of the sharper tools in the shedTejasYOTA is one of the sharper tools in the shedTejasYOTA is one of the sharper tools in the shedTejasYOTA is one of the sharper tools in the shedTejasYOTA is one of the sharper tools in the shedTejasYOTA is one of the sharper tools in the shedTejasYOTA is one of the sharper tools in the shed
Name: Nathan
Joined: Oct 2009, #23789
Location: Country of TEXAS!
Gender: Dude
Posts: 310
TejasYOTA's Tacoma Gallery
Check the relay... I had an aftermarket version and in the end... I had to get a new relay.
  Reply With Quote
Old 05-22-2013, 04:08 PM   #6
You can't fight in here! This is the War Room!
scocar is one of the sharper tools in the shedscocar is one of the sharper tools in the shedscocar is one of the sharper tools in the shedscocar is one of the sharper tools in the shedscocar is one of the sharper tools in the shedscocar is one of the sharper tools in the shedscocar is one of the sharper tools in the shedscocar is one of the sharper tools in the shedscocar is one of the sharper tools in the shedscocar is one of the sharper tools in the shedscocar is one of the sharper tools in the shed
 
scocar's Avatar
Name: Scott
Joined: Nov 2009, #25814
Location: In close proximity to an undisclosed location
Gender: Dude
Posts: 18,249
scocar's Tacoma Gallery
What is this "trailer light bar" under the tailgate? Post some pics. It is kind of hard to understand your description of your system. Give us a desciption of your system starting from the battery and working back.

Are any of the fuses you checked outside of the cab? I once had some aux reverse lights go out, and the inline fuse inside the tailight housing of the bed was fine, but the blades on the fuse had a little corrosion, I sanded that off, and gooped them with die-electric grease, and it was fine. Of course, I did not have power downstream of that fuse, so it was pretty easy to islolate.
  Reply With Quote
Old 05-22-2013, 04:14 PM   #7
Ditch Doctor
medic2230 is one of the sharper tools in the shedmedic2230 is one of the sharper tools in the shedmedic2230 is one of the sharper tools in the shedmedic2230 is one of the sharper tools in the shedmedic2230 is one of the sharper tools in the shedmedic2230 is one of the sharper tools in the shedmedic2230 is one of the sharper tools in the shedmedic2230 is one of the sharper tools in the shedmedic2230 is one of the sharper tools in the shedmedic2230 is one of the sharper tools in the shedmedic2230 is one of the sharper tools in the shed
 
medic2230's Avatar
EMS:
Name: Murph
Joined: Oct 2008, #9942
Location: Columbus, Ga
Age: 41
Gender: Male
Posts: 6,983
medic2230's Tacoma Gallery
Quote:
Originally Posted by scocar View Post
What is this "trailer light bar" under the tailgate? Post some pics. It is kind of hard to understand your description of your system. Give us a desciption of your system starting from the battery and working back.

Are any of the fuses you checked outside of the cab? I once had some aux reverse lights go out, and the inline fuse inside the tailight housing of the bed was fine, but the blades on the fuse had a little corrosion, I sanded that off, and gooped them with die-electric grease, and it was fine. Of course, I did not have power downstream of that fuse, so it was pretty easy to islolate.
He's talking about one of the LED bars that's between the tailgate and the bumper that alot of the Chevy guys run. When they hit the brakes the LED bar lights up kinda like a 4th brake light.
  Reply With Quote
Old 05-22-2013, 04:44 PM   #8
Truck ~n~ Tow
TacoDell is one of the sharper tools in the shedTacoDell is one of the sharper tools in the shedTacoDell is one of the sharper tools in the shedTacoDell is one of the sharper tools in the shedTacoDell is one of the sharper tools in the shedTacoDell is one of the sharper tools in the shedTacoDell is one of the sharper tools in the shedTacoDell is one of the sharper tools in the shedTacoDell is one of the sharper tools in the shedTacoDell is one of the sharper tools in the shedTacoDell is one of the sharper tools in the shed
 
TacoDell's Avatar
Navy: BU3....   Builder with NMCB3 1981-1986...  SeaBee's if that's easier...
Joined: Jun 2008, #7448
Location: Hemet/SoCal
Gender: Male
Posts: 868
TacoDell's Tacoma Gallery
I don't have the factory tow system...
and not even sure how that ties into the vehicles e-system.
So my sharing may be moot.

I think my aftermarket brake light controller is made by Valley Ind.
So I have no idea if it is comparative to the factory tow e-package
hook up.

But thought I'd comment on what could be of generic issue.

---------------

I once has some issue with the plug that connected into the tail light plug.
and the trailer and vehicle tail lights were either dead of acting fubar.

Would seem that that some of the connector plug's pins were not making good contact...
If I remember correctly, the connections were either intermittent or simply non-functional.

Pulled those apart and checked every pin to be sure they were seated in the plug they reside in.
Found some slight corrosion at the pins and some dirt in the plug.
Cleaned up... put some die-electric grease on the pins...
and haven't had any issue since.

It's possible you have catastrophic failure of the controller...
as maybe that has become fubar'd because of a short or something.

I'd double check any plug/pin connection
and be sure those have a proper/clean connection.
  Reply With Quote
Old 05-22-2013, 07:14 PM   #9
Rhino [OP] Rhino is offline
Senior Member
Rhino is on a distinguished road
 
Rhino's Avatar
Name: Ryan
Joined: Apr 2011, #55529
Location: Laurel, Mississippi
Age: 20
Gender: Male
Posts: 279
Rhino's Tacoma Gallery
ok so it turned out my led bar was just burnt up (i took it apart today), while at work today a customer brought in a trailer for us to re wire, i decided to seize the opportunity and convince my boss to let me plug it in to my truck when we finished, the trailer worked fine on both the factory plug and the hopkins plug, so i'll just take the hopkins one back to auto zone, i have no idea why it wouldnt work with our trailer at home, my dad must have redneckified it when he wired it so it would work on any vehicle but mine, needless to say, the problem seems to be fixed, thanks for your input folks i really appreciate it
  Reply With Quote
Old 05-23-2013, 06:13 AM   #10
Senior Member
CBR1000RR is on a distinguished road
Name: Matt
Joined: Jan 2012, #71352
Location: Maryland
Gender: Male
Posts: 185
CBR1000RR's Tacoma Gallery
Try checking grounds....if fuses are good then start with grounds and relays. If that doesn't work it's probably something with the trailer...
  Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Fog Light wiring issues... advice?!? halfway72 Lighting 17 10-19-2012 10:42 AM
Trailer pitch advice Disco850 Towing 9 05-03-2012 10:14 AM
Smoking issues, advice? ccome15 New Members 9 06-09-2011 06:21 PM
Advice Please - Is This Trailer A Good Deal? SManZ Towing 11 05-21-2010 08:17 PM
Trailer brand experience/advice? jeepinoutwest Towing 5 11-10-2008 10:45 PM


Copyright © 2014 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.