Mike "Wuzzy121". Rest in peace, brother

Go Back   Tacoma World Forums > Tacoma Discussion > 1st Gen. Tacomas

Notices

Tacoma 3.4 Low Idle, on start up and running.

Reply
 
Thread Tools Search this Thread
Old 06-08-2013, 09:50 PM   #1
Anthony250 [OP] Anthony250 is offline
E-Fabber
Anthony250 is one of the sharper tools in the shedAnthony250 is one of the sharper tools in the shedAnthony250 is one of the sharper tools in the shedAnthony250 is one of the sharper tools in the shedAnthony250 is one of the sharper tools in the shedAnthony250 is one of the sharper tools in the shedAnthony250 is one of the sharper tools in the shedAnthony250 is one of the sharper tools in the shedAnthony250 is one of the sharper tools in the shedAnthony250 is one of the sharper tools in the shedAnthony250 is one of the sharper tools in the shed
 
Anthony250's Avatar
Name: Anthony
Joined: Sep 2010, #44016
Location: San Gabriel Ca
Gender: Male
Posts: 3,015
Anthony250's Tacoma Gallery
Tacoma 3.4 Low Idle, on start up and running.

Okay so i have a99 V6 Auto , 3.4 mostly stock except for Afe Air filter with the Deck plate mod. And It has been running great , just recently it has been running funny, only on some start ups ,it starts and idles really low 400 rpm, usually my normal was about 550 ish. Some times it will start and idle like normal or sometimes it will start idle for a few seconds and die, when it does that i have to give it some gas and keep it going, once running it runs just fine, sometimes to I stop at a light and it will idle low. I suspected dirty air filter but i just had cleaned it, and dirty MAF sensor so I cleaned that which was very dirty, and it still does it. Any body care to chime in
  Reply With Quote
Old 06-08-2013, 10:44 PM   #3
Senior Member
2000GTacoma is one of the sharper tools in the shed2000GTacoma is one of the sharper tools in the shed2000GTacoma is one of the sharper tools in the shed2000GTacoma is one of the sharper tools in the shed2000GTacoma is one of the sharper tools in the shed2000GTacoma is one of the sharper tools in the shed2000GTacoma is one of the sharper tools in the shed2000GTacoma is one of the sharper tools in the shed2000GTacoma is one of the sharper tools in the shed2000GTacoma is one of the sharper tools in the shed2000GTacoma is one of the sharper tools in the shed
 
2000GTacoma's Avatar
Joined: Jan 2011, #50183
Location: Snow Hill NC
Gender: Male
Posts: 2,154
2000GTacoma's Tacoma Gallery
Quote:
Originally Posted by tacomataco2 View Post
Iac valve
x2 pull it off and clean it with some throttle body cleaner.
  Reply With Quote
Old 06-09-2013, 04:30 AM   #5
Don't be a dick
ARB1977 is one of the sharper tools in the shedARB1977 is one of the sharper tools in the shedARB1977 is one of the sharper tools in the shedARB1977 is one of the sharper tools in the shedARB1977 is one of the sharper tools in the shedARB1977 is one of the sharper tools in the shedARB1977 is one of the sharper tools in the shedARB1977 is one of the sharper tools in the shedARB1977 is one of the sharper tools in the shedARB1977 is one of the sharper tools in the shedARB1977 is one of the sharper tools in the shed
 
ARB1977's Avatar
Joined: Feb 2009, #13537
Location: North Texas
Gender: Male
Posts: 484
ARB1977's Tacoma Gallery
Quote:
Originally Posted by Anthony250 View Post
Where is it located?
It's located under the throttle body.
  Reply With Quote
Old 06-09-2013, 10:59 AM   #6
Senior Member
PolishAndWax.com is one of the sharper tools in the shedPolishAndWax.com is one of the sharper tools in the shedPolishAndWax.com is one of the sharper tools in the shedPolishAndWax.com is one of the sharper tools in the shedPolishAndWax.com is one of the sharper tools in the shedPolishAndWax.com is one of the sharper tools in the shedPolishAndWax.com is one of the sharper tools in the shedPolishAndWax.com is one of the sharper tools in the shedPolishAndWax.com is one of the sharper tools in the shedPolishAndWax.com is one of the sharper tools in the shedPolishAndWax.com is one of the sharper tools in the shed
 
PolishAndWax.com's Avatar
Joined: May 2009, #16962
Location: Orange County CA
Gender: Male
Posts: 603
PolishAndWax.com's Tacoma Gallery
Quote:
Originally Posted by 2000GTacoma View Post
x2 pull it off and clean it with some throttle body cleaner.
X3

Somebody just posted a PDF on removal and cleaning the IAC and TPS recently. If you can't find it, PM me with your email address and I'll email it to you.
  Reply With Quote
Old 06-19-2013, 01:23 PM   #8
Member
mauibuilt41 is on a distinguished road
Firefighter:
Joined: Jun 2010, #39494
Location: Maui
Gender: Male
Posts: 43
mauibuilt41's Tacoma Gallery
I had this same problem and my truck was throwing a CEL. The code said a bad TPS sensor. I will be replacing that soon and let you know how that goes. Did cleaning the IAC valve help?
  Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
02 Tacoma 2.7 Rough and Low Idle krue92 1st Gen. Tacomas 31 01-30-2013 10:21 AM
Sudden Idle Problem, Running Rough,Low RPM's Tacomaowner5505 4 Cylinder 4 04-19-2011 08:15 AM
high/low idle and error code PO125 1st gen Tacoma JadXtreme Technical Chat 6 02-07-2011 05:16 PM
Cleaned MAF/Throttle body - Now hard cold start/low idle tawd77 1st Gen. Tacomas 3 02-15-2010 01:47 PM
Cold start low idle DANBROWN 1st Gen. Tacomas 3 07-24-2008 06:35 AM


Copyright © 2014 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.