LSC15's 95 Tacoma 4x4

Go Back   Tacoma World Forums > Tacoma Discussion > 1st Gen. Tacomas

Notices

I'm stumped..

Reply
 
Thread Tools Search this Thread Display Modes
Old 07-02-2013, 05:08 PM   #1
Dwill817 [OP] Dwill817 is offline
Senior Member
Dwill817 is on a distinguished road
Name: Drew
Joined: Jul 2011, #60590
Location: Alabama
Gender: Male
Posts: 345
Dwill817's Tacoma Gallery
I'm stumped..

Hey guys,

I'm normally an avid lurker here and around customtacos. I normally just read and learn and always search and normally find my answers but not this time. I have found myself in a bind and don't know how else to solve my problems so here goes nothing:

2001 Tacoma 2.4L 5spd ~175,000

My truck is skipping. Specifically on cylinder 3. It did the exact same thing about 6 months ago and I fixed it.

So it should be an easy fix right? Well not this time.

- changed all the plugs six months ago but changed the 3rd one today again.
- also six months ago I changed the ignition coil on 3. Fixed it then. Well I spent another $80 on a new one today and it still didn't fix it.
- so I pulled the fuel rail and injectors and cleaned them. Nope.
- checked all my hoses and connections. They're all good.
- also just put a fuel filter on a few months ago.

Still not fixed. The only thing I haven't done is a compression test. There's no oil on the spark plugs and my valve cover isn't leaking. No white smoke, so no head gasket. Good coolant level and flow, and no overheating. I need to change my oil but its just now time. I know all that doesn't really matter but I'm checking off a list for you guys.

Before I did all the today I had advanced check it and it said misfire on 3. The lady told me to take it to someone with a better system so I took it to a local mechanic who has one of those $20,000 Snap-On computers and all it said was misfire on 3. He told me to change the coil and plug and as a last resort clean the injectors.

Any ideas? Before I lose my mind and I blow my savings on a 2JZE swap
  Reply With Quote
Old 07-02-2013, 05:17 PM   #2
Senior Member
tan4x4 is one of the sharper tools in the shedtan4x4 is one of the sharper tools in the shedtan4x4 is one of the sharper tools in the shedtan4x4 is one of the sharper tools in the shedtan4x4 is one of the sharper tools in the shedtan4x4 is one of the sharper tools in the shedtan4x4 is one of the sharper tools in the shedtan4x4 is one of the sharper tools in the shedtan4x4 is one of the sharper tools in the shedtan4x4 is one of the sharper tools in the shedtan4x4 is one of the sharper tools in the shed
 
tan4x4's Avatar
Name: Rick
Joined: Nov 2011, #67982
Location: Folsom, CA
Age: 59
Gender: Male
Posts: 1,211
tan4x4's Tacoma Gallery
I'd replace the #3 injector, before giving up on it.
  Reply With Quote
Old 07-02-2013, 05:22 PM   #3
Dwill817 [OP] Dwill817 is offline
Senior Member
Dwill817 is on a distinguished road
Name: Drew
Joined: Jul 2011, #60590
Location: Alabama
Gender: Male
Posts: 345
Dwill817's Tacoma Gallery
I had considered it. Any way to check it before I spend the money? And I'm not anywhere near the giving up point. The motor will have to split in half and fall out before I swap another in.
  Reply With Quote
Old 07-02-2013, 05:57 PM   #4
Member
polack is on a distinguished road
Joined: Jan 2013, #96091
Location: Wisconsin
Gender: Male
Posts: 74
polack's Tacoma Gallery
swap the injector from number 3 with number 1 and see if the problem moves to number one.
  Reply With Quote
Old 07-02-2013, 06:29 PM   #5
Dwill817 [OP] Dwill817 is offline
Senior Member
Dwill817 is on a distinguished road
Name: Drew
Joined: Jul 2011, #60590
Location: Alabama
Gender: Male
Posts: 345
Dwill817's Tacoma Gallery
I forgot to mention that it doesn't skip until it is warmed up!
  Reply With Quote
Old 07-02-2013, 06:46 PM   #6
Insert nonsense here
rmerchant3 has a spectacular aura aboutrmerchant3 has a spectacular aura aboutrmerchant3 has a spectacular aura about
 
rmerchant3's Avatar
Joined: Feb 2010, #32155
Location: Columbia, SC
Gender: Male
Posts: 230
rmerchant3's Tacoma Gallery
Quote:
Originally Posted by Dwill817 View Post
I forgot to mention that it doesn't skip until it is warmed up!
Burnt valve. Do a compression check when warm to confirm.
  Reply With Quote
Old 07-02-2013, 07:26 PM   #7
Dwill817 [OP] Dwill817 is offline
Senior Member
Dwill817 is on a distinguished road
Name: Drew
Joined: Jul 2011, #60590
Location: Alabama
Gender: Male
Posts: 345
Dwill817's Tacoma Gallery
I'll do a compression test in the morning and switch up the injectors!
  Reply With Quote
Old 07-02-2013, 07:36 PM   #8
from Dirt bike to Dezert Couch
SDSam has much to be proud ofSDSam has much to be proud ofSDSam has much to be proud ofSDSam has much to be proud ofSDSam has much to be proud ofSDSam has much to be proud ofSDSam has much to be proud ofSDSam has much to be proud ofSDSam has much to be proud of
 
SDSam's Avatar
Joined: Jun 2012, #80249
Location: San Diego
Age: 42
Gender: Male
Posts: 596
SDSam's Tacoma Gallery
Quote:
Originally Posted by Dwill817 View Post
I took it to a local mechanic who has one of those $20,000 Snap-On computers and all it said was misfire on 3.

All that expensive machine just to pull codes! Guy has to learn how to use it as a diagnostics tool.

Any ideas? Before I lose my mind and I blow my savings on a 2JZE swap

might have to.




Quote:
Originally Posted by rmerchant3 View Post
Burnt valve. Do a compression check when warm to confirm.
This ^^ . Compression test, vacuum gauge, leak down test, or lab scope (snap on scan tool) will help finding this type of problem.

Good luck
  Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
TPM Question -- got me stumped-- luv2ski555 2nd Gen. Tacomas 22 12-22-2013 01:47 PM
Stumped on how to lift my truck CoZ 2nd Gen. Tacomas 18 09-16-2012 06:29 PM
Installing components and I'm stumped. LEX Audio & Video 9 09-30-2011 10:15 AM
stumped dunkhi Audio & Video 5 11-28-2009 06:44 PM
Stumped....Auto or Manual? LiquidFire 2nd Gen. Tacomas 27 09-14-2009 04:47 PM


Copyright © 2014 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.