Mike "Wuzzy121". Rest in peace, brother

Go Back   Tacoma World Forums > Tacoma Discussion > 1st Gen. Tacomas

Notices

Whining noise when running??

Reply
 
Thread Tools Search this Thread
Old 03-01-2009, 06:49 PM   #1
bhtyler10 [OP] bhtyler10 is offline
Senior Member
bhtyler10 is on a distinguished road
 
bhtyler10's Avatar
Joined: Jul 2008, #7682
Location: baytown, texas
Age: 22
Gender: Male
Posts: 255
bhtyler10's Tacoma Gallery
Exclamation Whining noise when running??

I went mudding yesterday, and afterwards, i noticed when i give it gas there is a whining noise, somewhat of a supercharger sound. Any ideas of what it could be.
  Reply With Quote
Old 03-01-2009, 06:52 PM   #2
Carolina Alliance: Lead, follow, or get the hell outta my way
tacomaman06 is one of the sharper tools in the shedtacomaman06 is one of the sharper tools in the shedtacomaman06 is one of the sharper tools in the shedtacomaman06 is one of the sharper tools in the shedtacomaman06 is one of the sharper tools in the shedtacomaman06 is one of the sharper tools in the shedtacomaman06 is one of the sharper tools in the shedtacomaman06 is one of the sharper tools in the shedtacomaman06 is one of the sharper tools in the shedtacomaman06 is one of the sharper tools in the shedtacomaman06 is one of the sharper tools in the shed
 
tacomaman06's Avatar
Name: Will
Joined: May 2007, #1475
Location: York,South Carolina
Age: 35
Gender: Male
Posts: 26,351
tacomaman06's Tacoma Gallery
sounds like mud may have got up in the motor pretty good and got to your alternator bearings, or one of your pulleys. may need to wash under the hood real good and see what happens.
  Reply With Quote
Old 03-01-2009, 06:54 PM   #3
bhtyler10 [OP] bhtyler10 is offline
Senior Member
bhtyler10 is on a distinguished road
 
bhtyler10's Avatar
Joined: Jul 2008, #7682
Location: baytown, texas
Age: 22
Gender: Male
Posts: 255
bhtyler10's Tacoma Gallery
Quote:
Originally Posted by tacomaman06 View Post
sounds like mud may have got up in the motor pretty good and got to your alternator bearings, or one of your pulleys. may need to wash under the hood real good and see what happens.
I thought the same thing, a bearing or pulley, i tried washing with a pressure washer and it didn't help. thanks though
  Reply With Quote
Old 03-01-2009, 07:08 PM   #4
The TW 1%
ForeRunner is one of the sharper tools in the shedForeRunner is one of the sharper tools in the shedForeRunner is one of the sharper tools in the shedForeRunner is one of the sharper tools in the shedForeRunner is one of the sharper tools in the shedForeRunner is one of the sharper tools in the shedForeRunner is one of the sharper tools in the shedForeRunner is one of the sharper tools in the shedForeRunner is one of the sharper tools in the shedForeRunner is one of the sharper tools in the shedForeRunner is one of the sharper tools in the shed
Coast Guard: Chief Petty Officer, ITC
Name: Drunken Sailor
Joined: Sep 2006, #7
Location: East Bay, CA
Age: 37
Gender: Dude
Posts: 5,606
ForeRunner's Tacoma Gallery
Best bet. Bearings in one of the pulleys. IIRC the idler pulleys on the Tacomas are not sealed and muddy water will cause that. Happened to one of the guy's up here on a run a few weekends ago.
  Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Whining noise... vball6pac Technical Chat 3 07-31-2014 06:34 PM
09 Whining Noise Anyone ? davatk 2nd Gen. Tacomas 38 07-31-2014 06:26 PM
Whining / Howling Noise dossfatboy 2nd Gen. Tacomas 3 09-09-2011 07:13 PM
Whining noise.... TacoNH 2nd Gen. Tacomas 6 01-09-2010 11:11 AM
Whining noise in neutral! Killer Red Taco 2nd Gen. Tacomas 16 06-03-2009 11:24 AM


Copyright © 2014 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.