Mike "Wuzzy121". Rest in peace, brother

Go Back   Tacoma World Forums > Tacoma Discussion > 1st Gen. Tacomas

Notices

Shaking violently when taking off

Reply
 
Thread Tools Search this Thread
Old 10-16-2013, 10:34 AM   #1
Member
benjammin5150 is on a distinguished road
Marines:
Joined: Jun 2013, #106211
Location: vancouver wa.
Gender: Male
Posts: 36
benjammin5150's Tacoma Gallery
Shaking violently when taking off

Ive searched the forums but couldnt come up with an answer to my problem.

99 2.7L 4x4 5speed 115000

When Im taking off in first my truck shakes and kinda sputters like its having a hard time. Also the idle is very rough now. It just started having this problem this morning. I was driving down the road and everything was fine, then I down shifted to second and as I was letting out the clutch it started shaking and didnt want to go. I came to a complete stop and noticed the idle was rough, but consistent at 750RPM. I went to take of and the shaking started.

I know I have bad U-joints, but this couldnt cause the idle problem. I changed the spark plugs 3000 miles ago, but didnt do the wires. No CE light.
  Reply With Quote
Old 10-16-2013, 03:16 PM   #3
Member
benjammin5150 is on a distinguished road
Marines:
Joined: Jun 2013, #106211
Location: vancouver wa.
Gender: Male
Posts: 36
benjammin5150's Tacoma Gallery
pulled codes...Said P0303 short or open circuit, #3 misfire. P1300 igniter circuit malfunction, P1310 igniter circuit malfunction #3. changed coil pack didnt solve the problem. Now Im getting back fires and CE light is blinking. Now looking at crankshaft position sensor. Is it hard to replace? It starts fine and runs fine for a few minutes, but starts misfiring shortly afterward. Do these sound like symptoms of a bad crank sensor?
  Reply With Quote
Old 10-16-2013, 04:07 PM   #4
Senior Member
tan4x4 is one of the sharper tools in the shedtan4x4 is one of the sharper tools in the shedtan4x4 is one of the sharper tools in the shedtan4x4 is one of the sharper tools in the shedtan4x4 is one of the sharper tools in the shedtan4x4 is one of the sharper tools in the shedtan4x4 is one of the sharper tools in the shedtan4x4 is one of the sharper tools in the shedtan4x4 is one of the sharper tools in the shedtan4x4 is one of the sharper tools in the shedtan4x4 is one of the sharper tools in the shed
 
tan4x4's Avatar
Name: Rick
Joined: Nov 2011, #67982
Location: Folsom, CA
Age: 60
Gender: Male
Posts: 1,615
tan4x4's Tacoma Gallery
Could be a bad injector. Do a resistance test.
  Reply With Quote
Old 10-18-2013, 10:07 AM   #5
Member
benjammin5150 is on a distinguished road
Marines:
Joined: Jun 2013, #106211
Location: vancouver wa.
Gender: Male
Posts: 36
benjammin5150's Tacoma Gallery
Found the problem...Pulled the #3 plug to look for signs of running lean due to bad injector...found water in the spark plug well. Im assuming it was from the car wash I took it through the other day. Changed the wires to get a better seal. Im glad it was a simple fix.
  Reply With Quote
Old 10-19-2013, 01:02 PM   #6
Senior Member
tan4x4 is one of the sharper tools in the shedtan4x4 is one of the sharper tools in the shedtan4x4 is one of the sharper tools in the shedtan4x4 is one of the sharper tools in the shedtan4x4 is one of the sharper tools in the shedtan4x4 is one of the sharper tools in the shedtan4x4 is one of the sharper tools in the shedtan4x4 is one of the sharper tools in the shedtan4x4 is one of the sharper tools in the shedtan4x4 is one of the sharper tools in the shedtan4x4 is one of the sharper tools in the shed
 
tan4x4's Avatar
Name: Rick
Joined: Nov 2011, #67982
Location: Folsom, CA
Age: 60
Gender: Male
Posts: 1,615
tan4x4's Tacoma Gallery
Thanx for letting us know what the solution was. Glad it was simple and cheap.
  Reply With Quote
Old 10-19-2013, 09:17 PM   #7
The Rembrandt of Rattle Can
Madjik_Man is one of the sharper tools in the shedMadjik_Man is one of the sharper tools in the shedMadjik_Man is one of the sharper tools in the shedMadjik_Man is one of the sharper tools in the shedMadjik_Man is one of the sharper tools in the shedMadjik_Man is one of the sharper tools in the shedMadjik_Man is one of the sharper tools in the shedMadjik_Man is one of the sharper tools in the shedMadjik_Man is one of the sharper tools in the shedMadjik_Man is one of the sharper tools in the shedMadjik_Man is one of the sharper tools in the shed
 
Madjik_Man's Avatar
Joined: Dec 2009, #26893
Location: Boulder, CO
Gender: Male
Posts: 9,660
Madjik_Man's Tacoma Gallery
Quote:
Originally Posted by tan4x4 View Post
Thanx for letting us know what the solution was. Glad it was simple and cheap.
+1

I always appreciate it when the OP comes back to the thread and gives is resolution/closure.

Helps in the future when searching for symptoms, etc.
  Reply With Quote
Old 10-20-2013, 11:37 AM   #8
Member
benjammin5150 is on a distinguished road
Marines:
Joined: Jun 2013, #106211
Location: vancouver wa.
Gender: Male
Posts: 36
benjammin5150's Tacoma Gallery
Quote:
Originally Posted by tan4x4 View Post
Thanx for letting us know what the solution was. Glad it was simple and cheap.
I made the mistake of buying duralast wires because of the lifetime warranty. They dont seal well at all. Have NGK on the way.
  Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Violent shaking, sometimes watergirl Technical Chat 8 01-30-2012 06:41 PM
HELP ASAP truck jerks violently j83soldier 2nd Gen. Tacomas 9 02-26-2011 03:23 PM
Brakes Shake Violently ShishkaBOMB 1st Gen. Tacomas 17 02-21-2011 10:26 PM
Wheel Shaking SMG26 2nd Gen. Tacomas 8 05-16-2010 05:48 AM
what can i do to stop the shaking? ozmon420 2nd Gen. Tacomas 10 07-08-2009 12:33 PM


Copyright © 2014 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.