Mike "Wuzzy121". Rest in peace, brother

Go Back   Tacoma World Forums > Tacoma Discussion > 1st Gen. Tacomas

Notices

Evaporative Pressure Sensor needed

Reply
 
Thread Tools Search this Thread
Old 07-08-2014, 09:36 AM   #1
mrfish27 [OP] mrfish27 is offline
MrFish27
mrfish27 is on a distinguished road
Joined: Apr 2014, #128400
Location: Sonoma County, CA
Gender: Male
Posts: 20
mrfish27's Tacoma Gallery
Evaporative Pressure Sensor needed

Looking for part number 89460-04020 for a 2001 2.4L. Toyota no longer supports this part and I have not been able to find it (yet) on the 'net. Doing a search gives results but then I hear back from the vendor saying that they can't get it.

I'm open to suggestions.

Thanks!
Attached Thumbnails
Evaporative Pressure Sensor needed-sensor.jpg  
  Reply With Quote
Old 07-08-2014, 02:33 PM   #2
Senior Member
wcp0611 is a jewel in the roughwcp0611 is a jewel in the roughwcp0611 is a jewel in the roughwcp0611 is a jewel in the rough
Joined: Jul 2011, #60212
Location: wcp0611@gmail.com
Gender: Male
Posts: 238
wcp0611's Tacoma Gallery
http://www.summitracing.com/parts/sm...3kjRoC81Lw_wcB

Expensive but if you can't find it anywhere else, then there's your only option.
  Reply With Quote
Old 07-08-2014, 04:15 PM   #3
mrfish27 [OP] mrfish27 is offline
MrFish27
mrfish27 is on a distinguished road
Joined: Apr 2014, #128400
Location: Sonoma County, CA
Gender: Male
Posts: 20
mrfish27's Tacoma Gallery
Thank you for that. How did you find the compatible part?
  Reply With Quote
Old 07-08-2014, 07:07 PM   #4
Senior Member
wolfgang123 has much to be proud ofwolfgang123 has much to be proud ofwolfgang123 has much to be proud ofwolfgang123 has much to be proud ofwolfgang123 has much to be proud ofwolfgang123 has much to be proud ofwolfgang123 has much to be proud ofwolfgang123 has much to be proud ofwolfgang123 has much to be proud ofwolfgang123 has much to be proud of
 
wolfgang123's Avatar
Name: Skyler
Joined: Jul 2009, #19369
Location: Statesboro, GA
Age: 22
Gender: Male
Posts: 1,341
wolfgang123's Tacoma Gallery
why do you need it? weird a dealership cant get it
  Reply With Quote
Old 07-08-2014, 08:10 PM   #5
Junior Member
zenn1102 is on a distinguished road
Joined: Dec 2009, #27267
Location: South Carolina
Gender: Dude
Posts: 8
zenn1102's Tacoma Gallery
camelback Toyota has it here:

http://parts.camelbacktoyota.com/par...&siteid=214329

conicelli Toyota parts has it here:

http://www.trademotion.com/parts/ind...rch&siteid=840

pricey though....

and found this on ebay:

http://www.ebay.com/itm/1997-01-Toyo...329dfb&vxp=mtr
  Reply With Quote
Old 07-09-2014, 05:59 AM   #6
Senior Member
wcp0611 is a jewel in the roughwcp0611 is a jewel in the roughwcp0611 is a jewel in the roughwcp0611 is a jewel in the rough
Joined: Jul 2011, #60212
Location: wcp0611@gmail.com
Gender: Male
Posts: 238
wcp0611's Tacoma Gallery
Quote:
Originally Posted by mrfish27 View Post
Thank you for that. How did you find the compatible part?
I sell parts for a living so I have all kinds of interchange lists.

I'd definitely go OEM on emissions sensors, but if you can't find it, then the one I posted up will do the job, just might not live as long.
  Reply With Quote
Old 07-09-2014, 06:05 AM   #7
mrfish27 [OP] mrfish27 is offline
MrFish27
mrfish27 is on a distinguished road
Joined: Apr 2014, #128400
Location: Sonoma County, CA
Gender: Male
Posts: 20
mrfish27's Tacoma Gallery
Need it because of code P0450. Further inquiry shows the sensor malfunctioning.

The good news is that my mechanic was able to locate a used sensor from a junkyard in Redding, CA. It's supposed to arrive today.

If that does not come through, I'll look into the MAP sensors available at Summit Racing.

With so many Tacomas on the road, it does seem odd that the part is not supported in some way.
  Reply With Quote
Old 07-15-2014, 07:11 PM   #8
mrfish27 [OP] mrfish27 is offline
MrFish27
mrfish27 is on a distinguished road
Joined: Apr 2014, #128400
Location: Sonoma County, CA
Gender: Male
Posts: 20
mrfish27's Tacoma Gallery
The junkyard part has a different number (89460-04010 92613) than the original (89460-04020 12061) but we installed in anyway because we had it in hand and there was no downside that we could think of. Even though we swapped the part in close to a week ago, I have not driven more than 10 miles (3 or 4 short trips) since, so the fact that there is no CEL yet does not mean much.

The code/sensor issue is in my 2001 2.4 2wd Tacoma. I have another truck, my desert rig, which is a 1999 3.4 4x4 Tacoma. It has a very similar part (89460-0410 91463) that appears to be identical except for the numbers. It's possible that it could be interchangeable.

I'll add a note that the third set of numbers in the parts I've listed is something called a PCN (or something similar), used as a code to locate parts more quickly. I learned this today at the dealer.
  Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Tire Pressure Sensor stotd Wheels & Tires 20 01-12-2013 09:29 AM
Help needed for a live reading of rear o2 sensor (bank 1 sensor 2) geoff06 Technical Chat 7 11-30-2011 04:57 AM
P0452 Evaporative Emission Control System Pressure Sensor Low Input gd78fd Technical Chat 0 05-11-2011 06:01 AM
P0452 Evaporative Emission Control System Pressure Sensor Low Input gd78fd 2nd Gen. Tacomas 0 05-09-2011 08:42 AM
p0453 code evaporative pressure sensor high input Love My Taco Technical Chat 9 02-25-2010 04:42 PM


Copyright © 2014 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.