Mike "Wuzzy121". Rest in peace, brother

Go Back   Tacoma World Forums > Tacoma Discussion > 1st Gen. Tacomas

Notices

Electrical Help !!

Reply
 
Thread Tools Search this Thread
Old 04-14-2009, 04:50 PM   #1
Ktaco [OP] Ktaco is offline
Senior Member
Ktaco will become famous soon enoughKtaco will become famous soon enough
 
Ktaco's Avatar
Joined: Mar 2009, #15130
Location: New Brunswick, Canada
Gender: Male
Posts: 166
Ktaco's Tacoma Gallery
Electrical Help !!

Alright so I had posted earlier in the week about my back-up and linsence plate lights not working. Now on top of this i noticed that my park lights and dash light is not working!
Brake lights, signal lights, headlights all work. So do the abs, handbrake, 4x4, etc, etc, lights in the dash.
SO to me this seems to be a problem with the fuses. What ones should I check? And more importantly why are all my fuses blowing all of a sudden. The only mod I have done recently that involves electrical is the grey wire mod. I think I did a good job on that because I used heat shrink tubing on the splice and even on the little bit of wire that wasn't being used anymore, so I can't see a short coming from there.

Help Please.
  Reply With Quote
Old 04-14-2009, 04:52 PM   #2
Avatar approved by 98tacomav6
DanGer is one of the sharper tools in the shedDanGer is one of the sharper tools in the shedDanGer is one of the sharper tools in the shedDanGer is one of the sharper tools in the shedDanGer is one of the sharper tools in the shedDanGer is one of the sharper tools in the shedDanGer is one of the sharper tools in the shedDanGer is one of the sharper tools in the shedDanGer is one of the sharper tools in the shedDanGer is one of the sharper tools in the shedDanGer is one of the sharper tools in the shed
Joined: Jun 2008, #7155
Location: Northern Virginia & Blacksburg
Age: 25
Gender: Male
Posts: 5,516
DanGer's Tacoma Gallery
My uneducated opinion would be a fuse
  Reply With Quote
Old 04-14-2009, 05:22 PM   #3
Senior Member
Ry1984 is one of the sharper tools in the shedRy1984 is one of the sharper tools in the shedRy1984 is one of the sharper tools in the shedRy1984 is one of the sharper tools in the shedRy1984 is one of the sharper tools in the shedRy1984 is one of the sharper tools in the shedRy1984 is one of the sharper tools in the shedRy1984 is one of the sharper tools in the shedRy1984 is one of the sharper tools in the shedRy1984 is one of the sharper tools in the shedRy1984 is one of the sharper tools in the shed
 
Ry1984's Avatar
Law Enforcement: Machinery Technician
Joined: Dec 2008, #11203
Location: From Texas, Now Miami FL
Age: 30
Gender: Male
Posts: 829
Ry1984's Tacoma Gallery
Quote:
Originally Posted by Ktaco View Post
Alright so I had posted earlier in the week about my back-up and linsence plate lights not working. Now on top of this i noticed that my park lights and dash light is not working!
Brake lights, signal lights, headlights all work. So do the abs, handbrake, 4x4, etc, etc, lights in the dash.
SO to me this seems to be a problem with the fuses. What ones should I check? And more importantly why are all my fuses blowing all of a sudden. The only mod I have done recently that involves electrical is the grey wire mod. I think I did a good job on that because I used heat shrink tubing on the splice and even on the little bit of wire that wasn't being used anymore, so I can't see a short coming from there.

Help Please.
if you are uncertain of what fuses to check, not gonna hurt to just go one by one and check em all. Don't forget about the fuses under the hood to. And don't count out that it could also be a relay.
  Reply With Quote
Old 04-14-2009, 07:12 PM   #4
Senior Member
stucksucksnayota is just really nicestucksucksnayota is just really nicestucksucksnayota is just really nicestucksucksnayota is just really nice
 
stucksucksnayota's Avatar
Name: Barry
Joined: Sep 2007, #2863
Location: Fort Smith, Arkansas
Age: 26
Gender: Male
Posts: 575
stucksucksnayota's Tacoma Gallery
Send a message via AIM to stucksucksnayota
Sounds like a fuse is blown. I would look in your owners Manuel and figure out what fuse is blown and get a new one.
  Reply With Quote
Old 04-15-2009, 04:37 AM   #5
Ktaco [OP] Ktaco is offline
Senior Member
Ktaco will become famous soon enoughKtaco will become famous soon enough
 
Ktaco's Avatar
Joined: Mar 2009, #15130
Location: New Brunswick, Canada
Gender: Male
Posts: 166
Ktaco's Tacoma Gallery
Quote:
Originally Posted by phantom View Post
one dumb question

do you have a hitch and install a aftermarket light hookup?
if so unplug it and see what happens ;-D



and what fuses are blowing?

Thanks for the reply's everyone. I'm going into work soon but hope to be able to take a look at it afterwords.

I've read about trailer hook up problems. The guy I bought the truck off of had the 4 pin trailer hook up (which I'm assuming comes stock) and also has wiring hooked up inside the left tail light to power a cap that he had on the back. Those wires have fuses at the end to.

I'm going to look at the 4 pin hook up because last time I looked at it, the thing was pretty corroded.

I don't know what fuses are blown, if there are even any. I look in the box by the kick panel but they all seem to be ok? Any ideas of what fuses to check?

Thanks.
  Reply With Quote
Old 04-15-2009, 06:27 PM   #6
Ktaco [OP] Ktaco is offline
Senior Member
Ktaco will become famous soon enoughKtaco will become famous soon enough
 
Ktaco's Avatar
Joined: Mar 2009, #15130
Location: New Brunswick, Canada
Gender: Male
Posts: 166
Ktaco's Tacoma Gallery
**UPDATE**

One of the 10 A fuses was blown under the hood. Once I changed it, all lights worked except my backup lights. I am going to replace the bulbs and see if that does anything. Only other thing I can think of is the switch on the tranny that closes the back up light circut when the truck is in reverse.
  Reply With Quote
Old 04-16-2009, 06:11 PM   #7
Senior Member
Ry1984 is one of the sharper tools in the shedRy1984 is one of the sharper tools in the shedRy1984 is one of the sharper tools in the shedRy1984 is one of the sharper tools in the shedRy1984 is one of the sharper tools in the shedRy1984 is one of the sharper tools in the shedRy1984 is one of the sharper tools in the shedRy1984 is one of the sharper tools in the shedRy1984 is one of the sharper tools in the shedRy1984 is one of the sharper tools in the shedRy1984 is one of the sharper tools in the shed
 
Ry1984's Avatar
Law Enforcement: Machinery Technician
Joined: Dec 2008, #11203
Location: From Texas, Now Miami FL
Age: 30
Gender: Male
Posts: 829
Ry1984's Tacoma Gallery
Quote:
Originally Posted by Ktaco View Post
**UPDATE**

One of the 10 A fuses was blown under the hood. Once I changed it, all lights worked except my backup lights. I am going to replace the bulbs and see if that does anything. Only other thing I can think of is the switch on the tranny that closes the back up light circut when the truck is in reverse.
glad you found the problem, and hope the change of the lights works out!
  Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
House Electrical Help ser240z Garage / Workshop 11 10-26-2011 05:49 PM
Electrical help please frickdogg 1st Gen. Tacomas 4 07-12-2011 02:52 PM
Electrical Help! TacoKurt 2nd Gen. Tacomas 6 05-04-2011 11:42 PM
Electrical Problems! JaredD 2nd Gen. Tacomas 4 10-11-2010 03:11 PM
electrical lexusoftrucks 2nd Gen. Tacomas 10 01-10-2007 12:45 PM


Copyright © 2014 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.