Mike "Wuzzy121". Rest in peace, brother

Go Back   Tacoma World Forums > Tacoma Discussion > 1st Gen. Tacomas

Notices

what sensor is these please

Reply
 
Thread Tools Search this Thread
Old 04-25-2009, 12:50 PM   #1
nayber [OP] nayber is offline
Junior Member
nayber is on a distinguished road
Joined: Mar 2009, #15187
Location: kansas
Gender: Male
Posts: 10
nayber's Tacoma Gallery
what sensor is these please

i thought it was a coolent temp sensor but its a two wire there is only one its a single yellow wire with red stripe that comes out of the hard black plastic wire houseing and clips to a sensor on the back of motor next to a little hose, here is a link to a pic of the sensor thanks for any help casue i cant find it in the book http://i76.photobucket.com/albums/j2...tos/sensor.jpg
  Reply With Quote
Old 04-25-2009, 01:09 PM   #2
With sufficient thrust, pigs fly just fine.
chris4x4 is one of the sharper tools in the shedchris4x4 is one of the sharper tools in the shedchris4x4 is one of the sharper tools in the shedchris4x4 is one of the sharper tools in the shedchris4x4 is one of the sharper tools in the shedchris4x4 is one of the sharper tools in the shedchris4x4 is one of the sharper tools in the shedchris4x4 is one of the sharper tools in the shedchris4x4 is one of the sharper tools in the shedchris4x4 is one of the sharper tools in the shedchris4x4 is one of the sharper tools in the shed
 
chris4x4's Avatar
Name: FlimFlubberJAM
Joined: May 2008, #6497
Location: Tenoe, AZ
Gender: Male
Posts: 96,426
chris4x4's Tacoma Gallery
Can you take a pic showing more of the engine so I can figure out where exactly it is?
  Reply With Quote
Old 04-25-2009, 01:18 PM   #3
nayber [OP] nayber is offline
Junior Member
nayber is on a distinguished road
Joined: Mar 2009, #15187
Location: kansas
Gender: Male
Posts: 10
nayber's Tacoma Gallery
ya here is another but you cant see it from this angle if you look at the left side (red arrow) if you where to follow that harness behind the motor where it turns goes into the hard plastic cover is where it is when i took the old sensor out there was coolant in the hole but i droped old senor and cant find it now go figure
http://i76.photobucket.com/albums/j2...os/sensor2.jpg
here is the wire which of course is broke
http://i76.photobucket.com/albums/j2...hotos/wire.jpg
the sensor is right next to where this hose connects on motor
http://i76.photobucket.com/albums/j2...os/sensor3.jpg
  Reply With Quote
Old 04-25-2009, 01:30 PM   #4
Carolina Alliance: LAZY DIVISION
AUDITECH has a brilliant futureAUDITECH has a brilliant futureAUDITECH has a brilliant futureAUDITECH has a brilliant futureAUDITECH has a brilliant futureAUDITECH has a brilliant futureAUDITECH has a brilliant futureAUDITECH has a brilliant futureAUDITECH has a brilliant futureAUDITECH has a brilliant futureAUDITECH has a brilliant future
Joined: Feb 2007, #875
Location: charlotte nc
Posts: 840
AUDITECH's Tacoma Gallery
does it mount to the block. and if its got coolant in it. then im thinking the temp sensor for the coolant.
  Reply With Quote
Old 04-25-2009, 01:32 PM   #5
With sufficient thrust, pigs fly just fine.
chris4x4 is one of the sharper tools in the shedchris4x4 is one of the sharper tools in the shedchris4x4 is one of the sharper tools in the shedchris4x4 is one of the sharper tools in the shedchris4x4 is one of the sharper tools in the shedchris4x4 is one of the sharper tools in the shedchris4x4 is one of the sharper tools in the shedchris4x4 is one of the sharper tools in the shedchris4x4 is one of the sharper tools in the shedchris4x4 is one of the sharper tools in the shedchris4x4 is one of the sharper tools in the shed
 
chris4x4's Avatar
Name: FlimFlubberJAM
Joined: May 2008, #6497
Location: Tenoe, AZ
Gender: Male
Posts: 96,426
chris4x4's Tacoma Gallery
Looks like it is the vaccume switching valve (VSV) for the EGR ......
  Reply With Quote
Old 04-25-2009, 01:33 PM   #6
With sufficient thrust, pigs fly just fine.
chris4x4 is one of the sharper tools in the shedchris4x4 is one of the sharper tools in the shedchris4x4 is one of the sharper tools in the shedchris4x4 is one of the sharper tools in the shedchris4x4 is one of the sharper tools in the shedchris4x4 is one of the sharper tools in the shedchris4x4 is one of the sharper tools in the shedchris4x4 is one of the sharper tools in the shedchris4x4 is one of the sharper tools in the shedchris4x4 is one of the sharper tools in the shedchris4x4 is one of the sharper tools in the shed
 
chris4x4's Avatar
Name: FlimFlubberJAM
Joined: May 2008, #6497
Location: Tenoe, AZ
Gender: Male
Posts: 96,426
chris4x4's Tacoma Gallery
Here is a blow up of the sensors:
http://ncttora.com/FSM/2000/Repair%2...ine/parloc.pdf
  Reply With Quote
Old 04-25-2009, 01:33 PM   #7
nayber [OP] nayber is offline
Junior Member
nayber is on a distinguished road
Joined: Mar 2009, #15187
Location: kansas
Gender: Male
Posts: 10
nayber's Tacoma Gallery
yes look at new pics the book shows the temp sensor having two wires there is only one coming out of that loom so either i have a wire missing then or its some thing else damn truck thanks
  Reply With Quote
Old 04-25-2009, 01:36 PM   #8
With sufficient thrust, pigs fly just fine.
chris4x4 is one of the sharper tools in the shedchris4x4 is one of the sharper tools in the shedchris4x4 is one of the sharper tools in the shedchris4x4 is one of the sharper tools in the shedchris4x4 is one of the sharper tools in the shedchris4x4 is one of the sharper tools in the shedchris4x4 is one of the sharper tools in the shedchris4x4 is one of the sharper tools in the shedchris4x4 is one of the sharper tools in the shedchris4x4 is one of the sharper tools in the shedchris4x4 is one of the sharper tools in the shed
 
chris4x4's Avatar
Name: FlimFlubberJAM
Joined: May 2008, #6497
Location: Tenoe, AZ
Gender: Male
Posts: 96,426
chris4x4's Tacoma Gallery
hmmm....maybe the EGR sensor?????
  Reply With Quote
Old 04-25-2009, 01:39 PM   #9
nayber [OP] nayber is offline
Junior Member
nayber is on a distinguished road
Joined: Mar 2009, #15187
Location: kansas
Gender: Male
Posts: 10
nayber's Tacoma Gallery
after lookin at that diagram looks like it could be the EGR Gas Temp. Sensor but i dont even know what that is so
  Reply With Quote
Old 04-25-2009, 01:44 PM   #10
With sufficient thrust, pigs fly just fine.
chris4x4 is one of the sharper tools in the shedchris4x4 is one of the sharper tools in the shedchris4x4 is one of the sharper tools in the shedchris4x4 is one of the sharper tools in the shedchris4x4 is one of the sharper tools in the shedchris4x4 is one of the sharper tools in the shedchris4x4 is one of the sharper tools in the shedchris4x4 is one of the sharper tools in the shedchris4x4 is one of the sharper tools in the shedchris4x4 is one of the sharper tools in the shedchris4x4 is one of the sharper tools in the shed
 
chris4x4's Avatar
Name: FlimFlubberJAM
Joined: May 2008, #6497
Location: Tenoe, AZ
Gender: Male
Posts: 96,426
chris4x4's Tacoma Gallery
Is your CEL on, or do you have any stored codes?
  Reply With Quote
Old 04-25-2009, 01:47 PM   #11
nayber [OP] nayber is offline
Junior Member
nayber is on a distinguished road
Joined: Mar 2009, #15187
Location: kansas
Gender: Male
Posts: 10
nayber's Tacoma Gallery
the truck is a work in progress it was not runing when i got it turned out the timming was 180 off i re did timeing and the check engine light when off however it ran for a few mins then died i think the fuel pump was shorting out. but i think that is the sensor i need (erg) what would happen if it was not hooked up ? thanks
  Reply With Quote
Old 04-25-2009, 01:51 PM   #12
With sufficient thrust, pigs fly just fine.
chris4x4 is one of the sharper tools in the shedchris4x4 is one of the sharper tools in the shedchris4x4 is one of the sharper tools in the shedchris4x4 is one of the sharper tools in the shedchris4x4 is one of the sharper tools in the shedchris4x4 is one of the sharper tools in the shedchris4x4 is one of the sharper tools in the shedchris4x4 is one of the sharper tools in the shedchris4x4 is one of the sharper tools in the shedchris4x4 is one of the sharper tools in the shedchris4x4 is one of the sharper tools in the shed
 
chris4x4's Avatar
Name: FlimFlubberJAM
Joined: May 2008, #6497
Location: Tenoe, AZ
Gender: Male
Posts: 96,426
chris4x4's Tacoma Gallery
Quote:
Originally Posted by nayber View Post
the truck is a work in progress it was not runing when i got it turned out the timming was 180 off i re did timeing and the check engine light when off however it ran for a few mins then died i think the fuel pump was shorting out. but i think that is the sensor i need (erg) what would happen if it was not hooked up ? thanks
Im thinking it will run rough. If its the EGR, then that sensor is needed to calculate propper Air/fuel ratio on that engine..
  Reply With Quote
Old 04-25-2009, 01:57 PM   #13
nayber [OP] nayber is offline
Junior Member
nayber is on a distinguished road
Joined: Mar 2009, #15187
Location: kansas
Gender: Male
Posts: 10
nayber's Tacoma Gallery
well i looked up the sensor and its got two wires on it two what the hell well at least the pic i looked at im lost, on that dighram you posted is there a differeance between 2x4 and 4x4 mine is a 4x4
  Reply With Quote
Old 04-25-2009, 03:23 PM   #14
Senior Member
EnolaGaia is one of the sharper tools in the shedEnolaGaia is one of the sharper tools in the shedEnolaGaia is one of the sharper tools in the shedEnolaGaia is one of the sharper tools in the shedEnolaGaia is one of the sharper tools in the shedEnolaGaia is one of the sharper tools in the shedEnolaGaia is one of the sharper tools in the shedEnolaGaia is one of the sharper tools in the shedEnolaGaia is one of the sharper tools in the shedEnolaGaia is one of the sharper tools in the shedEnolaGaia is one of the sharper tools in the shed
Joined: Sep 2006, #9
Location: Midwest USA
Gender: Male
Posts: 1,136
EnolaGaia's Tacoma Gallery
On a 5VZ V6 - if it's got one wire only, and that wire is yellow with a red stripe, it's your water temperature sensor / sender.
  Reply With Quote
Old 04-25-2009, 03:31 PM   #15
With sufficient thrust, pigs fly just fine.
chris4x4 is one of the sharper tools in the shedchris4x4 is one of the sharper tools in the shedchris4x4 is one of the sharper tools in the shedchris4x4 is one of the sharper tools in the shedchris4x4 is one of the sharper tools in the shedchris4x4 is one of the sharper tools in the shedchris4x4 is one of the sharper tools in the shedchris4x4 is one of the sharper tools in the shedchris4x4 is one of the sharper tools in the shedchris4x4 is one of the sharper tools in the shedchris4x4 is one of the sharper tools in the shed
 
chris4x4's Avatar
Name: FlimFlubberJAM
Joined: May 2008, #6497
Location: Tenoe, AZ
Gender: Male
Posts: 96,426
chris4x4's Tacoma Gallery
Quote:
Originally Posted by EnolaGaia View Post
On a 5VZ V6 - if it's got one wire only, and that wire is yellow with a red stripe, it's your water temperature sensor / sender.
This is what I thought, But the water temp sensor is at the Front of the engine......this one he is dealing with is at the rear....
  Reply With Quote
Old 04-25-2009, 03:44 PM   #16
nayber [OP] nayber is offline
Junior Member
nayber is on a distinguished road
Joined: Mar 2009, #15187
Location: kansas
Gender: Male
Posts: 10
nayber's Tacoma Gallery
see thats what i thought to but this one is in the rear and lookin at the sensor diagrams it looks like it could be the erg temp sensor but i dont know for sure as i dont have one there to compare to new ones
  Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Help needed for a live reading of rear o2 sensor (bank 1 sensor 2) geoff06 Technical Chat 7 11-30-2011 04:57 AM
Throttle Pos Sensor/Accelerator Pos Sensor Help HawaiianBrian 1st Gen. Tacomas 5 09-16-2010 06:37 AM
99 Tacoma 4x4 O2 Sensor Bank1 Sensor 2 GASKET?? vapovick 4 Cylinder 2 08-17-2010 05:04 PM
Part Number A/F sensor and O2 sensor derekp 1st Gen. Tacomas 4 04-07-2010 10:34 AM
3.4 coil packs, rear O2 sensor, water temp sensor glassdoc Buy / Sell / Trade 6 01-28-2009 06:51 AM


Copyright © 2014 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.