Mike "Wuzzy121". Rest in peace, brother

Go Back   Tacoma World Forums > Tacoma Discussion > 1st Gen. Tacomas

Notices

pop noise - failing rear engine mount?

Reply
 
Thread Tools Search this Thread
Old 05-15-2009, 05:04 PM   #1
God's Sun [OP] God's Sun is offline
Junior Member
God's Sun is on a distinguished road
Army: 19 Delta- a long time ago
Joined: Mar 2009, #14978
Location: Coarsegold, Ca
Gender: Male
Posts: 21
God's Sun's Tacoma Gallery
pop noise - failing rear engine mount?

Would a failing rear engine mount cause a pop noise when the clutch is let out. Right when the the energy is transferred from motor to the transmission there is a noticeable pop right before the tires turn. All new drive shaft last year with quality joints at a respectable shop so i figure this is not the source of the noise. If i feather the clutch no pop, if i let out the clutch like normal a pop that is getting louder. Clutch is new as well, the truck (mounts included) has 220k miles. Ever now and then I here the pop at slow speeds (parking lots) when turning sharply, so this as well makes me think not clutch. With the mileage on the mounts I am going to change them front too when $$$ allows. Do you think I am on the right track would a failing mount pop? As always thanks guys. Long live the Tacoma
  Reply With Quote
Old 05-15-2009, 05:11 PM   #2
Banned
allupinsydeyou is a glorious beacon of lightallupinsydeyou is a glorious beacon of lightallupinsydeyou is a glorious beacon of lightallupinsydeyou is a glorious beacon of lightallupinsydeyou is a glorious beacon of lightallupinsydeyou is a glorious beacon of light
Marines:
Joined: Oct 2008, #9947
Location: so cal / vegas
Gender: Male
Posts: 339
allupinsydeyou's Tacoma Gallery
never heard of a rear engine mount. you mean a tranny mount? you only have a passenger and driver side engine mount and then a tranny mount. unless they have incorporated a new mount i have yet to see. start the truck and have the hood popped... notice alot of engine shake? more than normal? get under the truck and look where the tranny conects to the cross brace... notice any rubber peices hanging or excessive shake?
  Reply With Quote
Old 05-15-2009, 05:17 PM   #3
Low and slow
dually is one of the sharper tools in the sheddually is one of the sharper tools in the sheddually is one of the sharper tools in the sheddually is one of the sharper tools in the sheddually is one of the sharper tools in the sheddually is one of the sharper tools in the sheddually is one of the sharper tools in the sheddually is one of the sharper tools in the sheddually is one of the sharper tools in the sheddually is one of the sharper tools in the sheddually is one of the sharper tools in the shed
 
dually's Avatar
Army: 14S
Joined: Jul 2008, #8205
Location: Interstate underpass
Age: 23
Gender: Dude
Posts: 3,212
dually's Tacoma Gallery
Could be your rear-end..
  Reply With Quote
Old 05-15-2009, 05:54 PM   #4
God's Sun [OP] God's Sun is offline
Junior Member
God's Sun is on a distinguished road
Army: 19 Delta- a long time ago
Joined: Mar 2009, #14978
Location: Coarsegold, Ca
Gender: Male
Posts: 21
God's Sun's Tacoma Gallery
yeah its the transmission mount, in the FSM its called the rear engine mount, but its under the transmission, would this cause a pop? When I replace the mount if I still have the pop and I start looking at the rear end, any ideas of what I should look for going out back there. Thanks guys for your thoughts.
  Reply With Quote
Old 05-15-2009, 05:56 PM   #5
Low and slow
dually is one of the sharper tools in the sheddually is one of the sharper tools in the sheddually is one of the sharper tools in the sheddually is one of the sharper tools in the sheddually is one of the sharper tools in the sheddually is one of the sharper tools in the sheddually is one of the sharper tools in the sheddually is one of the sharper tools in the sheddually is one of the sharper tools in the sheddually is one of the sharper tools in the sheddually is one of the sharper tools in the shed
 
dually's Avatar
Army: 14S
Joined: Jul 2008, #8205
Location: Interstate underpass
Age: 23
Gender: Dude
Posts: 3,212
dually's Tacoma Gallery
Bearings. Possibly just the axle, but maybe the third-member.
  Reply With Quote
Old 05-15-2009, 07:21 PM   #7
Banned
allupinsydeyou is a glorious beacon of lightallupinsydeyou is a glorious beacon of lightallupinsydeyou is a glorious beacon of lightallupinsydeyou is a glorious beacon of lightallupinsydeyou is a glorious beacon of lightallupinsydeyou is a glorious beacon of light
Marines:
Joined: Oct 2008, #9947
Location: so cal / vegas
Gender: Male
Posts: 339
allupinsydeyou's Tacoma Gallery
third member... that thing your driveshaft connects to on your axle. and i really doubt that is the issue. those axles are the crush sleeve type so there is a shitload of pressure against your bearings at all time... they have relatively no slop in them at all... i would say start with checking your tranny mount and driveshafts.
  Reply With Quote
Old 05-15-2009, 07:30 PM   #8
God's Sun [OP] God's Sun is offline
Junior Member
God's Sun is on a distinguished road
Army: 19 Delta- a long time ago
Joined: Mar 2009, #14978
Location: Coarsegold, Ca
Gender: Male
Posts: 21
God's Sun's Tacoma Gallery
I was out there looking and my leaf springs are looking a little tired. The gap between the closest leaf and the overload leaf at its edge straight up is about 1.5" at most, this from the sagging leaf springs I figure, should I have more clearence? Would worn leaf springs make noise? I hope not $400 for a set....the truck is well maintained but it does have 220K and alot of that up in the sierras.
  Reply With Quote
Old 05-15-2009, 07:37 PM   #9
God's Sun [OP] God's Sun is offline
Junior Member
God's Sun is on a distinguished road
Army: 19 Delta- a long time ago
Joined: Mar 2009, #14978
Location: Coarsegold, Ca
Gender: Male
Posts: 21
God's Sun's Tacoma Gallery
Well my first move I think is my mounts, my engine mounts are new changed when I put my new motor in at 197K, but I didn't change the transmission mount, this is the cheapest starting point and I'm sure it couldn't hurt. Besides I love spending money on my Tacoma, leaf springs are down the road. Thanks again guys for the support.
  Reply With Quote
Old 05-15-2009, 07:44 PM   #10
Banned
allupinsydeyou is a glorious beacon of lightallupinsydeyou is a glorious beacon of lightallupinsydeyou is a glorious beacon of lightallupinsydeyou is a glorious beacon of lightallupinsydeyou is a glorious beacon of lightallupinsydeyou is a glorious beacon of light
Marines:
Joined: Oct 2008, #9947
Location: so cal / vegas
Gender: Male
Posts: 339
allupinsydeyou's Tacoma Gallery
no one said buy a new on yet. wouldnt hurt but dont waste money. you need to inspect things before you go buyin new ones.
  Reply With Quote
Old 05-15-2009, 08:06 PM   #11
God's Sun [OP] God's Sun is offline
Junior Member
God's Sun is on a distinguished road
Army: 19 Delta- a long time ago
Joined: Mar 2009, #14978
Location: Coarsegold, Ca
Gender: Male
Posts: 21
God's Sun's Tacoma Gallery
I had the rear end up yesturday everything was tight and fluid levels ok, if my transmission mount was failing would i be able to move it bare-handed? Im strong but its a lot heavier than I am. If I try to move it bare handed and nothing moves does it mean my mount is good? and I should look elsewhere.
  Reply With Quote
Old 05-15-2009, 08:21 PM   #12
Banned
allupinsydeyou is a glorious beacon of lightallupinsydeyou is a glorious beacon of lightallupinsydeyou is a glorious beacon of lightallupinsydeyou is a glorious beacon of lightallupinsydeyou is a glorious beacon of lightallupinsydeyou is a glorious beacon of light
Marines:
Joined: Oct 2008, #9947
Location: so cal / vegas
Gender: Male
Posts: 339
allupinsydeyou's Tacoma Gallery
eh... if you can get to the tail shaft of it with a jack and a block of wood... get it to where it is snug against it and give the jack one more crank up... if you watch it and nothing moves, your good, if it shifts, then you have a issue.
  Reply With Quote
Old 05-15-2009, 08:41 PM   #14
Banned
allupinsydeyou is a glorious beacon of lightallupinsydeyou is a glorious beacon of lightallupinsydeyou is a glorious beacon of lightallupinsydeyou is a glorious beacon of lightallupinsydeyou is a glorious beacon of lightallupinsydeyou is a glorious beacon of light
Marines:
Joined: Oct 2008, #9947
Location: so cal / vegas
Gender: Male
Posts: 339
allupinsydeyou's Tacoma Gallery
no issue. just tryin to help out. positive rep is never frowned upon lol
  Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Backfire or Pop When Starting Cold Engine wingspar 4 Cylinder 22 01-23-2013 09:40 PM
Rear pop out windows yote69301 1st Gen Tacoma Marketplace 6 03-10-2012 09:31 PM
Pop Noise - Help Please jspadaro 2nd Gen. Tacomas 29 10-29-2010 03:19 PM
Engine Mount Replacement black98 1st Gen. Tacomas 0 07-01-2009 05:34 PM
exhaust noise-deep engine noise crytesy 2nd Gen. Tacomas 3 03-31-2009 06:57 PM


Copyright © 2014 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.