Mike "Wuzzy121". Rest in peace, brother

Go Back   Tacoma World Forums > Tacoma Discussion > 1st Gen. Tacomas

Notices

Bad coil pack(s)? Please help!

Reply
 
Thread Tools Search this Thread
Old 06-17-2009, 10:14 PM   #1
m1kroe [OP] m1kroe is offline
Junior Member
m1kroe is on a distinguished road
Joined: Jun 2009, #18599
Location: Tennessee
Gender: Male
Posts: 5
m1kroe's Tacoma Gallery
Bad coil pack(s)? Please help!

I drive a 2000 Toyota Tacoma V6 TRD. 72000 miles. Have been trouble shooting this problem for about a year. Truck sounds great and drives well when first cranked after sitting for a few hours. Once the engine is heated up, starts to make a "Clicking" sound while accelerating. Also, while idle-ing, the engine sounds like its trying to stay alive, but will only do this after is has been driven a while. Took it to the mechanics and they said the clicking sound was "pre-detonation". I've changed both O2 sensors, new plugs and wires, cleaned the MAF sensor. Should my next step be to troubleshoot the coilpacks? Any information would help. I really want to get my truck running good again. Thanks!
  Reply With Quote
Old 06-18-2009, 01:32 AM   #2
Member
offroadTRD will become famous soon enough
 
offroadTRD's Avatar
Joined: Oct 2007, #3023
Location: Dinwiddie County, Virginia
Gender: Male
Posts: 99
offroadTRD's Tacoma Gallery
don't be offended by this statement but...... have you checked your oil??? it sounds like you are low on oil actually. The oil is thick (when it has sat for awhile) and thins while you are driving and the crankcase is hot. if your oil is fine, I would start researching valve trouble. I don't know. Maybe this helped.
  Reply With Quote
Old 06-18-2009, 01:53 AM   #3
m1kroe [OP] m1kroe is offline
Junior Member
m1kroe is on a distinguished road
Joined: Jun 2009, #18599
Location: Tennessee
Gender: Male
Posts: 5
m1kroe's Tacoma Gallery
Just had the oil changed so that shouldn't be the problem.
  Reply With Quote
Old 06-18-2009, 07:06 PM   #4
Senior Member
snoope is one of the sharper tools in the shedsnoope is one of the sharper tools in the shedsnoope is one of the sharper tools in the shedsnoope is one of the sharper tools in the shedsnoope is one of the sharper tools in the shedsnoope is one of the sharper tools in the shedsnoope is one of the sharper tools in the shedsnoope is one of the sharper tools in the shedsnoope is one of the sharper tools in the shedsnoope is one of the sharper tools in the shedsnoope is one of the sharper tools in the shed
 
snoope's Avatar
Joined: Jun 2009, #18414
Location: Ft.myers,FL
Gender: Male
Posts: 2,211
snoope's Tacoma Gallery
Angry

m1kroe,

I'm confused,your mechanic said it was pre-detonation but did not give you the exact cause.....what the hell gave him that diagnosis?? If it was on a scope or computer..it showed where....why not tell you instead of letting you chase tail and $$$.....

Sorry to "rant" BUT I'm old school and todays "Parts changers" get under my skin...

Snoope back quiet
  Reply With Quote
Old 06-18-2009, 07:16 PM   #5
With sufficient thrust, pigs fly just fine.
chris4x4 is one of the sharper tools in the shedchris4x4 is one of the sharper tools in the shedchris4x4 is one of the sharper tools in the shedchris4x4 is one of the sharper tools in the shedchris4x4 is one of the sharper tools in the shedchris4x4 is one of the sharper tools in the shedchris4x4 is one of the sharper tools in the shedchris4x4 is one of the sharper tools in the shedchris4x4 is one of the sharper tools in the shedchris4x4 is one of the sharper tools in the shedchris4x4 is one of the sharper tools in the shed
 
chris4x4's Avatar
Name: FlimFlubberJAM
Joined: May 2008, #6497
Location: Tenoe, AZ
Gender: Male
Posts: 97,110
chris4x4's Tacoma Gallery
Quote:
Originally Posted by m1kroe View Post
I drive a 2000 Toyota Tacoma V6 TRD. 72000 miles. Have been trouble shooting this problem for about a year. Truck sounds great and drives well when first cranked after sitting for a few hours. Once the engine is heated up, starts to make a "Clicking" sound while accelerating. Also, while idle-ing, the engine sounds like its trying to stay alive, but will only do this after is has been driven a while. Took it to the mechanics and they said the clicking sound was "pre-detonation". I've changed both O2 sensors, new plugs and wires, cleaned the MAF sensor. Should my next step be to troubleshoot the coilpacks? Any information would help. I really want to get my truck running good again. Thanks!
Exhaust leak, or even a vacuum leak??
  Reply With Quote
Old 06-18-2009, 07:21 PM   #6
Carolina Alliance: Lead, follow, or get the hell outta my way
tacomaman06 is one of the sharper tools in the shedtacomaman06 is one of the sharper tools in the shedtacomaman06 is one of the sharper tools in the shedtacomaman06 is one of the sharper tools in the shedtacomaman06 is one of the sharper tools in the shedtacomaman06 is one of the sharper tools in the shedtacomaman06 is one of the sharper tools in the shedtacomaman06 is one of the sharper tools in the shedtacomaman06 is one of the sharper tools in the shedtacomaman06 is one of the sharper tools in the shedtacomaman06 is one of the sharper tools in the shed
 
tacomaman06's Avatar
Name: Will
Joined: May 2007, #1475
Location: York,South Carolina
Age: 35
Gender: Male
Posts: 26,352
tacomaman06's Tacoma Gallery
have you thought about maybe cleaning your iac valve?
  Reply With Quote
Old 06-18-2009, 07:35 PM   #7
With sufficient thrust, pigs fly just fine.
chris4x4 is one of the sharper tools in the shedchris4x4 is one of the sharper tools in the shedchris4x4 is one of the sharper tools in the shedchris4x4 is one of the sharper tools in the shedchris4x4 is one of the sharper tools in the shedchris4x4 is one of the sharper tools in the shedchris4x4 is one of the sharper tools in the shedchris4x4 is one of the sharper tools in the shedchris4x4 is one of the sharper tools in the shedchris4x4 is one of the sharper tools in the shedchris4x4 is one of the sharper tools in the shed
 
chris4x4's Avatar
Name: FlimFlubberJAM
Joined: May 2008, #6497
Location: Tenoe, AZ
Gender: Male
Posts: 97,110
chris4x4's Tacoma Gallery
Quote:
Originally Posted by tacomaman06 View Post
have you thought about maybe cleaning your iac valve?
Good call!
  Reply With Quote
Old 06-18-2009, 09:06 PM   #8
m1kroe [OP] m1kroe is offline
Junior Member
m1kroe is on a distinguished road
Joined: Jun 2009, #18599
Location: Tennessee
Gender: Male
Posts: 5
m1kroe's Tacoma Gallery
Thanks for all your replies. The diagnosis on the "pre-detonation" was supposedly the spark plugs. But like I said, Ive changed those. They checked for vacuum leaks and said there were none. As for cleaning my IAC Valve, i have no clue what that is. Im sorry, im not very mechanic literate. I noticed tonight comming home that there was a bit of white smoke from my tail pipe? Dunno if that makes a difference or not.
  Reply With Quote
Old 06-18-2009, 09:09 PM   #9
once flirted with danger, danger got clingy
magikbean562 is one of the sharper tools in the shedmagikbean562 is one of the sharper tools in the shedmagikbean562 is one of the sharper tools in the shedmagikbean562 is one of the sharper tools in the shedmagikbean562 is one of the sharper tools in the shedmagikbean562 is one of the sharper tools in the shedmagikbean562 is one of the sharper tools in the shedmagikbean562 is one of the sharper tools in the shedmagikbean562 is one of the sharper tools in the shedmagikbean562 is one of the sharper tools in the shedmagikbean562 is one of the sharper tools in the shed
 
magikbean562's Avatar
Name: greg
Joined: Dec 2008, #11681
Location: socal
Gender: Male
Posts: 7,908
magikbean562's Tacoma Gallery
have you seafoamed?
  Reply With Quote
Old 06-19-2009, 12:17 AM   #10
m1kroe [OP] m1kroe is offline
Junior Member
m1kroe is on a distinguished road
Joined: Jun 2009, #18599
Location: Tennessee
Gender: Male
Posts: 5
m1kroe's Tacoma Gallery
No, have not ran any seafoam through it yet. I have ran numerous bottles of injector cleaner through it though.
  Reply With Quote
Old 06-19-2009, 06:33 AM   #11
Senior Member
kraaazymike is one of the sharper tools in the shedkraaazymike is one of the sharper tools in the shedkraaazymike is one of the sharper tools in the shedkraaazymike is one of the sharper tools in the shedkraaazymike is one of the sharper tools in the shedkraaazymike is one of the sharper tools in the shedkraaazymike is one of the sharper tools in the shedkraaazymike is one of the sharper tools in the shedkraaazymike is one of the sharper tools in the shedkraaazymike is one of the sharper tools in the shedkraaazymike is one of the sharper tools in the shed
Joined: May 2009, #17171
Location: So Cal.
Age: 30
Gender: Male
Posts: 150
kraaazymike's Tacoma Gallery
Quote:
Originally Posted by m1kroe View Post
I noticed tonight comming home that there was a bit of white smoke from my tail pipe? Dunno if that makes a difference or not.
I know white smoke means you're burning coolant. Can range anywhere from bad gasket(most likely) to cracked heads/block.
  Reply With Quote
Old 06-20-2009, 10:12 PM   #12
m1kroe [OP] m1kroe is offline
Junior Member
m1kroe is on a distinguished road
Joined: Jun 2009, #18599
Location: Tennessee
Gender: Male
Posts: 5
m1kroe's Tacoma Gallery
Ok so I broke down and took the Taco too the Toyota dealership today. 4 hours and 300 bucks got me this information:

They ran compression tests on the engine and #3 Cylinder had less than 50psi. All the others were fine (i think the man said they were at like 235psi or something). My waterpump was leaking. Engine coolant level was not staying at the correct level so he said that was from the water pump leaking. As for the low psi cylinder...blown head gasket or burnt valve? Should I put some oil into that cylinder and do a compression test to see if it goes up or down? Any ideas? I really dont wanna spend a few thousand dollars at the dealer to fix this. Would really like to do it myself. Love this truck and would really hate to get rid of it.
  Reply With Quote
Old 06-21-2009, 01:06 PM   #13
Senior Member
snoope is one of the sharper tools in the shedsnoope is one of the sharper tools in the shedsnoope is one of the sharper tools in the shedsnoope is one of the sharper tools in the shedsnoope is one of the sharper tools in the shedsnoope is one of the sharper tools in the shedsnoope is one of the sharper tools in the shedsnoope is one of the sharper tools in the shedsnoope is one of the sharper tools in the shedsnoope is one of the sharper tools in the shedsnoope is one of the sharper tools in the shed
 
snoope's Avatar
Joined: Jun 2009, #18414
Location: Ft.myers,FL
Gender: Male
Posts: 2,211
snoope's Tacoma Gallery
Post

Quick question????

I am hoping the "Tech" checked BUT does your truck have a recall on the "Defect Headgaskets"????..Not sure what years the V-6's had this BUT it did save my sons A$$ and MY WALLET......he purchased his 4 -runner used and not a week later it created white smoke,the dealer ate the labor and all parts except the new waterpump and 1/2 the coolant...

That might help take the "sting" out of that bad cylinder.......

Snoope back quiet
  Reply With Quote
Old 06-21-2009, 01:38 PM   #14
Member
Mootsman is on a distinguished road
Joined: Jun 2009, #18418
Location: Gunnison, Colorado
Gender: Male
Posts: 44
Mootsman's Tacoma Gallery
I didn't know there were any recall on defective head gaskets for the 3.4 V6. How would one go about finding more information on that?
  Reply With Quote
Old 06-21-2009, 02:22 PM   #15
Senior Member
jrws6 is a jewel in the roughjrws6 is a jewel in the roughjrws6 is a jewel in the roughjrws6 is a jewel in the rough
 
jrws6's Avatar
Army: 101st Airborne
Name: Jason
Joined: Apr 2008, #5668
Location: Western North Carolina
Gender: Guy
Posts: 232
jrws6's Tacoma Gallery
Quote:
Originally Posted by kraaazymike View Post
I know white smoke means you're burning coolant. Can range anywhere from bad gasket(most likely) to cracked heads/block.
No that white smoke is oil going past the wore out rings/ head gasket and into your exhaust from that bad cylinder with 50psi.
  Reply With Quote
Old 06-21-2009, 04:05 PM   #16
Senior Member
kraaazymike is one of the sharper tools in the shedkraaazymike is one of the sharper tools in the shedkraaazymike is one of the sharper tools in the shedkraaazymike is one of the sharper tools in the shedkraaazymike is one of the sharper tools in the shedkraaazymike is one of the sharper tools in the shedkraaazymike is one of the sharper tools in the shedkraaazymike is one of the sharper tools in the shedkraaazymike is one of the sharper tools in the shedkraaazymike is one of the sharper tools in the shedkraaazymike is one of the sharper tools in the shed
Joined: May 2009, #17171
Location: So Cal.
Age: 30
Gender: Male
Posts: 150
kraaazymike's Tacoma Gallery
Quote:
Originally Posted by jrws6 View Post
No that white smoke is oil going past the wore out rings/ head gasket and into your exhaust from that bad cylinder with 50psi.

I thought oil was blueish/dark smoke?
  Reply With Quote
Old 06-21-2009, 04:30 PM   #17
Senior Member
kraaazymike is one of the sharper tools in the shedkraaazymike is one of the sharper tools in the shedkraaazymike is one of the sharper tools in the shedkraaazymike is one of the sharper tools in the shedkraaazymike is one of the sharper tools in the shedkraaazymike is one of the sharper tools in the shedkraaazymike is one of the sharper tools in the shedkraaazymike is one of the sharper tools in the shedkraaazymike is one of the sharper tools in the shedkraaazymike is one of the sharper tools in the shedkraaazymike is one of the sharper tools in the shed
Joined: May 2009, #17171
Location: So Cal.
Age: 30
Gender: Male
Posts: 150
kraaazymike's Tacoma Gallery
Quote:
Originally Posted by m1kroe View Post
Ok so I broke down and took the Taco too the Toyota dealership today. 4 hours and 300 bucks got me this information:

They ran compression tests on the engine and #3 Cylinder had less than 50psi. All the others were fine (i think the man said they were at like 235psi or something). My waterpump was leaking. Engine coolant level was not staying at the correct level so he said that was from the water pump leaking. As for the low psi cylinder...blown head gasket or burnt valve? Should I put some oil into that cylinder and do a compression test to see if it goes up or down? Any ideas? I really dont wanna spend a few thousand dollars at the dealer to fix this. Would really like to do it myself. Love this truck and would really hate to get rid of it.
Check out this bit of info I found on diagnosing the problem; could be helpful if you have an air compressor:

Quote:
What can cause white smoke from the exhaust?


It often means that you are burning antifreeze. You asked if it needs antifreeze, have you noticed any leaking out of the reservoir tank while you are running it? Sometimes when the head gasket goes it will produce a passage for the antifreeze to pass from the capillaries into the combustion chamber. It is easy to check if you have an air compressor. Remove one of the rear sparkplugs and the radiator cap. Fill the radiator and then push some air into the sparkplug hole (get a good seal in case a valve is open). Repeat with all the cylinders and watch for air bubbles coming up into the radiator. If bubbles come up or fluid is pumped out, the head gasket is blown and must be replaced. It is more likely to happen at the back of the engine because it is farthest away from the fan and therefore gets less cooling.
Also check your oil for discoloration. If it is a brownish color it could mean your oil and antifreeze are mixing and has the potential to damage your bearings.

  Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
distributor coil pack questions... B.C.Burnette08 2nd Gen. Tacomas 2 02-02-2012 02:33 PM
2nd blown coil pack in 6000 miles UpstateTRDTaco Technical Chat 6 12-28-2011 06:24 PM
Bolt holding the #4 coil pack came loose. pigger 1st Gen. Tacomas 1 11-21-2011 08:33 PM
possible to test coil pack? Greensystemsgo 1st Gen. Tacomas 6 07-08-2011 08:19 PM
3.4 v6 coil pack/plug question tacomaman06 1st Gen. Tacomas 2 07-06-2008 09:28 AM


Copyright © 2014 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.