Mike "Wuzzy121". Rest in peace, brother

Go Back   Tacoma World Forums > Tacoma Discussion > 1st Gen. Tacomas

Notices

electrical problem

Reply
 
Thread Tools Search this Thread
Old 12-17-2007, 11:41 AM   #1
A1CGuches [OP] A1CGuches is offline
Oregon Alliance: Founder
A1CGuches is on a distinguished road
 
A1CGuches's Avatar
Air Force: Need to now situation
Joined: Dec 2007, #3785
Location: DMAFB, Arizona
Posts: 54
A1CGuches's Tacoma Gallery
Send a message via AIM to A1CGuches
electrical problem

I have an 01 tacoma and i recently install aftermarket tail lights... all i did was simply plug them in and that was it...now when i turn on the lights the left turn signal indicator stays on and the turn signal barely works at all...also when ever i hit the brake it doesnt work but as soon as i let up on the brake it flashes .......i am think it is grounding out but i have no clue...anyone have any ideas?
  Reply With Quote
Old 12-17-2007, 03:09 PM   #2
Senior Member
350TacoZilla is one of the sharper tools in the shed350TacoZilla is one of the sharper tools in the shed350TacoZilla is one of the sharper tools in the shed350TacoZilla is one of the sharper tools in the shed350TacoZilla is one of the sharper tools in the shed350TacoZilla is one of the sharper tools in the shed350TacoZilla is one of the sharper tools in the shed350TacoZilla is one of the sharper tools in the shed350TacoZilla is one of the sharper tools in the shed350TacoZilla is one of the sharper tools in the shed350TacoZilla is one of the sharper tools in the shed
 
350TacoZilla's Avatar
Joined: Sep 2007, #2767
Location: Clear Spring MD
Posts: 1,077
350TacoZilla's Tacoma Gallery
Send a message via AIM to 350TacoZilla
yeah sounds like a ground... take the lights back off just loose see if maybe you hit a wire when you put the screws back in
  Reply With Quote
Old 12-17-2007, 03:51 PM   #3
bite me
humanoid is one of the sharper tools in the shedhumanoid is one of the sharper tools in the shedhumanoid is one of the sharper tools in the shedhumanoid is one of the sharper tools in the shedhumanoid is one of the sharper tools in the shedhumanoid is one of the sharper tools in the shedhumanoid is one of the sharper tools in the shedhumanoid is one of the sharper tools in the shedhumanoid is one of the sharper tools in the shedhumanoid is one of the sharper tools in the shedhumanoid is one of the sharper tools in the shed
 
humanoid's Avatar
Joined: Jun 2007, #1932
Location: Sunny SoCal
Gender: Dude
Posts: 2,750
humanoid's Tacoma Gallery
It's a bad ground somewhere and/or some crossed wires. Check and re-check everything to make sure.
  Reply With Quote
Old 12-17-2007, 03:54 PM   #4
Carolina Alliance: Lead, follow, or get the hell outta my way
tacomaman06 is one of the sharper tools in the shedtacomaman06 is one of the sharper tools in the shedtacomaman06 is one of the sharper tools in the shedtacomaman06 is one of the sharper tools in the shedtacomaman06 is one of the sharper tools in the shedtacomaman06 is one of the sharper tools in the shedtacomaman06 is one of the sharper tools in the shedtacomaman06 is one of the sharper tools in the shedtacomaman06 is one of the sharper tools in the shedtacomaman06 is one of the sharper tools in the shedtacomaman06 is one of the sharper tools in the shed
 
tacomaman06's Avatar
Name: Will
Joined: May 2007, #1475
Location: York,South Carolina
Age: 35
Gender: Male
Posts: 26,688
tacomaman06's Tacoma Gallery
Quote:
Originally Posted by A1CGuches View Post
I have an 01 tacoma and i recently install aftermarket tail lights... all i did was simply plug them in and that was it...now when i turn on the lights the left turn signal indicator stays on and the turn signal barely works at all...also when ever i hit the brake it doesnt work but as soon as i let up on the brake it flashes .......i am think it is grounding out but i have no clue...anyone have any ideas?

also sounds like you may have a burnt out bulb......check that too!!
  Reply With Quote
Old 12-18-2007, 09:30 AM   #5
A1CGuches [OP] A1CGuches is offline
Oregon Alliance: Founder
A1CGuches is on a distinguished road
 
A1CGuches's Avatar
Air Force: Need to now situation
Joined: Dec 2007, #3785
Location: DMAFB, Arizona
Posts: 54
A1CGuches's Tacoma Gallery
Send a message via AIM to A1CGuches
yup turns out it was a bad ground...after i took it apart and looked at it turns out the guy before me had a cannopy on it and the wiring for it was grounding out.
thanks for the help
  Reply With Quote
Old 12-18-2007, 05:04 PM   #6
Senior Member
concrete jedi is one of the sharper tools in the shedconcrete jedi is one of the sharper tools in the shedconcrete jedi is one of the sharper tools in the shedconcrete jedi is one of the sharper tools in the shedconcrete jedi is one of the sharper tools in the shedconcrete jedi is one of the sharper tools in the shedconcrete jedi is one of the sharper tools in the shedconcrete jedi is one of the sharper tools in the shedconcrete jedi is one of the sharper tools in the shedconcrete jedi is one of the sharper tools in the shedconcrete jedi is one of the sharper tools in the shed
 
concrete jedi's Avatar
Army: Shit deflector
Joined: Oct 2007, #3142
Location: Rochester N.Y
Age: 49
Posts: 2,747
concrete jedi's Tacoma Gallery
Drive on !
  Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
electrical problem(s) broken taco 1st Gen. Tacomas 5 12-30-2011 11:07 PM
electrical problem sgeezy Technical Chat 9 06-15-2011 06:21 PM
electrical problem sgros 4 Cylinder 0 09-12-2010 07:34 PM
Electrical problem, ECM or DLC problem akp357 Technical Chat 0 02-04-2010 03:14 PM
Electrical Problem - Please HELP brg88tx 1st Gen. Tacomas 23 02-04-2010 11:15 AM


Copyright © 2014 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.