Mike "Wuzzy121". Rest in peace, brother

Go Back   Tacoma World Forums > Tacoma Discussion > 1st Gen. Tacomas

Notices

Strange Sounds when driving

Reply
 
Thread Tools Search this Thread
Old 05-10-2010, 06:29 PM   #1
03redtaco [OP] 03redtaco is offline
Member
03redtaco has a brilliant future03redtaco has a brilliant future03redtaco has a brilliant future03redtaco has a brilliant future03redtaco has a brilliant future03redtaco has a brilliant future03redtaco has a brilliant future03redtaco has a brilliant future03redtaco has a brilliant future03redtaco has a brilliant future03redtaco has a brilliant future
 
03redtaco's Avatar
Name: Richard
Joined: May 2010, #36903
Location: Myrtle Beach SC/ Starke FL
Gender: Male
Posts: 91
03redtaco's Tacoma Gallery
Strange Sounds when driving

Hey everyone. I need a little help. I have an 03 Taco, 4dr,3.4l, automatic. I have been noticing a metal tapping sound when driving. I comes and goes. It sounds like an exhaust heat sheild hitting the pipe. But i checked all of that and nothing. Does anyone have any ideas what it could be????? Please help
  Reply With Quote
Old 05-10-2010, 06:30 PM   #2
braaap
steve o 77 is one of the sharper tools in the shedsteve o 77 is one of the sharper tools in the shedsteve o 77 is one of the sharper tools in the shedsteve o 77 is one of the sharper tools in the shedsteve o 77 is one of the sharper tools in the shedsteve o 77 is one of the sharper tools in the shedsteve o 77 is one of the sharper tools in the shedsteve o 77 is one of the sharper tools in the shedsteve o 77 is one of the sharper tools in the shedsteve o 77 is one of the sharper tools in the shedsteve o 77 is one of the sharper tools in the shed
 
steve o 77's Avatar
Name: Steven
Joined: Nov 2009, #26726
Location: Columbus, OH
Age: 23
Gender: Guy
Posts: 21,962
steve o 77's Tacoma Gallery
Cat is probably going bad. Any check engine light?
  Reply With Quote
Old 05-10-2010, 06:50 PM   #3
03redtaco [OP] 03redtaco is offline
Member
03redtaco has a brilliant future03redtaco has a brilliant future03redtaco has a brilliant future03redtaco has a brilliant future03redtaco has a brilliant future03redtaco has a brilliant future03redtaco has a brilliant future03redtaco has a brilliant future03redtaco has a brilliant future03redtaco has a brilliant future03redtaco has a brilliant future
 
03redtaco's Avatar
Name: Richard
Joined: May 2010, #36903
Location: Myrtle Beach SC/ Starke FL
Gender: Male
Posts: 91
03redtaco's Tacoma Gallery
Yeah but it is for the o2 before the cat. But that does make sense. I would hate to replace it.
  Reply With Quote
Old 05-10-2010, 06:56 PM   #4
braaap
steve o 77 is one of the sharper tools in the shedsteve o 77 is one of the sharper tools in the shedsteve o 77 is one of the sharper tools in the shedsteve o 77 is one of the sharper tools in the shedsteve o 77 is one of the sharper tools in the shedsteve o 77 is one of the sharper tools in the shedsteve o 77 is one of the sharper tools in the shedsteve o 77 is one of the sharper tools in the shedsteve o 77 is one of the sharper tools in the shedsteve o 77 is one of the sharper tools in the shedsteve o 77 is one of the sharper tools in the shed
 
steve o 77's Avatar
Name: Steven
Joined: Nov 2009, #26726
Location: Columbus, OH
Age: 23
Gender: Guy
Posts: 21,962
steve o 77's Tacoma Gallery
Quote:
Originally Posted by 03redtaco View Post
Yeah but it is for the o2 before the cat. But that does make sense. I would hate to replace it.
Yeah, the OEM ones are crazy expensive. Just get a high flow if that ends up being the problem.
  Reply With Quote
Old 05-10-2010, 07:01 PM   #5
Largest Member.....huhuh
rmarqu2 has a brilliant futurermarqu2 has a brilliant futurermarqu2 has a brilliant futurermarqu2 has a brilliant futurermarqu2 has a brilliant futurermarqu2 has a brilliant futurermarqu2 has a brilliant futurermarqu2 has a brilliant futurermarqu2 has a brilliant futurermarqu2 has a brilliant futurermarqu2 has a brilliant future
 
rmarqu2's Avatar
EMS: Emergency room RN
Name: Roger
Joined: Aug 2009, #21729
Location: Baton Rouge
Gender: Guy
Posts: 449
rmarqu2's Tacoma Gallery
I had a bent dust shield in my front right wheel after some intense offroading. It basically sounded like it was coming from the wheel well and it had a "thin-metal-like" grinding/clicking/knocking/screeching sound. I don't know if that helps but i know how frustrating it can be not knowing what's wrong when you hear an odd noise. Hope you figure it out and it's a cheap repair!!!!
  Reply With Quote
Old 05-10-2010, 07:05 PM   #6
03redtaco [OP] 03redtaco is offline
Member
03redtaco has a brilliant future03redtaco has a brilliant future03redtaco has a brilliant future03redtaco has a brilliant future03redtaco has a brilliant future03redtaco has a brilliant future03redtaco has a brilliant future03redtaco has a brilliant future03redtaco has a brilliant future03redtaco has a brilliant future03redtaco has a brilliant future
 
03redtaco's Avatar
Name: Richard
Joined: May 2010, #36903
Location: Myrtle Beach SC/ Starke FL
Gender: Male
Posts: 91
03redtaco's Tacoma Gallery
Thanks. I will have to check that also. I am not sure if it would be the dust cover or not. I was on a trip to Florida and on the way back on the interstate it started. Like i said it just comes and goes. A guy i work with said that the was hearing the same noise and he changed his o2 and it stopped. Think it could be the o2? Just dont seem right.
  Reply With Quote
Old 05-10-2010, 08:01 PM   #7
Senior Member
ETaco23 is one of the sharper tools in the shedETaco23 is one of the sharper tools in the shedETaco23 is one of the sharper tools in the shedETaco23 is one of the sharper tools in the shedETaco23 is one of the sharper tools in the shedETaco23 is one of the sharper tools in the shedETaco23 is one of the sharper tools in the shedETaco23 is one of the sharper tools in the shedETaco23 is one of the sharper tools in the shedETaco23 is one of the sharper tools in the shedETaco23 is one of the sharper tools in the shed
 
ETaco23's Avatar
Name: Evan
Joined: Feb 2008, #4544
Location: PNW
Age: 28
Gender: Male
Posts: 4,851
ETaco23's Tacoma Gallery
Not sure. I wouldnt think a bad o2 would make noise, but I would for sure change both sensor's. You dont want to just change one. bc they work together to keep you trucks A/F ratios right.
  Reply With Quote
Old 06-04-2010, 09:35 PM   #8
03redtaco [OP] 03redtaco is offline
Member
03redtaco has a brilliant future03redtaco has a brilliant future03redtaco has a brilliant future03redtaco has a brilliant future03redtaco has a brilliant future03redtaco has a brilliant future03redtaco has a brilliant future03redtaco has a brilliant future03redtaco has a brilliant future03redtaco has a brilliant future03redtaco has a brilliant future
 
03redtaco's Avatar
Name: Richard
Joined: May 2010, #36903
Location: Myrtle Beach SC/ Starke FL
Gender: Male
Posts: 91
03redtaco's Tacoma Gallery
Well it took some time but I think I finally figured out what the noise was. I think that its a universal joint. We put the truck up on jack stands and held the breaks and pressed the gas at the same time to put some strain on the drivetrain. It would not do it if i just pressed the gas. I sure hope that this is the problem. The other u joints have been replaced. Not sure if the on going bad is orig to the truck or not. There are no grease fitting on it or rings. Will pick one up tomorrow from the local parts store and see if that solves the problem.
  Reply With Quote
Old 06-04-2010, 09:53 PM   #9
4WD 4WD is offline
cRaZy oLdmAn
4WD is one of the sharper tools in the shed4WD is one of the sharper tools in the shed4WD is one of the sharper tools in the shed4WD is one of the sharper tools in the shed4WD is one of the sharper tools in the shed4WD is one of the sharper tools in the shed4WD is one of the sharper tools in the shed4WD is one of the sharper tools in the shed4WD is one of the sharper tools in the shed4WD is one of the sharper tools in the shed4WD is one of the sharper tools in the shed
 
4WD's Avatar
Name: Doug
Joined: Jul 2009, #19185
Location: Lakeside,CA
Age: 56
Gender: Male
Posts: 20,670
4WD's Tacoma Gallery
I'm chiming in here a little late but does the sound you describe maybe sound like a piece of wire wrapped around the drive shaft when you take off from a stop ? If so, smart money says its a U joint...Good luck ...
  Reply With Quote
Old 06-05-2010, 08:29 PM   #10
03redtaco [OP] 03redtaco is offline
Member
03redtaco has a brilliant future03redtaco has a brilliant future03redtaco has a brilliant future03redtaco has a brilliant future03redtaco has a brilliant future03redtaco has a brilliant future03redtaco has a brilliant future03redtaco has a brilliant future03redtaco has a brilliant future03redtaco has a brilliant future03redtaco has a brilliant future
 
03redtaco's Avatar
Name: Richard
Joined: May 2010, #36903
Location: Myrtle Beach SC/ Starke FL
Gender: Male
Posts: 91
03redtaco's Tacoma Gallery
Well it diddnt do it but at certian speeds, but it did sound like a wire. I pulled th old u-joint apart and the needle bearings on one side were all medded up. I was going to put it back togeather to night but the guy at advanced gave me the wrong u-joint. didnt start working on it till about 930 this evening.
  Reply With Quote
Old 07-20-2013, 07:09 PM   #11
IFS is the new solid axle
mrbeggins is one of the sharper tools in the shedmrbeggins is one of the sharper tools in the shedmrbeggins is one of the sharper tools in the shedmrbeggins is one of the sharper tools in the shedmrbeggins is one of the sharper tools in the shedmrbeggins is one of the sharper tools in the shedmrbeggins is one of the sharper tools in the shedmrbeggins is one of the sharper tools in the shedmrbeggins is one of the sharper tools in the shedmrbeggins is one of the sharper tools in the shedmrbeggins is one of the sharper tools in the shed
 
mrbeggins's Avatar
Name: Tanner
Joined: Jan 2013, #96103
Location: Airdrie Alberta
Gender: Male
Posts: 865
mrbeggins's Tacoma Gallery
Im going to dig this thread out of the graves and ask...did you ever find out what that faint noise was? It sounds like I am having the same issues. The noise goes away when brakes are applied, which means load in the drive train. Did you ever replace the carrier bearing as well?

Thanks
  Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Strange sounds - need help. CDN Tacoma Lover 2nd Gen. Tacomas 11 02-28-2011 09:58 AM
strange 01 tacoma sounds cwitters86 1st Gen. Tacomas 4 07-17-2010 11:43 AM
Surging while driving! Driving me crazy! MDF Technical Chat 9 05-30-2010 09:31 PM
strange sounds making me mad!! stampaid4 2nd Gen. Tacomas 20 07-29-2009 04:58 PM
Strange sounds and bright lights pickupchic 2nd Gen. Tacomas 6 03-10-2009 02:51 AM


Copyright © 2014 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.