Mike "Wuzzy121". Rest in peace, brother

Go Back   Tacoma World Forums > Tacoma Discussion > 2nd Gen. Tacomas

Notices

2005 Tacoma A/C Stopped Working

Reply
 
Thread Tools Search this Thread
Old 08-29-2010, 12:23 PM   #1
Member
NightShades is on a distinguished road
Joined: Dec 2008, #11513
Location: Tallahassee, FL
Gender: Male
Posts: 57
NightShades's Tacoma Gallery
2005 Tacoma A/C Stopped Working

I have searched and read up on this issue it seems like a common problem..

Symptoms: turn A/C nob on, no fan, no air blows at all.

This happens on all speeds I try,

Problem is, sometimes it works, sometimes it doesnt... The day i brought it into the dealer for repair it was working fine.....

So... my taco is still under warranty with the extended warranty for a few miles and months...

I took it to the dealer to fix it, but they said "o we cant duplicate the problem" which is total bullshit, they just didn't want to fix it because it was under warranty, is what I am thinking.,.


If i can search the internet and find out that this most likely has to do with a bad relay or wire or connection why can't they troubleshoot the issue instead of saying Oh its working fine, so we dont know what to do..

Did they even think to try? of course its working, because i told them the problem was intermittant..

I am upset now... as I know they are just lazy and dont wanna fix it.

What should I do?

Can i go back to the dealer and watch them fix it?

I wanna know they are trying to replace the bad connection people are talking about...

I think they are doing nothing back there and saying, it works fine today, so seeya..
  Reply With Quote
Old 08-29-2010, 12:40 PM   #2
Senior Member
MrGuitarguy is one of the sharper tools in the shedMrGuitarguy is one of the sharper tools in the shedMrGuitarguy is one of the sharper tools in the shedMrGuitarguy is one of the sharper tools in the shedMrGuitarguy is one of the sharper tools in the shedMrGuitarguy is one of the sharper tools in the shedMrGuitarguy is one of the sharper tools in the shedMrGuitarguy is one of the sharper tools in the shedMrGuitarguy is one of the sharper tools in the shedMrGuitarguy is one of the sharper tools in the shedMrGuitarguy is one of the sharper tools in the shed
Name: John
Joined: Apr 2010, #36277
Location: Houston, TX
Gender: Male
Posts: 496
MrGuitarguy's Tacoma Gallery
Quote:
Originally Posted by NightShades View Post
I have searched and read up on this issue it seems like a common problem..

Symptoms: turn A/C nob on, no fan, no air blows at all.

This happens on all speeds I try,

Problem is, sometimes it works, sometimes it doesnt... The day i brought it into the dealer for repair it was working fine.....

So... my taco is still under warranty with the extended warranty for a few miles and months...

I took it to the dealer to fix it, but they said "o we cant duplicate the problem" which is total bullshit, they just didn't want to fix it because it was under warranty, is what I am thinking.,.


If i can search the internet and find out that this most likely has to do with a bad relay or wire or connection why can't they troubleshoot the issue instead of saying Oh its working fine, so we dont know what to do..

Did they even think to try? of course its working, because i told them the problem was intermittant..

I am upset now... as I know they are just lazy and dont wanna fix it.

What should I do?

Can i go back to the dealer and watch them fix it?

I wanna know they are trying to replace the bad connection people are talking about...

I think they are doing nothing back there and saying, it works fine today, so seeya..
Yeah fuck them. Mine does that, its an 05 as well. I just hit the dashboard under the AC knob. usually does the job. Or you can put it on the high setting, and it should blow out. Leave it on that setting for about 10 seconds and just alternate different settings until it works.
  Reply With Quote
Old 08-29-2010, 12:40 PM   #3
Senior Member
T0LLPHR33 is one of the sharper tools in the shedT0LLPHR33 is one of the sharper tools in the shedT0LLPHR33 is one of the sharper tools in the shedT0LLPHR33 is one of the sharper tools in the shedT0LLPHR33 is one of the sharper tools in the shedT0LLPHR33 is one of the sharper tools in the shedT0LLPHR33 is one of the sharper tools in the shedT0LLPHR33 is one of the sharper tools in the shedT0LLPHR33 is one of the sharper tools in the shedT0LLPHR33 is one of the sharper tools in the shedT0LLPHR33 is one of the sharper tools in the shed
 
T0LLPHR33's Avatar
Joined: Sep 2007, #2817
Location: S1N C1TY...(from Hilo, HI)...
Age: 30
Gender: Male
Posts: 1,607
T0LLPHR33's Tacoma Gallery
Send a message via Yahoo to T0LLPHR33
did you check the a/c fuse under the hood?

try taking the truck to another dealership...explain to them the problem and have a technician and/or manager sit in the truck and try to reduplicate the problem...that way you have visual proof that its not working properly...
  Reply With Quote
Old 08-29-2010, 12:42 PM   #4
Senior Member
surfsupl is one of the sharper tools in the shedsurfsupl is one of the sharper tools in the shedsurfsupl is one of the sharper tools in the shedsurfsupl is one of the sharper tools in the shedsurfsupl is one of the sharper tools in the shedsurfsupl is one of the sharper tools in the shedsurfsupl is one of the sharper tools in the shedsurfsupl is one of the sharper tools in the shedsurfsupl is one of the sharper tools in the shedsurfsupl is one of the sharper tools in the shedsurfsupl is one of the sharper tools in the shed
 
surfsupl's Avatar
Name: Gregg
Joined: Jan 2008, #4161
Location: WestCoast
Gender: Male
Posts: 8,483
surfsupl's Tacoma Gallery
Quote:
Originally Posted by MrGuitarguy View Post
Yeah fuck them. Mine does that, its an 05 as well. I just hit the dashboard under the AC knob. usually does the job. Or you can put it on the high setting, and it should blow out. Leave it on that setting for about 10 seconds and just alternate different settings until it works.

Sounds like a short...................I had this problem and bought a used set of controls off of ebay and have not had any more problems............
  Reply With Quote
Old 08-29-2010, 12:52 PM   #5
Member
NightShades is on a distinguished road
Joined: Dec 2008, #11513
Location: Tallahassee, FL
Gender: Male
Posts: 57
NightShades's Tacoma Gallery
The problem is, where i live this is the only dealer... there is another dealership 45 minutes away i guess i could try....

Anything I can try on my own?
  Reply With Quote
Old 08-29-2010, 01:33 PM   #6
Member
NightShades is on a distinguished road
Joined: Dec 2008, #11513
Location: Tallahassee, FL
Gender: Male
Posts: 57
NightShades's Tacoma Gallery
i found the fuse box under the hood but i dont see any labeled a/c..
  Reply With Quote
Old 08-29-2010, 01:40 PM   #7
ky taco
chopper is on a distinguished road
 
chopper's Avatar
Name: chop
Joined: Jul 2010, #40197
Location: stanton,kentucky
Gender: Male
Posts: 296
chopper's Tacoma Gallery
I never had any problem with the ac not working, but the lights wouldn't come on in the dash a good fist to the dash always works.
  Reply With Quote
Old 08-29-2010, 01:51 PM   #8
Senior Member
T0LLPHR33 is one of the sharper tools in the shedT0LLPHR33 is one of the sharper tools in the shedT0LLPHR33 is one of the sharper tools in the shedT0LLPHR33 is one of the sharper tools in the shedT0LLPHR33 is one of the sharper tools in the shedT0LLPHR33 is one of the sharper tools in the shedT0LLPHR33 is one of the sharper tools in the shedT0LLPHR33 is one of the sharper tools in the shedT0LLPHR33 is one of the sharper tools in the shedT0LLPHR33 is one of the sharper tools in the shedT0LLPHR33 is one of the sharper tools in the shed
 
T0LLPHR33's Avatar
Joined: Sep 2007, #2817
Location: S1N C1TY...(from Hilo, HI)...
Age: 30
Gender: Male
Posts: 1,607
T0LLPHR33's Tacoma Gallery
Send a message via Yahoo to T0LLPHR33
if you look at this picture below of the ENGINE FUSE DIAGRAM:

look at the top right just under the Notice its the very top right fuxe labels [10A] A/C...that's the fuse your looking for...its just to the left of the spare red (10) and blue (15) fuses...
  Reply With Quote
Old 08-29-2010, 02:04 PM   #9
Member
NightShades is on a distinguished road
Joined: Dec 2008, #11513
Location: Tallahassee, FL
Gender: Male
Posts: 57
NightShades's Tacoma Gallery
oh heck yes thanks for the pic! im gonna go check it out..
  Reply With Quote
Old 08-29-2010, 02:06 PM   #10
Senior Member
T0LLPHR33 is one of the sharper tools in the shedT0LLPHR33 is one of the sharper tools in the shedT0LLPHR33 is one of the sharper tools in the shedT0LLPHR33 is one of the sharper tools in the shedT0LLPHR33 is one of the sharper tools in the shedT0LLPHR33 is one of the sharper tools in the shedT0LLPHR33 is one of the sharper tools in the shedT0LLPHR33 is one of the sharper tools in the shedT0LLPHR33 is one of the sharper tools in the shedT0LLPHR33 is one of the sharper tools in the shedT0LLPHR33 is one of the sharper tools in the shed
 
T0LLPHR33's Avatar
Joined: Sep 2007, #2817
Location: S1N C1TY...(from Hilo, HI)...
Age: 30
Gender: Male
Posts: 1,607
T0LLPHR33's Tacoma Gallery
Send a message via Yahoo to T0LLPHR33
^no problem bro...

there is also another fuse panel on the driver side next to your left leg...but I don't think there is another A/C fuse there...
  Reply With Quote
Old 08-29-2010, 02:19 PM   #11
Member
NightShades is on a distinguished road
Joined: Dec 2008, #11513
Location: Tallahassee, FL
Gender: Male
Posts: 57
NightShades's Tacoma Gallery
ok just checked the a/c fuse its fine... i even replaced it with the spare 10 just for fun, and still a no go on the A/C.

What do i do next?
  Reply With Quote
Old 08-29-2010, 02:23 PM   #12
Senior Member
T0LLPHR33 is one of the sharper tools in the shedT0LLPHR33 is one of the sharper tools in the shedT0LLPHR33 is one of the sharper tools in the shedT0LLPHR33 is one of the sharper tools in the shedT0LLPHR33 is one of the sharper tools in the shedT0LLPHR33 is one of the sharper tools in the shedT0LLPHR33 is one of the sharper tools in the shedT0LLPHR33 is one of the sharper tools in the shedT0LLPHR33 is one of the sharper tools in the shedT0LLPHR33 is one of the sharper tools in the shedT0LLPHR33 is one of the sharper tools in the shed
 
T0LLPHR33's Avatar
Joined: Sep 2007, #2817
Location: S1N C1TY...(from Hilo, HI)...
Age: 30
Gender: Male
Posts: 1,607
T0LLPHR33's Tacoma Gallery
Send a message via Yahoo to T0LLPHR33
use this pdf file to help figure out if the problems/symptoms you are experiencing if you are able to help you diagnose and/or help you pinpoint where the problem is...

Air Conditioning Problem Symptoms <-click for link
  Reply With Quote
Old 08-29-2010, 02:36 PM   #13
Senior Member
buddywh1 is one of the sharper tools in the shedbuddywh1 is one of the sharper tools in the shedbuddywh1 is one of the sharper tools in the shedbuddywh1 is one of the sharper tools in the shedbuddywh1 is one of the sharper tools in the shedbuddywh1 is one of the sharper tools in the shedbuddywh1 is one of the sharper tools in the shedbuddywh1 is one of the sharper tools in the shedbuddywh1 is one of the sharper tools in the shedbuddywh1 is one of the sharper tools in the shedbuddywh1 is one of the sharper tools in the shed
Air Force: 2nd Bomb Wing
Joined: Apr 2010, #35825
Location: Philly PA
Gender: Male
Posts: 1,438
buddywh1's Tacoma Gallery
Does the green light in the A/C button blink at you when this happens? If it does odds are its the compressor clutch relay. I had a very similar problem...and it's EXTREMELY common with Toyota's, Lexus' and Scion's of all makes and models.

The relay costs like $90 at Toyota; there are others a lot cheaper. I swapped my trailer stop light relay for it since I'm not towing anything right now and I've not had the problem since.

In that fuse box picture, it's the one labeled "MG CLT", for Magnetic Clutch. I would never have figured that out!
  Reply With Quote
Old 08-29-2010, 02:58 PM   #14
Member
NightShades is on a distinguished road
Joined: Dec 2008, #11513
Location: Tallahassee, FL
Gender: Male
Posts: 57
NightShades's Tacoma Gallery
hmm
  Reply With Quote
Old 08-29-2010, 02:59 PM   #15
Senior Member
T0LLPHR33 is one of the sharper tools in the shedT0LLPHR33 is one of the sharper tools in the shedT0LLPHR33 is one of the sharper tools in the shedT0LLPHR33 is one of the sharper tools in the shedT0LLPHR33 is one of the sharper tools in the shedT0LLPHR33 is one of the sharper tools in the shedT0LLPHR33 is one of the sharper tools in the shedT0LLPHR33 is one of the sharper tools in the shedT0LLPHR33 is one of the sharper tools in the shedT0LLPHR33 is one of the sharper tools in the shedT0LLPHR33 is one of the sharper tools in the shed
 
T0LLPHR33's Avatar
Joined: Sep 2007, #2817
Location: S1N C1TY...(from Hilo, HI)...
Age: 30
Gender: Male
Posts: 1,607
T0LLPHR33's Tacoma Gallery
Send a message via Yahoo to T0LLPHR33
Quote:
Originally Posted by buddywh1 View Post
Does the green light in the A/C button blink at you when this happens? If it does odds are its the compressor clutch relay. I had a very similar problem...and it's EXTREMELY common with Toyota's, Lexus' and Scion's of all makes and models.

The relay costs like $90 at Toyota; there are others a lot cheaper. I swapped my trailer stop light relay for it since I'm not towing anything right now and I've not had the problem since.

In that fuse box picture, it's the one labeled "MG CLT", for Magnetic Clutch. I would never have figured that out!
good suggestion its worth taking a look at...
  Reply With Quote
Old 08-29-2010, 03:02 PM   #16
Roll Tide
HondaGM is one of the sharper tools in the shedHondaGM is one of the sharper tools in the shedHondaGM is one of the sharper tools in the shedHondaGM is one of the sharper tools in the shedHondaGM is one of the sharper tools in the shedHondaGM is one of the sharper tools in the shedHondaGM is one of the sharper tools in the shedHondaGM is one of the sharper tools in the shedHondaGM is one of the sharper tools in the shedHondaGM is one of the sharper tools in the shedHondaGM is one of the sharper tools in the shed
 
HondaGM's Avatar
Name: James
Joined: Oct 2009, #25056
Location: South-Pole
Age: 50
Gender: Dude
Posts: 5,774
HondaGM's Tacoma Gallery
are you getting power and ground to the motor when this happens?
  Reply With Quote
Old 08-29-2010, 03:02 PM   #17
Member
NightShades is on a distinguished road
Joined: Dec 2008, #11513
Location: Tallahassee, FL
Gender: Male
Posts: 57
NightShades's Tacoma Gallery
no my light stays on solid.
  Reply With Quote
Old 08-29-2010, 03:03 PM   #18
Member
NightShades is on a distinguished road
Joined: Dec 2008, #11513
Location: Tallahassee, FL
Gender: Male
Posts: 57
NightShades's Tacoma Gallery
Quote:
Originally Posted by HondaGM View Post
are you getting power and ground to the motor when this happens?
How can i check this? Im kinda a newbie at anything mechanical.
  Reply With Quote
Old 08-29-2010, 03:08 PM   #19
Roll Tide
HondaGM is one of the sharper tools in the shedHondaGM is one of the sharper tools in the shedHondaGM is one of the sharper tools in the shedHondaGM is one of the sharper tools in the shedHondaGM is one of the sharper tools in the shedHondaGM is one of the sharper tools in the shedHondaGM is one of the sharper tools in the shedHondaGM is one of the sharper tools in the shedHondaGM is one of the sharper tools in the shedHondaGM is one of the sharper tools in the shedHondaGM is one of the sharper tools in the shed
 
HondaGM's Avatar
Name: James
Joined: Oct 2009, #25056
Location: South-Pole
Age: 50
Gender: Dude
Posts: 5,774
HondaGM's Tacoma Gallery
Quote:
Originally Posted by NightShades View Post
How can i check this? Im kinda a newbie at anything mechanical.
unplug the blower motor,it has two wires,check it with a test light.
  Reply With Quote
Old 08-29-2010, 03:12 PM   #20
Roll Tide
HondaGM is one of the sharper tools in the shedHondaGM is one of the sharper tools in the shedHondaGM is one of the sharper tools in the shedHondaGM is one of the sharper tools in the shedHondaGM is one of the sharper tools in the shedHondaGM is one of the sharper tools in the shedHondaGM is one of the sharper tools in the shedHondaGM is one of the sharper tools in the shedHondaGM is one of the sharper tools in the shedHondaGM is one of the sharper tools in the shedHondaGM is one of the sharper tools in the shed
 
HondaGM's Avatar
Name: James
Joined: Oct 2009, #25056
Location: South-Pole
Age: 50
Gender: Dude
Posts: 5,774
HondaGM's Tacoma Gallery
is it not working right now?i wonder if you have got a bad blower motor.i have them come into work doing that,i reach under there and whack the motor with my hand and they start working.
  Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
H10s stopped working? krimson Lighting 9 02-16-2012 12:05 PM
computer scream on tacoma stopped working! were it shows the temp! hoodratstormtroop 2nd Gen. Tacomas 9 09-01-2011 09:08 AM
Fogs stopped working.. MyToyTaco Technical Chat 42 03-02-2010 11:14 AM
Memphis sub stopped working Turfman Audio & Video 6 12-20-2009 06:59 PM
DRLs stopped working reconrat 2nd Gen. Tacomas 4 07-23-2009 08:04 PM


Copyright © 2014 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.