Mike "Wuzzy121". Rest in peace, brother

Go Back   Tacoma World Forums > Tacoma Discussion > 2nd Gen. Tacomas

Notices

Something wrong with electical part of car???

Reply
 
Thread Tools Search this Thread
Old 11-03-2010, 08:59 PM   #1
Member
lennythetaco is on a distinguished road
 
lennythetaco's Avatar
Joined: Jul 2009, #19772
Gender: Male
Posts: 41
lennythetaco's Tacoma Gallery
Something wrong with electical part of car???

for the past 2 days the light on the dash board of the car battery has been on but the car was running fine till about an hour ago when i turned my car off for 1min and then it would not start. So i then preceded to jump start the car. After this i drove off and everything went to a shit storm, all the lights on the dashboard went on the cd player/ radio turned on and off the speedometer jumps from 0 to the speed im going then while driving into my drive way the car died while still moving. Can any one tell me what is wrong or if they have a guesss???
  Reply With Quote
Old 11-03-2010, 09:03 PM   #2
Senior Member
84Hilux is one of the sharper tools in the shed84Hilux is one of the sharper tools in the shed84Hilux is one of the sharper tools in the shed84Hilux is one of the sharper tools in the shed84Hilux is one of the sharper tools in the shed84Hilux is one of the sharper tools in the shed84Hilux is one of the sharper tools in the shed84Hilux is one of the sharper tools in the shed84Hilux is one of the sharper tools in the shed84Hilux is one of the sharper tools in the shed84Hilux is one of the sharper tools in the shed
 
84Hilux's Avatar
Name: Gary
Joined: Jul 2010, #39877
Location: Vancouver, Canada
Gender: Male
Posts: 544
84Hilux's Tacoma Gallery
Sounds like your battery is not charging. The red battery light went on when charging stopped and you were able to continue driving until the battery was completely exhausted. Most likely alternator is not working.
  Reply With Quote
Old 11-03-2010, 09:15 PM   #3
Senior Member
84Hilux is one of the sharper tools in the shed84Hilux is one of the sharper tools in the shed84Hilux is one of the sharper tools in the shed84Hilux is one of the sharper tools in the shed84Hilux is one of the sharper tools in the shed84Hilux is one of the sharper tools in the shed84Hilux is one of the sharper tools in the shed84Hilux is one of the sharper tools in the shed84Hilux is one of the sharper tools in the shed84Hilux is one of the sharper tools in the shed84Hilux is one of the sharper tools in the shed
 
84Hilux's Avatar
Name: Gary
Joined: Jul 2010, #39877
Location: Vancouver, Canada
Gender: Male
Posts: 544
84Hilux's Tacoma Gallery
If you have a voltmeter- and can get the truck running- it should read between 13.6 to around 14 Volts if alternator is charging. If voltage is below 13.6 alternator is not putting out enough to charge battery. Also check that alternator belt is not slipping or broken. Check that all connections to battery are tight and ground wires are tightly connected to chassis of vehicle.

If you have a battery charger you should be able to charge battery overnight and be able to drive the vehicle for repair or to get parts.
  Reply With Quote
Old 11-03-2010, 09:21 PM   #4
Hot Steppa
pinktaco808 is one of the sharper tools in the shedpinktaco808 is one of the sharper tools in the shedpinktaco808 is one of the sharper tools in the shedpinktaco808 is one of the sharper tools in the shedpinktaco808 is one of the sharper tools in the shedpinktaco808 is one of the sharper tools in the shedpinktaco808 is one of the sharper tools in the shedpinktaco808 is one of the sharper tools in the shedpinktaco808 is one of the sharper tools in the shedpinktaco808 is one of the sharper tools in the shedpinktaco808 is one of the sharper tools in the shed
 
pinktaco808's Avatar
Joined: Jul 2010, #40651
Location: a rock in the middle of the ocean
Gender: Male
Posts: 2,728
pinktaco808's Tacoma Gallery
check it
  Reply With Quote
Old 11-03-2010, 09:39 PM   #5
Banned
whippersnapper02 is one of the sharper tools in the shedwhippersnapper02 is one of the sharper tools in the shedwhippersnapper02 is one of the sharper tools in the shedwhippersnapper02 is one of the sharper tools in the shedwhippersnapper02 is one of the sharper tools in the shedwhippersnapper02 is one of the sharper tools in the shedwhippersnapper02 is one of the sharper tools in the shedwhippersnapper02 is one of the sharper tools in the shedwhippersnapper02 is one of the sharper tools in the shedwhippersnapper02 is one of the sharper tools in the shedwhippersnapper02 is one of the sharper tools in the shed
Name: Christian
Joined: Dec 2009, #27905
Location: Yorba Linda, CA
Age: 30
Gender: Dude
Posts: 35,289
whippersnapper02's Tacoma Gallery
Send a message via AIM to whippersnapper02
Sounds like a bad alternator. If you don't have a voltage meter the auto parts store can test it for free.
  Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Trying to find same part in a different car slickyd 1st Gen. Tacomas 0 09-21-2011 10:31 PM
Hitting the breaks Turns on my lights! electical prob. meloncolly 2nd Gen. Tacomas 13 02-10-2011 09:57 AM
Do I have the wrong wheel and tire size on my 01 Prerunner or was Midas wrong? prerunnerSD Wheels & Tires 4 02-16-2010 05:13 PM
What's Wrong with my wifes car? Alignment? dysfunctnlretard General Automotive 5 08-21-2009 01:13 PM
Ooops!! wrong car LBtaco 2nd Gen. Tacomas 0 05-09-2009 10:46 PM


Copyright © 2014 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.