Mike "Wuzzy121". Rest in peace, brother

Go Back   Tacoma World Forums > Tacoma Discussion > 2nd Gen. Tacomas

Notices

Weird vibration/rubbing noise right after start up

Reply
 
Thread Tools Search this Thread
Old 11-05-2010, 01:58 PM   #1
MRW [OP] MRW is offline
Senior Member
MRW is a splendid one to beholdMRW is a splendid one to beholdMRW is a splendid one to beholdMRW is a splendid one to beholdMRW is a splendid one to beholdMRW is a splendid one to beholdMRW is a splendid one to beholdMRW is a splendid one to behold
 
MRW's Avatar
Name: Marco
Joined: Sep 2010, #43529
Location: Sunny San Diego
Gender: Male
Posts: 1,289
MRW's Tacoma Gallery
Weird vibration/rubbing noise right after start up

Hey guys,

I bought a 06 double cab couple weeks ago used with 60k miles. I noticed a "smushy" vibration noise that happens right after I start driving. It sounds like something is binding under near the front passenger wheel, like hoses rubbing on eachother. Its weird it only happens when I start up the car, does not happen when the car goes to a complete stop and when I start driving again.

Let me try to explain this better with a progression:
*Remember this only happens when I start the car. I can re-enact the sound anytime if I stop the car, turn off the ignition, and restart the car.

1. I put the keys in ignition and start car.
2. Put the gear into DRIVE
3. After about 4-5 feet of rolling forward (no gas needed) I hear the vibration noise near the front passeger side.
4. The rubbing noiseis only heard/felt from the cabin for no more then a second. It cannot be heard from the outside - it can only be heard/felt from inside the cabin...


Anyone else run into this problem? I am getting it checked/fixed by the private dealer that sold me the car next week, but I would love to give them as much info if this problem has happened to someone else.

Thanks in advance!
  Reply With Quote
Old 11-05-2010, 02:14 PM   #2
Senior Member
pauls2ndblessing is on a distinguished road
Name: Paul
Joined: Oct 2010, #45213
Location: Alabama
Gender: Male
Posts: 103
pauls2ndblessing's Tacoma Gallery
Maybe a servo type noise?

I may be wrong but I just read a thread about it the other day, if it is a servo type noise(semi-whirling, or rubber against rubber sound) then it could just possibly be the ABS adjusting itself.

I am not sure though as I have only had my truck for 2 and a half weeks.
  Reply With Quote
Old 11-05-2010, 02:35 PM   #4
DDD DDD is offline
Shine bright like a hymen
DDD is one of the sharper tools in the shedDDD is one of the sharper tools in the shedDDD is one of the sharper tools in the shedDDD is one of the sharper tools in the shedDDD is one of the sharper tools in the shedDDD is one of the sharper tools in the shedDDD is one of the sharper tools in the shedDDD is one of the sharper tools in the shedDDD is one of the sharper tools in the shedDDD is one of the sharper tools in the shedDDD is one of the sharper tools in the shed
 
DDD's Avatar
Name: Derek
Joined: Mar 2009, #14416
Location: Santa Clarita, CA
Age: 92
Gender: Male
Posts: 2,128
DDD's Tacoma Gallery
It sounds like the ABS. That's normal.

If it happens after more than 10 feet of rolling forward it is something different.
  Reply With Quote
Old 11-05-2010, 02:35 PM   #5
MRW [OP] MRW is offline
Senior Member
MRW is a splendid one to beholdMRW is a splendid one to beholdMRW is a splendid one to beholdMRW is a splendid one to beholdMRW is a splendid one to beholdMRW is a splendid one to beholdMRW is a splendid one to beholdMRW is a splendid one to behold
 
MRW's Avatar
Name: Marco
Joined: Sep 2010, #43529
Location: Sunny San Diego
Gender: Male
Posts: 1,289
MRW's Tacoma Gallery
Thanks for the info guys, I found this thread thanks to comment #2
http://www.tacomaworld.com/forum/2nd...art-out-3.html
  Reply With Quote
Old 11-05-2010, 02:41 PM   #6
MRW [OP] MRW is offline
Senior Member
MRW is a splendid one to beholdMRW is a splendid one to beholdMRW is a splendid one to beholdMRW is a splendid one to beholdMRW is a splendid one to beholdMRW is a splendid one to beholdMRW is a splendid one to beholdMRW is a splendid one to behold
 
MRW's Avatar
Name: Marco
Joined: Sep 2010, #43529
Location: Sunny San Diego
Gender: Male
Posts: 1,289
MRW's Tacoma Gallery
I did see the TSB for the intake rattling - but yes I am way beyond the 36k warranty.

So these are 2 different issues? The intake hose rattling and the ABS calibrating?

What did you do to fix the intake hose rubbing against the fender?
  Reply With Quote
Old 11-05-2010, 02:52 PM   #7
Senior Member
pauls2ndblessing is on a distinguished road
Name: Paul
Joined: Oct 2010, #45213
Location: Alabama
Gender: Male
Posts: 103
pauls2ndblessing's Tacoma Gallery
Yes the ABS like any vehicle self calibrates after you put the car into drive and start moving. The intake is on the passenger side but I believe you'd hear the intake rattle a bit more often then just when you start the vehicle.
  Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
How are you fixing the air intake rubbing/ vibration noise? PeteH 2nd Gen. Tacomas 18 05-06-2014 09:11 AM
Weird rubbing marks on inner front tires Priddle 2nd Gen. Tacomas 40 06-16-2012 07:47 AM
Weird noise at start up. derekabraham 1st Gen. Tacomas 8 10-12-2011 06:30 PM
Weird Vibration TN2000Tacoma 1st Gen. Tacomas 14 12-10-2010 09:11 PM
weird noise and smell when i start my truck ross123 2nd Gen. Tacomas 11 10-26-2010 12:57 PM


Copyright © 2014 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.