Mike "Wuzzy121". Rest in peace, brother

Go Back   Tacoma World Forums > Tacoma Discussion > 2nd Gen. Tacomas

Notices

Blower fan makes "tick tick tick" noise on low speed

Reply
 
Thread Tools Search this Thread
Old 03-18-2011, 07:12 PM   #21
Member
JHTreyIII is just really niceJHTreyIII is just really niceJHTreyIII is just really niceJHTreyIII is just really niceJHTreyIII is just really nice
 
JHTreyIII's Avatar
Name: Trey
Joined: Feb 2011, #51937
Location: Chicago
Age: 34
Gender: Dude
Posts: 74
JHTreyIII's Tacoma Gallery
Quote:
Originally Posted by CNewell View Post
Yup, same here, waiting for the parts to arrive at dealer.
Ordered mine Jan 8th and it's finally here! Keeping my fingers crossed.
  Reply With Quote
Old 03-20-2011, 06:42 AM   #22
Member
JHTreyIII is just really niceJHTreyIII is just really niceJHTreyIII is just really niceJHTreyIII is just really niceJHTreyIII is just really nice
 
JHTreyIII's Avatar
Name: Trey
Joined: Feb 2011, #51937
Location: Chicago
Age: 34
Gender: Dude
Posts: 74
JHTreyIII's Tacoma Gallery
Got it installed yesterday morning, took about 45 minutes. So far no chirping!! We'll see how long it lasts.
  Reply With Quote
Old 03-24-2011, 09:00 PM   #23
Senior Member
USNavyTaco is on a distinguished road
 
USNavyTaco's Avatar
Navy: Electricians Mate Third Class Petty Officer
Joined: Mar 2011, #52481
Location: Goose Creek SC
Gender: Male
Posts: 147
USNavyTaco's Tacoma Gallery
I too have the humping crickets. On all fan speeds except 4 (Blasting High). I am currently on a waiting list for the sound insulation kit, was told it would be in Mid March..... Yippy.....

Now, Im tempted to do EyeDoc's fix and tighten the 2 adjustment screws to get me through the time being. Here's my issue though, tried removing 3 phillips screws. No good. Blower wont budge. Also tried pulling wire harness out from blower, also no good, its like it is glued in there tight.

Its driving me crazy.....
  Reply With Quote
Old 03-25-2011, 05:52 AM   #24
Member
JHTreyIII is just really niceJHTreyIII is just really niceJHTreyIII is just really niceJHTreyIII is just really niceJHTreyIII is just really nice
 
JHTreyIII's Avatar
Name: Trey
Joined: Feb 2011, #51937
Location: Chicago
Age: 34
Gender: Dude
Posts: 74
JHTreyIII's Tacoma Gallery
Quote:
Originally Posted by USNavyTaco View Post
I too have the humping crickets. On all fan speeds except 4 (Blasting High). I am currently on a waiting list for the sound insulation kit, was told it would be in Mid March..... Yippy.....

Now, Im tempted to do EyeDoc's fix and tighten the 2 adjustment screws to get me through the time being. Here's my issue though, tried removing 3 phillips screws. No good. Blower wont budge. Also tried pulling wire harness out from blower, also no good, its like it is glued in there tight.

Its driving me crazy.....
What kind of sound insulation kit? Is it designed specifically for this application?
  Reply With Quote
Old 07-05-2011, 07:03 AM   #25
Shadetree Artilleryman
dudeondacouch is a glorious beacon of lightdudeondacouch is a glorious beacon of lightdudeondacouch is a glorious beacon of lightdudeondacouch is a glorious beacon of lightdudeondacouch is a glorious beacon of lightdudeondacouch is a glorious beacon of light
 
dudeondacouch's Avatar
Army:
Name: Gunny
Joined: Feb 2010, #31293
Location: El Paso
Gender: Dude
Posts: 96
dudeondacouch's Tacoma Gallery
Glad I found this. Two lowest settings produce a rage-inducing tick. It's easily drowned out by the stereo, but from reading it seems as it will only get worse.

Had planned on removing the blower housing and looking for a leaf or something, had no idea there was a TSB and that the part is made by... GM
  Reply With Quote
Old 07-05-2011, 11:35 AM   #26
JKD JKD is offline
Senior Member
JKD is one of the sharper tools in the shedJKD is one of the sharper tools in the shedJKD is one of the sharper tools in the shedJKD is one of the sharper tools in the shedJKD is one of the sharper tools in the shedJKD is one of the sharper tools in the shedJKD is one of the sharper tools in the shedJKD is one of the sharper tools in the shedJKD is one of the sharper tools in the shedJKD is one of the sharper tools in the shedJKD is one of the sharper tools in the shed
 
JKD's Avatar
Joined: Jun 2009, #18207
Gender: Male
Posts: 1,965
JKD's Tacoma Gallery
Go ahead and clean the blower...could help. You can even check it fairly well with a flashlight just by removing the cabin air filter and looking in the filter door.
  Reply With Quote
Old 09-14-2011, 06:30 AM   #27
Member
JHTreyIII is just really niceJHTreyIII is just really niceJHTreyIII is just really niceJHTreyIII is just really niceJHTreyIII is just really nice
 
JHTreyIII's Avatar
Name: Trey
Joined: Feb 2011, #51937
Location: Chicago
Age: 34
Gender: Dude
Posts: 74
JHTreyIII's Tacoma Gallery
Quote:
Originally Posted by JHTreyIII View Post
Got it installed yesterday morning, took about 45 minutes. So far no chirping!! We'll see how long it lasts.
Well here we are 6 months later...starting to cool off here in Chicago...and I think the chirping is starting to return on the new fan. Ugh.

It's been a while since I've search the postings about this so maybe there's some new info. I shouldn't have to take the thing apart and lube it every year, who wants to do that.

Maybe I'll just make Toyota replace it once a year to keep the warranty on the motor in place. Maybe that will give them some more time to solve the problem. I'm tired of saying maybe though.

Stupid chirping birds in the dash!
  Reply With Quote
Old 10-04-2011, 04:05 AM   #28
"Man Ho"
2010Tacoma4x4 is one of the sharper tools in the shed2010Tacoma4x4 is one of the sharper tools in the shed2010Tacoma4x4 is one of the sharper tools in the shed2010Tacoma4x4 is one of the sharper tools in the shed2010Tacoma4x4 is one of the sharper tools in the shed2010Tacoma4x4 is one of the sharper tools in the shed2010Tacoma4x4 is one of the sharper tools in the shed2010Tacoma4x4 is one of the sharper tools in the shed2010Tacoma4x4 is one of the sharper tools in the shed2010Tacoma4x4 is one of the sharper tools in the shed2010Tacoma4x4 is one of the sharper tools in the shed
 
2010Tacoma4x4's Avatar
Name: Dave
Joined: Jan 2011, #49556
Location: Jacksonville, Fl
Gender: Male
Posts: 561
2010Tacoma4x4's Tacoma Gallery
Just had mine replaced last week.
I brought it into the dealer and they tried to tell me it was some leaves and debris. I told them that is not what it sounded like to me. Didn't even get a mile down the road when it started again. Needless to say they ended up replacing the blower after I came right back with a pissed off look on my face.
The service manager gave me a free oil change coupon for my troubles. Guess I'll add it to my stack of ones I already have.
  Reply With Quote
Old 02-18-2013, 02:34 PM   #29
Old as Dirt
Markcape is on a distinguished road
 
Markcape's Avatar
Law Enforcement: Fleo
Name: Mark
Joined: Aug 2011, #61851
Location: Cape Cod,Ma.
Age: 59
Gender: Male
Posts: 24
Markcape's Tacoma Gallery
Had the same problem. Researched problem here at site and found TSB. Got mine replaced today under warranty. Be sure to get the updated! blower part...#87103-04043. They had part in stock , due to many complaints 2011 models. Quiet now. Local dealer in Hyannis, Ma. very helpful. See TSB0162-11. Good luck.
  Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
2010 Tacoma 4.0 - is this the "Tacoma Tick?" DubVeeTaco 2nd Gen. Tacomas 9 07-29-2014 03:04 PM
"Normal" Engine Tick? - Video Inside Locker537 Technical Chat 22 03-18-2014 03:00 PM
Tapping Noise- not Toyota tick grivera 2nd Gen. Tacomas 39 05-01-2012 03:16 PM
tick tick tick...and backfire 98yota 1st Gen. Tacomas 16 01-28-2008 07:52 PM
Tick tick tick tick tick watsons10 1st Gen. Tacomas 5 11-01-2007 04:01 PM


Copyright © 2014 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.