Mike "Wuzzy121". Rest in peace, brother

Go Back   Tacoma World Forums > Tacoma Discussion > 2nd Gen. Tacomas

Notices

ABS and ebrake dash lights on?????

Reply
 
Thread Tools Search this Thread
Old 03-16-2011, 07:25 PM   #1
pauled71 [OP] pauled71 is offline
Junior Member
pauled71 is on a distinguished road
Joined: Mar 2009, #14821
Location: Ontario Canada
Gender: Male
Posts: 13
pauled71's Tacoma Gallery
Smile ABS and ebrake dash lights on?????

HI everyone
i have a 2008 tacoma 4x4 sport. The other day on a slow brake i heard my abs come on in a dry situation at about 10mph, seemed strange. After that happened the abs and ebrake lights both lit up on the dash for about 2 min and then went off. Today they both came back on and have stayed on ever since.
Does anyone know what this could mean before i have to run the truck on a diagnostic machine at toyota???

Thanks
Paul
  Reply With Quote
Old 03-17-2011, 08:04 AM   #2
pauled71 [OP] pauled71 is offline
Junior Member
pauled71 is on a distinguished road
Joined: Mar 2009, #14821
Location: Ontario Canada
Gender: Male
Posts: 13
pauled71's Tacoma Gallery
Anyone???
  Reply With Quote
Old 03-17-2011, 08:26 AM   #3
Middle-Aged Member
05Moose is one of the sharper tools in the shed05Moose is one of the sharper tools in the shed05Moose is one of the sharper tools in the shed05Moose is one of the sharper tools in the shed05Moose is one of the sharper tools in the shed05Moose is one of the sharper tools in the shed05Moose is one of the sharper tools in the shed05Moose is one of the sharper tools in the shed05Moose is one of the sharper tools in the shed05Moose is one of the sharper tools in the shed05Moose is one of the sharper tools in the shed
 
05Moose's Avatar
Name: Jim
Joined: Jan 2010, #29613
Location: In the snow (NorCal)
Age: 46
Gender: Male
Posts: 2,316
05Moose's Tacoma Gallery
Had this happen to me a couple of months ago. Pop the hood and check the level of brake fluid in the reservoir. Mine was low. When I had to stop fast (avoided hitting a deer crossing the road), ABS kicked on and the light came on too. Then it went out. At the next stop sign, the light came on and stayed on. Fluid was low and stopping fast caused the remaining fluid to fill up the front chamber in the reservoir leaving the main chamber low. So that's why the light stayed on. What's interesting about the brake fluid reservoir is that it has that front chamber but doesn't use it. When you flush out the brake fluid, that front chamber stays full the whole time.

But as far as the e-brake light being on too? Maybe two things are happening at once and the switch at the brake pedal is out of adjustment or loose and your hitting the brake hard shifted it?
  Reply With Quote
Old 03-17-2011, 10:19 AM   #4
pauled71 [OP] pauled71 is offline
Junior Member
pauled71 is on a distinguished road
Joined: Mar 2009, #14821
Location: Ontario Canada
Gender: Male
Posts: 13
pauled71's Tacoma Gallery
Unhappy

Thanks for the idea. I just checked and the levels are fine, well above the min.
One other thing too, I noticed this morning that although the brakes work fine the abs doesn't work now.
  Reply With Quote
Old 03-17-2011, 10:24 AM   #5
pauled71 [OP] pauled71 is offline
Junior Member
pauled71 is on a distinguished road
Joined: Mar 2009, #14821
Location: Ontario Canada
Gender: Male
Posts: 13
pauled71's Tacoma Gallery
And the first time this happened I was braking really softly so it was strange for the abs to even kick in in the first place.
I have read up on a few similar situations and people mention a speed sensor. Does anyone have any info about this?
  Reply With Quote
Old 03-17-2011, 11:06 AM   #6
Middle-Aged Member
05Moose is one of the sharper tools in the shed05Moose is one of the sharper tools in the shed05Moose is one of the sharper tools in the shed05Moose is one of the sharper tools in the shed05Moose is one of the sharper tools in the shed05Moose is one of the sharper tools in the shed05Moose is one of the sharper tools in the shed05Moose is one of the sharper tools in the shed05Moose is one of the sharper tools in the shed05Moose is one of the sharper tools in the shed05Moose is one of the sharper tools in the shed
 
05Moose's Avatar
Name: Jim
Joined: Jan 2010, #29613
Location: In the snow (NorCal)
Age: 46
Gender: Male
Posts: 2,316
05Moose's Tacoma Gallery
No idea how you'd test the speed sensor on the wheel...unless one of the wires came unplugged? I wonder if a fuse would cause this?
  Reply With Quote
Old 12-19-2011, 02:49 PM   #7
Junior Member
darkstar85 is on a distinguished road
Joined: Sep 2009, #23328
Location: Hawthorne CA
Age: 29
Gender: Male
Posts: 21
darkstar85's Tacoma Gallery
I am having the exact same problem as OP. Did you ever find a fix for this? thanks.
  Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
dash parking brake/abs light on - help tacomabuddha 2nd Gen. Tacomas 13 01-24-2014 07:24 AM
E-Brake Dash Light Staying On w/ebrake disengaged? 95Yota4x4 1st Gen. Tacomas 20 01-20-2012 02:05 AM
differential and abs light in dash on 2000 toyota tacoma chirojh 1st Gen. Tacomas 0 10-27-2010 02:24 PM
HELP!!!! 2002 Taco No Dash lights No Vent Control lights No tail Lights taco2002 1st Gen. Tacomas 8 03-01-2010 12:56 PM
ABS lights on Re8elmonk0341 Technical Chat 4 01-19-2009 12:45 PM


Copyright © 2014 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.