Mike "Wuzzy121". Rest in peace, brother

Go Back   Tacoma World Forums > Tacoma Discussion > 2nd Gen. Tacomas

Notices

Help - How to disable / enable turn signals

Reply
 
Thread Tools Search this Thread
Old 04-03-2011, 09:39 PM   #1
samikazi [OP] samikazi is offline
Junior Member
samikazi is on a distinguished road
Joined: Apr 2011, #54304
Gender: Male
Posts: 3
samikazi's Tacoma Gallery
Help - How to disable / enable turn signals

I've got a 2006 Taco automatic, and this weekend I was installing an ipod adapter connection from the back of the radio into the glove box. When I put my dash back together, my turn signals no longer worked, and my transmission would not shift out of 'Park' into gear. I would not think that the radio / temperature control area of the dash would have anything to do with the turn signals...but maybe I'm wrong. I've checked all my fuses and they are good. Any thoughts or suggestions would be appreciated...
  Reply With Quote
Old 04-04-2011, 03:53 AM   #2
Senior Member
skytower is one of the sharper tools in the shedskytower is one of the sharper tools in the shedskytower is one of the sharper tools in the shedskytower is one of the sharper tools in the shedskytower is one of the sharper tools in the shedskytower is one of the sharper tools in the shedskytower is one of the sharper tools in the shedskytower is one of the sharper tools in the shedskytower is one of the sharper tools in the shedskytower is one of the sharper tools in the shedskytower is one of the sharper tools in the shed
 
skytower's Avatar
Navy: Gunners Mate
Name: Dave
Joined: Jun 2010, #38505
Location: virginia
Gender: Male
Posts: 3,198
skytower's Tacoma Gallery
Go back through your work. You f'd something up. Check connectors and look for cut wires.
  Reply With Quote
Old 04-04-2011, 10:09 AM   #4
samikazi [OP] samikazi is offline
Junior Member
samikazi is on a distinguished road
Joined: Apr 2011, #54304
Gender: Male
Posts: 3
samikazi's Tacoma Gallery
I completely agree that I f'd up somewhere, and thought the same thing about pulling out or cutting a wire from one of the connectors. Ive had 3 sets of eyes look at the connectors with me and we don't see any wires not connected to their respective clips or cuts.
Does anyone know if there is a wire connection that links the turn signals with the temperature gauge plugs or radio plugs?
  Reply With Quote
Old 04-04-2011, 11:36 AM   #5
Indffrnce will be the fall of manknd but who cares
Drunknsloth is one of the sharper tools in the shedDrunknsloth is one of the sharper tools in the shedDrunknsloth is one of the sharper tools in the shedDrunknsloth is one of the sharper tools in the shedDrunknsloth is one of the sharper tools in the shedDrunknsloth is one of the sharper tools in the shedDrunknsloth is one of the sharper tools in the shedDrunknsloth is one of the sharper tools in the shedDrunknsloth is one of the sharper tools in the shedDrunknsloth is one of the sharper tools in the shedDrunknsloth is one of the sharper tools in the shed
 
Drunknsloth's Avatar
Name: Retribution
Joined: Jun 2010, #39105
Location: South West
Gender: Male
Posts: 3,203
Drunknsloth's Tacoma Gallery
Quote:
Originally Posted by samikazi View Post
I completely agree that I f'd up somewhere, and thought the same thing about pulling out or cutting a wire from one of the connectors. Ive had 3 sets of eyes look at the connectors with me and we don't see any wires not connected to their respective clips or cuts.
Does anyone know if there is a wire connection that links the turn signals with the temperature gauge plugs or radio plugs?
The button to the hazard lights?
  Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
05+ DRL Enable/Disable Switch 007Tacoma Technical Chat 53 09-08-2014 09:37 PM
Side turn signals westport toyota 2nd Gen. Tacomas 18 01-20-2014 04:14 PM
Turn signals come on when using brakes?? littledvl Technical Chat 11 08-07-2011 10:12 PM
HELP - Disable / Enable Turn Signals samikazi Lighting 0 04-03-2011 10:04 PM
PLEASE HELP - No Turn Signals 05PreRunner 2nd Gen. Tacomas 12 02-23-2008 04:49 PM


Copyright © 2014 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.