Mike "Wuzzy121". Rest in peace, brother

Go Back   Tacoma World Forums > Tacoma Discussion > 2nd Gen. Tacomas

Notices

HELLP!! PLEASE!!! can you help me diagnose this problem!!!

Reply
 
Thread Tools Search this Thread
Old 04-15-2011, 08:07 AM   #1
trtripoli [OP] trtripoli is offline
lower management
trtripoli is on a distinguished road
 
trtripoli's Avatar
Joined: Aug 2008, #8266
Location: Denver, CO
Age: 32
Gender: Guy
Posts: 341
trtripoli's Tacoma Gallery
Send a message via AIM to trtripoli
Exclamation HELLP!! PLEASE!!! can you help me diagnose this problem!!!

So this isn't the first time this had happened. I'm having issues starting my truck. I was able to eventually get it started before by push starting it, but that isn't working right now.

Some background. truck got broken into last year. had an alarm and new stereo installed. Now I'm getting this clicking noise, like the starter is going but isn't engaging.

Any suggestions.. PLEASE HELP!!

http://www.youtube.com/watch?v=O-vXXSrYt84?hl=en
  Reply With Quote
Old 04-15-2011, 08:09 AM   #2
More Cowbell!
VooDoo is one of the sharper tools in the shedVooDoo is one of the sharper tools in the shedVooDoo is one of the sharper tools in the shedVooDoo is one of the sharper tools in the shedVooDoo is one of the sharper tools in the shedVooDoo is one of the sharper tools in the shedVooDoo is one of the sharper tools in the shedVooDoo is one of the sharper tools in the shedVooDoo is one of the sharper tools in the shedVooDoo is one of the sharper tools in the shedVooDoo is one of the sharper tools in the shed
 
VooDoo's Avatar
Name: Carter Ivey
Joined: Dec 2009, #27044
Location: Baton Rouge, LA/ Starkville, MS
Gender: Male
Posts: 2,347
VooDoo's Tacoma Gallery
hmm not sure but bump for ya!
  Reply With Quote
Old 04-15-2011, 08:12 AM   #4
trtripoli [OP] trtripoli is offline
lower management
trtripoli is on a distinguished road
 
trtripoli's Avatar
Joined: Aug 2008, #8266
Location: Denver, CO
Age: 32
Gender: Guy
Posts: 341
trtripoli's Tacoma Gallery
Send a message via AIM to trtripoli
Quote:
Originally Posted by Brunes View Post
I'd start with getting the battery checked/try jumping it off a good battery....
I had the battery check last time and it's fine. The car lights up the radio will play. So I'm pretty sure it's not the battery, but obviously couldn't hurt at this point.
  Reply With Quote
Old 04-15-2011, 08:13 AM   #5
Wiskey Tango Foxtrot....
bwood_usmc is one of the sharper tools in the shedbwood_usmc is one of the sharper tools in the shedbwood_usmc is one of the sharper tools in the shedbwood_usmc is one of the sharper tools in the shedbwood_usmc is one of the sharper tools in the shedbwood_usmc is one of the sharper tools in the shedbwood_usmc is one of the sharper tools in the shedbwood_usmc is one of the sharper tools in the shedbwood_usmc is one of the sharper tools in the shedbwood_usmc is one of the sharper tools in the shedbwood_usmc is one of the sharper tools in the shed
 
bwood_usmc's Avatar
Marines: Corporal MACS-2
Name: Ben
Joined: Sep 2008, #9341
Location: Clayton Ga / Clemson SC
Gender: Male
Posts: 553
bwood_usmc's Tacoma Gallery
I would start my checking you connections between the starter and the battery.... take in by an auto parts store and get em to check your battery... it may not have enough startin amps.... or the starter may be on its way out the door.... Im no mechanic but those would be my first steps
  Reply With Quote
Old 04-15-2011, 08:13 AM   #6
Truck guy
spamy has much to be proud ofspamy has much to be proud ofspamy has much to be proud ofspamy has much to be proud ofspamy has much to be proud ofspamy has much to be proud ofspamy has much to be proud ofspamy has much to be proud ofspamy has much to be proud ofspamy has much to be proud of
Joined: Jul 2010, #39770
Location: NorCal
Age: 41
Gender: Male
Posts: 119
spamy's Tacoma Gallery
Still operating on the stock battery? They only last 5 years or so. Maybe your battery just isnt holding a good charge any longer.

Also, either Im really tired this morning or you have some crazy wording that confuses the hell out of me.

"but that isn't work at all this time."

Huh?
  Reply With Quote
Old 04-15-2011, 08:15 AM   #7
Senior Member
delrayrasta is a splendid one to beholddelrayrasta is a splendid one to beholddelrayrasta is a splendid one to beholddelrayrasta is a splendid one to beholddelrayrasta is a splendid one to beholddelrayrasta is a splendid one to behold
 
delrayrasta's Avatar
Name: Paul
Joined: Feb 2010, #30544
Location: Delray Beach, FL
Age: 26
Gender: Male
Posts: 220
delrayrasta's Tacoma Gallery
i used to get a sound like that out of my 01 mustang. i think it was a bad alternator or maybe it could be something completely different. check the spark plugs too maybe you flooded the engine and they need some washing/drying.
  Reply With Quote
Old 04-15-2011, 08:15 AM   #8
trtripoli [OP] trtripoli is offline
lower management
trtripoli is on a distinguished road
 
trtripoli's Avatar
Joined: Aug 2008, #8266
Location: Denver, CO
Age: 32
Gender: Guy
Posts: 341
trtripoli's Tacoma Gallery
Send a message via AIM to trtripoli
Quote:
Originally Posted by spamy View Post
Still operating on the stock battery? They only last 5 years or so. Maybe your battery just isnt holding a good charge any longer.

Also, either Im really tired this morning or you have some crazy wording that confuses the hell out of me.

"but that isn't work at all this time."

Huh?
I suppose that could be it.

sorry for the bad wording in a bit of a panic this morning...
  Reply With Quote
Old 04-15-2011, 08:18 AM   #9
Banned
TacoMatt02 is one of the sharper tools in the shedTacoMatt02 is one of the sharper tools in the shedTacoMatt02 is one of the sharper tools in the shedTacoMatt02 is one of the sharper tools in the shedTacoMatt02 is one of the sharper tools in the shedTacoMatt02 is one of the sharper tools in the shedTacoMatt02 is one of the sharper tools in the shedTacoMatt02 is one of the sharper tools in the shedTacoMatt02 is one of the sharper tools in the shedTacoMatt02 is one of the sharper tools in the shedTacoMatt02 is one of the sharper tools in the shed
 
TacoMatt02's Avatar
Joined: Jan 2011, #49067
Location: South Carolina
Gender: Male
Posts: 910
TacoMatt02's Tacoma Gallery
it's the starter, same thing happened to me
  Reply With Quote
Old 04-15-2011, 08:20 AM   #10
trtripoli [OP] trtripoli is offline
lower management
trtripoli is on a distinguished road
 
trtripoli's Avatar
Joined: Aug 2008, #8266
Location: Denver, CO
Age: 32
Gender: Guy
Posts: 341
trtripoli's Tacoma Gallery
Send a message via AIM to trtripoli
Quote:
Originally Posted by TacoMatt02 View Post
it's the starter, same thing happened to me
Shouldn't the truck at least show signs of it wanting to start when I try and push start it? The engine doesn't sounds like it has any desire to turnover.
  Reply With Quote
Old 04-15-2011, 08:22 AM   #11
Lets Do It!
wiscdave is one of the sharper tools in the shedwiscdave is one of the sharper tools in the shedwiscdave is one of the sharper tools in the shedwiscdave is one of the sharper tools in the shedwiscdave is one of the sharper tools in the shedwiscdave is one of the sharper tools in the shedwiscdave is one of the sharper tools in the shedwiscdave is one of the sharper tools in the shedwiscdave is one of the sharper tools in the shedwiscdave is one of the sharper tools in the shedwiscdave is one of the sharper tools in the shed
 
wiscdave's Avatar
Joined: Mar 2008, #5392
Location: Northern Wisconsin
Gender: Dude
Posts: 2,552
wiscdave's Tacoma Gallery
sounds like you need a new starter. IF it clicks, try hitting it with a broom handle. If it starts after that its usually a bad spot on the brushes...meaning you need a new starter. How many miles on the truck?
  Reply With Quote
Old 04-15-2011, 08:23 AM   #12
abides.
Brunes is one of the sharper tools in the shedBrunes is one of the sharper tools in the shedBrunes is one of the sharper tools in the shedBrunes is one of the sharper tools in the shedBrunes is one of the sharper tools in the shedBrunes is one of the sharper tools in the shedBrunes is one of the sharper tools in the shedBrunes is one of the sharper tools in the shedBrunes is one of the sharper tools in the shedBrunes is one of the sharper tools in the shedBrunes is one of the sharper tools in the shed
 
Brunes's Avatar
Coast Guard: LT- CG MH-65C/D Driver- CGAS NOLA
Name: Mark
Joined: May 2008, #7011
Location: Big Easy, USA
Age: 30
Gender: Dude
Posts: 17,718
Brunes's Tacoma Gallery
Send a message via AIM to Brunes
Quote:
Originally Posted by trtripoli View Post
Shouldn't the truck at least show signs of it wanting to start when I try and push start it? The engine doesn't sounds like it has any desire to turnover.
That is the clicking sound- It's the solenoid trying to engage the gears. Weak battery will not provide enuf cranking amps to get the gears to move. A stuck starter won't move to turn the gears.
  Reply With Quote
Old 04-15-2011, 08:24 AM   #13
trtripoli [OP] trtripoli is offline
lower management
trtripoli is on a distinguished road
 
trtripoli's Avatar
Joined: Aug 2008, #8266
Location: Denver, CO
Age: 32
Gender: Guy
Posts: 341
trtripoli's Tacoma Gallery
Send a message via AIM to trtripoli
Quote:
Originally Posted by wiscdave View Post
sounds like you need a new starter. IF it clicks, try hitting it with a broom handle. If it starts after that its usually a bad spot on the brushes...meaning you need a new starter. How many miles on the truck?
just under 60k. I'll see if it helps to hit it with a broom handle.. thanks for the advice!!
  Reply With Quote
Old 04-15-2011, 08:25 AM   #14
Senior Member
mike686 is one of the sharper tools in the shedmike686 is one of the sharper tools in the shedmike686 is one of the sharper tools in the shedmike686 is one of the sharper tools in the shedmike686 is one of the sharper tools in the shedmike686 is one of the sharper tools in the shedmike686 is one of the sharper tools in the shedmike686 is one of the sharper tools in the shedmike686 is one of the sharper tools in the shedmike686 is one of the sharper tools in the shedmike686 is one of the sharper tools in the shed
 
mike686's Avatar
Name: Michael
Joined: Feb 2010, #32285
Location: Waldorf
Age: 23
Gender: Male
Posts: 724
mike686's Tacoma Gallery
Maybe a continuous duty solenoid I had this happen on my lawn mower
  Reply With Quote
Old 04-15-2011, 08:26 AM   #15
Member
monkey wrench is on a distinguished road
 
monkey wrench's Avatar
Name: sean
Joined: Mar 2011, #54118
Location: somerset, ca
Gender: Male
Posts: 57
monkey wrench's Tacoma Gallery
if it's the starter or starter solenoid try tapping it with a hammer.

like a previous reply said, check the battery connections, the bat itself and the positive power lead going to the starter. the radio doesn't need anywhere near the power the starter does. so it can still work when the starter won't.
  Reply With Quote
Old 04-15-2011, 08:29 AM   #16
Senior Member
taco4x4 is one of the sharper tools in the shedtaco4x4 is one of the sharper tools in the shedtaco4x4 is one of the sharper tools in the shedtaco4x4 is one of the sharper tools in the shedtaco4x4 is one of the sharper tools in the shedtaco4x4 is one of the sharper tools in the shedtaco4x4 is one of the sharper tools in the shedtaco4x4 is one of the sharper tools in the shedtaco4x4 is one of the sharper tools in the shedtaco4x4 is one of the sharper tools in the shedtaco4x4 is one of the sharper tools in the shed
 
taco4x4's Avatar
Name: Chad
Joined: Mar 2011, #52327
Location: North Carolina
Age: 37
Gender: Male
Posts: 487
taco4x4's Tacoma Gallery
I had this same problem on my 1st generation Yota and I discovered that the ring on the cable that goes over the battery post had actually broke and it wasnt getting a good connection.. I went to the auto parts store and bought new terminal ends and it fixed my problem. This may not be your issue but its worth checking.. Good Luck..
  Reply With Quote
Old 04-15-2011, 08:30 AM   #17
Senior Member
RedTaco2134 will become famous soon enoughRedTaco2134 will become famous soon enough
 
RedTaco2134's Avatar
Army: E-1
Name: Scott
Joined: Jun 2008, #7324
Location: Portland, Or
Age: 27
Gender: Male
Posts: 751
RedTaco2134's Tacoma Gallery
Try hitting it with a descent size hammer. Although that sounds particularly like the Battery being dead and not much like the Bendix drive sticking? You should be able to push start it, just make sure the "clutch cancel" button is on. It could simply be due to poor connections and/or loose battery cables. take a wire brush to the battery terminals and tighten everything up.
  Reply With Quote
Old 04-15-2011, 09:03 AM   #18
trtripoli [OP] trtripoli is offline
lower management
trtripoli is on a distinguished road
 
trtripoli's Avatar
Joined: Aug 2008, #8266
Location: Denver, CO
Age: 32
Gender: Guy
Posts: 341
trtripoli's Tacoma Gallery
Send a message via AIM to trtripoli
Some good news

I got the truck running. I unplugged the headunit from the truck so it couldn't drain anymore power. After letting it sit for about 30 mins, I went back out and it started up. Sounded like it barely had enough power but it started. So I beleive it's probably the battery or alternator.


Quote:
Originally Posted by RedTaco2134 View Post
You should be able to push start it, just make sure the "clutch cancel" button is on.
How come the clutch cancel button needs to be on to push start it?



Any suggestions on what I should do next? I'm thinking replacing the battery is number one. and checking the wiring on the stereo is two. If it happens again, I'm going to assume I neeed a new alternator.

Thanks everyone for the help this morning!!!

-Ted
  Reply With Quote
Old 04-15-2011, 09:10 AM   #20
Senior Member
kws129 is one of the sharper tools in the shedkws129 is one of the sharper tools in the shedkws129 is one of the sharper tools in the shedkws129 is one of the sharper tools in the shedkws129 is one of the sharper tools in the shedkws129 is one of the sharper tools in the shedkws129 is one of the sharper tools in the shedkws129 is one of the sharper tools in the shedkws129 is one of the sharper tools in the shedkws129 is one of the sharper tools in the shedkws129 is one of the sharper tools in the shed
 
kws129's Avatar
Joined: Jan 2009, #12880
Location: PA
Gender: Male
Posts: 237
kws129's Tacoma Gallery
It sounds like you have a parasitic drain (short) somewhere in your electrical system. At first I was thinking poor connection at the battery, like you need to clean the battery terminals. But after you mentioned it not starting after sitting and starting after unplugging the head unit. I've had to chase this kind of problem down before and it's no picnic. One other thing you might check is the engine to chassis ground as that will sometimes cause an amperage drop when you engage the starter.
  Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Diagnose Power Window Problem ford39030 Technical Chat 26 06-04-2014 02:34 PM
89 Toyota problem, help my uncle diagnose! tacomakid96 Technical Chat 8 01-07-2012 09:00 AM
truck is not running right HELLP!!! sick 3.4 tacoma 1st Gen. Tacomas 6 05-01-2011 09:37 PM
LSD Problem, maybe. Someone Diagnose what's going on! 283 Technical Chat 72 11-22-2010 10:56 AM
Help me diagnose this problem. wilsonpj 2nd Gen. Tacomas 4 08-03-2010 05:17 AM


Copyright © 2014 Tacoma Forum. Tacoma World is not owned by, or affiliated with Toyota Motor Corporation.